Премини към съдържанието

Препоръчан отговор


Здравейте приятели, аз съм нов на форума, надявам де че ще простите на разваления ми български след като съм чужденец.

Проблема е следващ, имам HP Pro 3500 MT, настолен компютър, тук да помена че захранването му е 300W, сложих му видео карта Amd R7 250X, след като я вклучих на 6 пин с преходник от SATA, инсталирах драйвърите и всичко, пробах игри, обаче взе да вдига до 70°C, и след 5-10 минути игране, екрана става черен, а звука си продължава. И няколко пъти по ред така...

Та въпроса е има ли някой идея, дали е до захранването или?

Сложих Windows 10 за да опитам и там, същата работа, даже и ми крашна един път, сега още се мъча хард диска да го маркирам од лошите сектори които ги създал (за щастие софтвърски).

Благодаря предварително!

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 5 минути, CyberKiller написа:

Здравейте приятели, аз съм нов на форума, надявам де че ще простите на разваления ми български след като съм чужденец.

Проблема е следващ, имам HP Pro 3500 MT, настолен компютър, тук да помена че захранването му е 300W, сложих му видео карта Amd R7 250X, след като я вклучих на 6 пин с преходник от SATA, инсталирах драйвърите и всичко, пробах игри, обаче взе да вдига до 70°C, и след 5-10 минути игране, екрана става черен, а звука си продължава. И няколко пъти по ред така...

Та въпроса е има ли някой идея, дали е до захранването или?

Сложих Windows 10 за да опитам и там, същата работа, даже и ми крашна един път, сега още се мъча хард диска да го маркирам од лошите сектори които ги създал (за щастие софтвърски).

Благодаря предварително!

Видео картата прегрява,търси начин за охлаждане,като допълнителен вентилатор на кутията например.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Но същото и на 52°C го прави... Това е до някъде нормална температура за видео карта при >90% използваност...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, CyberKiller написа:

Но същото и на 52°C го прави... Това е до някъде нормална температура за видео карта при >90% използваност...

Видео картата нова или втора употреба е?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Втора употреба...


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, CyberKiller написа:

Втора употреба...

Много вероятно да е повредена (прегрявана),за по сигурно тествайте картата на друг компютър да видите дали ще го има проблема.
Не купувайте хардуер втора употреба,цената е ниска,но риска голям.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, CyberKiller написа:

Но същото и на 52°C го прави... Това е до някъде нормална температура за видео карта при >90% използваност...

Да, защото видеокартата ти е умряла. За боклука е!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако промена термо пастата, дали няма да има някакъв ефект? Силно се надявах че е до захранването :/

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, CyberKiller написа:

Ако промена термо пастата, дали няма да има някакъв ефект? Силно се надявах че е до захранването :/

Нищо няма да се промени със смяна на термо-паста.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, CyberKiller написа:

Ако промена термо пастата, дали няма да има някакъв ефект? Силно се надявах че е до захранването :/

Въможно е !

Тествайте с поне 400 ватово !

Драйвъра на видеото крашва !

Във биоса проверете за чипсет овърволтаж !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Бчагодаря, ще провера, надявам се че е до захранването, щото нито 5 минути не съм я ползвал като бял човек :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте приятели! Аз пак с друг проблем, смених му захранването, сега е 600 вата и сложих 8 гб рам памет, пуснах игра и почна се с BSOD след няколко минути... Правех тест на всека една част и излезна че харда е със bad sectors, та въпроса е има ли възможност той да прави проблеми през целото време???

Между другото вече не грее картата, не съм сменял термо пастата...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.