Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Днес имаше ъпдейт на Хрома и оттогава не може да се включи wi fi Помощ!!!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какъе ъпдейт - на самата ОС или само на някое приложение?

Ако е на ОС - направо мъ тегли един factory reset, като предварително си направиш backup на важните неща

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Поне един софтуерен рестарт направи ли му, след актуализацията? Предполагам, че самата процедура е преминала успешно, без съобщения за грешки....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 21 минути, street racer написа:

Поне един софтуерен рестарт направи ли му, след актуализацията? Предполагам, че самата процедура е преминала успешно, без съобщения за грешки....

5 рестарта направих пише eror на паролата на wi fi


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ама чакай малко - първо пишеш "не може да се включи wi fi", сега говориш за грешна парола. Кое от двете е? Пробвай да се свържеш към някое незаключено wifi АР

Ps: Не връщай фабрични - проблема е на друго място......

Ако става дума за "домашното" ти SSID (мрежа), просто я разкарай от (forget) и се свържи наново с АР-то

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е грешна паролата - пробвах на няколко мрежи на 10 километра една от друга

error configuring network

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, Sarditata написа:

Не е грешна паролата - пробвах на няколко мрежи на 10 километра една от друга

 

Искаш да кажеш, че при опит за свързване с "нова за таблета" мрежа и абсолютно точно въвеждане на паролата, ти казва, че паролата е грешна?

ПС: Да не би таблета да бил "руутнат" и да е правен опит за ОТА упдейт?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, street racer написа:

Искаш да кажеш, че при опит за свързване с "нова за таблета" мрежа и абсолютно точно въвеждане на паролата, ти казва, че паролата е грешна?

ПС: Да не би таблета да бил "руутнат" и да е правен опит за ОТА упдейт?

Не е нова за таблета, едната си е домашната мрежа

Ъпдейта сам си го направи днес

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз какво питам, ти какво отговаряш? Разкарай всички запомнени SSID-та, рестартирай таблета и сканирай наново за налични "мрежи"!

Избери си твоята и си въведи паролата.

Дай точен модел на таблета (не забравяй "сигнатурите" - нещо от типа JSSxxx, KRTxxx, KOTxxx и т.н) - за някой Nexus ли става дума?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, street racer написа:

Аз какво питам, ти какво отговаряш? Разкарай всички запомнени SSID-та, рестартирай таблета и сканирай наново за налични "мрежи"!

Избери си твоята и си въведи паролата.

Няма forget в менюто 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хайде, бе - ти сега сериозно ли? Какво става, като задържиш (hold) върху името на мрежата?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като ви казвам, че няма - клип ли искате да снимам?

преди 11 минути, Raze написа:

https://www.androidcentral.com/android-101-how-forget-wifi-network

Задръж няколко секунди върху мрежата и ще има.

ти си андроид, не става със задържане

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако е запаметена мрежата, няма как да няма такава опция.

Пробвай този вариант с ръчно въвеждане на IP адрес:

http://appslova.com/how-to-fix-obtaining-ip-address-error-in-android/

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ОК. То, че има - има, но ....., както и да е! С коя версия си в момента след упдейта?

ПС: "Forget network" се "появява", само когато си извън ефира на мрежата!!! Няма как да стоиш до домашния си рутер, АР-то му да е налично за таблета и да забравиш мрежата

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е така. Просто трябва мрежата да е запаметена, дали е в обхват или свързана няма значение! Ако не е запаметена, как да я "забрави"? Ти можеш ли да изтриеш/забравиш нещо, което го няма/не знаеш?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Raze, помниш ли 4.хх ОС? Няма чистене на мрежа (сейфната или не), ако си в обхвата на AP-то - дава само опции за свързване :) 

A в конкретния случай, сме малко "на тъмно" - какво точно се случва, какъв е "eror"-a на паролата.....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В случая щом става въпрос за chrome tablet, нещата нямат нищо общо с такива стари версии  на андроид. Намерих и това, авторката ако чете още може да го погледне:

https://support.google.com/chromebook/answer/1056578?hl=en

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като не става, връщаш фабричните настройки. Така ще си елиминираш и бъдещи проблеми(евентуално).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от DarkEdge
      В тази тема ще поддържам актуализирането на преносимите версии на браузъра

      За всичко свързано с инсталираната версия на браузъра - тук
       

       
      Излезе портативното издание на последната стабилна версия на въпросния браузър за Windows платформа.
      39.0.2171.99
    • от Славчо Хаджийски
      Здравейте, фенове на Puppy Linux! 
      Свалих си на флашка Slacko64-6.3.0. Свалям Chrome.deb и той се инсталира автоматично на флашката, но не мога да го стартирам, въпреки че иконката му се появява в папка Интернет. Не зная кода за стартиране от терминал на Puppy Slacko6.3.0. 
      Моля, помогнете! 
    • от HackerX
      Здравейте!
      Вече от доста време насам имам проблем с браузъра на Гугъл и сайта на Фейсбук - зареждам news фийда (началната страница), въртя си надолу - всичко добре. Но като минат няколко минути започва да ми насича и в task manager-а на Хром виждам, че се товари много процесора за тази страница. Презареждам я и се оправя, докато не минат пак няколко минути и да започне отново да товари.
      При вас има ли го това, от какво може да е и как мога да го оправя?

    • от bumblebee
      Здравейте,
      след преинсталация на Windows (10) имам странен проблем с google chrome. Допреди преинсталацията си седях логнат във всички сайтове, които посещавам - Youtube, facebook дори и тук във форума, но сега всеки път като затворя Chrome и вляза пак трябва да се логвам отново.
      Някаква идея?
    • от RagnerBG
      Последните дни си играя с някои мултимедийни функции на приложенията в Linux и специално при тези два браузъра (Firefox, Chromium), но предполагам, че така е и в Opera-та, забелязах, че използването на хардуерно ускорение през видеокартата (OpenGL под Linux) е забранено по-подразбиране, специално за Linux платформа. Нека не им позволим да ни цакат с топла бира, поне докато има възможности за правилните настройки.
      За Firefox нещата са лесни. Ако съдим по-това - Blocklisting/Blocked Graphics Drivers, всичко изглежда чист алтруизъм - забранили са определени видео драйвери (затворени предимно), които били потенциален риск. Въпреки, че те са същият риск и за Windows платформата, но както бяха обещали преди, от версия 57 там вече ускорението е активирано по-подразбиране. Под Linux също е активирано ускорението по-подразбиране, но само за WebGL. Точно така - това, заради което беше целият шум и забрана на ускорението в старите версии, защото имало риск за сигурността. А рендерирането на енджинът, което би донесло по-пъргава работа на браузърът, е забранено по-подразбиране без никакво обяснение и причина - "GL layers acceleration is not yet enabled by default (see bug 594876)" (бъгът, всъщност е молба за активирането му). Както и да е.
      Разрешаването става сравнително лесно - about:config, търси се - layers.acceleration.force-enabled и се разрешава (двоен клик). Рестартира се браузърът и се проверява какво е положението в about:support (Menu-Help-Troubleshooting Information):

      В ляво е преди активирането (Basic), в дясно след (OpenGL). Би трябвало да забележите по-пъргава работа на браузърът, особено на лаптопи и по-стари машини.
      Забележка: Това няма да се отрази на натоварването в сайтове като youtube.com, ако видеокартата ви не е по-ново поколение, което поддържа webm/vp9 хардуерно ускорение, вече h264 не важи, благодарение на google.
       
      И като споменахме google, ако при Mozilla може и да има съмнение, че са орязали функциите под Linux за да имитират по-бърза работа под Windows и да речем има някаква случайност, или неизчистени бъгове. То нека да видим какви стъпки са ни нужни за активирането на същото това ускорение под Linux за Chromium (Chrome). Първо проверяваме какво е текущото положение като пишем в адресната лента - chrome://gpu :

      Забележете накрая - "decode is unavailable on Linux", красота нали ? I don't think so. Тук пак става дума за някакво рязане на драйвери и модели видеокарти, освен за рязане на Linux като цяло, така положение е възможно да го заварите и в Windows, ако сте с определена видеокарта (по-стар модел) и описаните стъпки (повечето) важат и за там също. За да заобиколим ограничението за платформа и хардуер отиваме на chrome://flags, търсим настройките - Override software rendering list и GPU rasterization разрешаваме ги и рестартираме браузърът:


      Интересен е и този раздел:

      Това ще си остане така, независимо какво правим, ако видеокартата ви не поддържа webm/vp9 ускорение, както писах и за лисицата горе. След рестартиране, положението в chrome://gpu би трябвало да е такова:

      Изглежда по-добре, но не е. На практика още нищо не работи. Ако скролнете надолу, ще забележите и още една интересна функция:
      Compositor Information - Tile Update Mode    One-copy
      За директен достъп до видеопаметта ни е нужно Zero-copy. Освен това в chrome://flags няма настройка, с която да активираме Native GpuMemoryBuffers, но има друг начин да ги форсираме с използване на командни параметри. Палим конзолата и стартираме браузърът така:
      chromium --enable-zero-copy --enable-native-gpu-memory-buffers Тези параметри (--enable-zero-copy --enable-native-gpu-memory-buffers) можем да ги добавими на краят на стартерите/линковете след пътят до бинарито, така че ще се стартира така и от там. Иии най вероятно ще видим следното съобщение в конзолата (ако не - добре, игнорирайте следващите няколко изречения):
      ERROR:browser_gpu_channel_host_factory.cc(107)] Failed to launch GPU process И въпреки, че в настройките всичко ще свети в зелено, това е индикация, че пак нищо не работи. Тоест, гадовете от google не се предават, каквото и да направим пак ще намерят начин да ни изключат хардуерното ускорение. Е, почти. Това, което трябва да направим е да изпълним следното в терминала:
      export BROWSER=google-chrome С "echo $BROWSER" можем да проверим каква е стойността. Преди командата трябва да е празно, след нея - google-chrome. За да запазим променливата и след рестартиране, горният ред се добавяна краят на .bashrc в домашната директория, или /etc/environment за цялата система:
      nano .bashrc sudo nano /etc/environment Вече грешката в конзолата трябва да е изчезнала, а chrome://gpu да изглежда така:

      А Compositor Information ще изглежда така:
      Compositor Information - Tile Update Mode    Zero-copy
      Сега вече всичко би трябвало да работи.
  • Дарение

×
×
  • Добави ново...