Премини към съдържанието

Препоръчан отговор


Здравейте. Преинсталирах си лаптопа , и след като инсталирах видеоплеър като сложа българските субтитри , ми ги дава некви чужди . Ако на някой му се е случвало и го е разрешил ще се радвам да сподели , как да го оправя . 

Пробвах с Potplayer и със KMPlayer и двете програми дават еднакъв резултат . 

8-7-2018 4-49-33 PM.png

8-7-2018 4-50-32 PM.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 10 минути, street racer написа:

Оправи си регионалните настройки на с-мата!

Пак същото 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, street racer написа:

Какво е сетнато за "non-Unicode Programs"?

Ами не мога да стигна до там , защото като влезна от контролния панел , не ми излиза опцията за езиците . 

8-7-2018 5-26-39 PM.png


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е цъкни на Region -> Change location -> Administrative

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 9 минути, Joss Bomon написа:

Е цъкни на Region -> Change location -> Administrative

Беше на английски , смених го на български и се оправи . Мерси . 

8-7-2018 5-45-15 PM.png

Редактирано от BlazzgroM (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изглежда ОК! Тогава виж какво е зададено за  Charset на самия player!

За POT-a, мисля беше в Preferences> Subtitles> Font Style> Charset

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@street racer, прочете ли?
 

преди 45 минути, BlazzgroM написа:

Беше на английски , смених го на български и се оправи . Мерси

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, DarkEdge написа:

@street racer, прочете ли?
 

НЕ! Явно съм чел, преди редакцията на поста или просто ЕГН-то си казва думата :whiteflag:

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

:offtopic_s:
 

преди 8 минути, street racer написа:

просто ЕГН-то си казва думата

И ти ли, Бруте? ;) 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, street racer написа:

НЕ! Явно съм чел, преди редакцията на поста или просто ЕГН-то си казва думата :whiteflag:

Нищо му няма на ЕГН-то. Преди редакцията BlazzgroM беше качил само шота и не ставаше ясно, че го е направил след промяната.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.