Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте, 

 Отново притичвам към форумът този път с по голям проблем... та не знам дали помните миналата седмица имах проблеми с хард диска оказаха се лоши сектори, изхвърлих го и купих нов, сложих нив уиндолс 8.1 PRO (тъй като е най-добър за гейминг според мои наблюдения). Та всичко е както трябва, вървят игри и тн но това което забелязах още в началото когато инсталирах уиндолса на новия хард е че не иска да инсталира драйверите на видеото от сайта на производителя. Пренебрегнах факта и скочих директно на windows updates от където знам че се свалят автоматично макар и остарели малко. Всички драйвери съм свалил от сайта на леново, всички ъпдейти са инсталирани системата е изрядна... освен видеото. Пуснах си CS GO да играя, 40 FPS  на минимални, GTA 5 с 20FPS на минимални и тн... влезнах в Geforce Experience да оптимизирам игрите и кво да видя.. версията на драйвера ми е 376.54 който мисля че май е от 2014 година (същият инсталиран от windows updates). Отидох в сайта на Nvidia да сваля най-новите драйвери внимателно проверих ОС-то и всички други критерий и свалих най новият за моят чип (GT820M)  версия на драйвъра 398.85 и при инсталация ми казва " The graphics driver could not find compatible graphics hardware". Проверих в нета и пише че тряб ва да се едитне един от файловете "nvami.inf" с ID-то на чипа за да може сетъп-а да го разпознае но и това не помага...Дори Geforce Experience ми казва че драйвърът трябва да се ъпдейтне но не ми дава да го направя, ако имате идеи какво да правя моля споделете. 

Благодаря предварително.

Untitled.png

ss.png

sdd.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какво е това непознато устройство с удивителната? Драйвер за чипсета инсталира ли от сайта на производителя? Отиваш там и си инсталираш нужните драйвери за съответната ОС и след това обновяваш. Този windows 8.1 PRO какъв е - 32 или 64 битов? Обновен ли е до последния сервизен пакет?

https://tb.rg-adguard.net/public.php

Не те знам какво си теглил, но последния драйвер за твоята видеокарта е за 8.1 64 битов и е този:

http://www.nvidia.co.uk/Download/driverResults.aspx/136739/en-uk

Също така как реши, че стара версия на windows ще е най-добре за игри? Има игри, които си искат последния build на windows 10 x64, въпреки че видеокартата ти е много слаба за игри и едва ли ще можеш да ги подкараш, почти на нивото на вградените видеокарти в 4 поколение Intel, така че едва ли ще има голяма разлика дали играеш на вграденото или отделното видео, единствтения му плюс е отделната памет, да не говорим, че новите вградени са и много по-мощни.

Version: 398.82  WHQL
Release Date: 2018.8.1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, Raze написа:

Какво е това непознато устройство с удивителната? Драйвер за чипсета инсталира ли от сайта на производителя? Отиваш там и си инсталираш нужните драйвери за съответната ОС и след това обновяваш. Този windows 8.1 PRO какъв е - 32 или 64 битов? Обновен ли е до последния сервизен пакет?

https://tb.rg-adguard.net/public.php

Не те знам какво си теглил, но последния драйвер за твоята видеокарта е само за 8.1 64 битов и е този:

http://www.nvidia.co.uk/Download/driverResults.aspx/136739/en-uk

Version: 398.82  WHQL
Release Date: 2018.8.1

64 битов последният, пробвах поне 5 различни драйвъра, най новият който си постнал  и по стари версии и просто не искат да се инсталират... колкото до онова устройство това ми е колоната която си работи както трябва. 

И чети малко какво съм написал, всички драйвери са от сайта на производителя макар и доста стари но драйвъра за видеото дори от там не иска да се инсталира, само от windows updates но там драйвъра е много стар трябва ми последният който е от Nvidia, Но ми дава грешка при инсталация и не иска да разпознае чипа.

sd.png.e072aa9698f1db926015ce5f764dca08.png 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж ми редактирания пост. Тествал ли си вграденото видео? Едва ли има разлика.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, Raze написа:

Виж ми редактирания пост. Тествал ли си вграденото видео? Едва ли има разлика.

Човек ти вобще не знаеш какви ги говориш айде образовай се малко и пак пиши. Разбира се че има разлика поне едно 30 фрейма. Имам този лаптоп от поне 2 години на него съм играл сумати заглавия като GTA 5 с около 35-40 FPS на medium settings а сега лагва с 15 едва едва на low...


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щом казваш. Изтегли драйвера от връзката, която ти пратих, рестартирай и пробвай да го инсталираш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, Raze написа:

Щом казваш. Изтегли драйвера от връзката, която ти пратих, рестартирай и пробвай да го инсталираш.

Ако това помагаше нямаше да пиша тук .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щом така казваш. В първия си пост си писал, че пробваш драйвер версия 398.85, на картинката е 398.36. Махни всички драйвери с DDU под safe mode, изтегли този драйвер, който съм ти пратил, спри интернета, за да не тегли други драйвери и пробвай инсталацията наново.

Т.е. най-напред изтегли драйвера :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така става като имаш в интересите Softwere , а се опитваш да направиш нещо със  Software. :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, sliderum написа:

Така става като имаш в интересите Softwere , а се опитваш да направиш нещо със  Software. :D

Ти пъл си бил много остроумен сакън човек да не потърси помощ....

 

преди 2 часа, hudyr написа:

Пробвал ли си с 390.77 ?

Ще те черпя една бира тебе, получи се всико шест обяче едно не разбирам версия 390.77 и 398.82 са за този чип като 398.82 е най новият обаче само 390.77 става ?? 

Внимателно проверих и операционната система и дали е 32 или 64, избрах точният модел GPU  не ще и не ще... поне тази версия стана макар и да не е последната, благодаря.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, De Santa написа:

390.77 и 398.82 са за този чип като 398.82 е най новият обаче само 390.77 става ??

Ами отвори inf файла, който ти сам спомена и потърси 820M. Веднага ще ти дойде в главата защо не става. В сайта може да пише, че съм Чък Норис, ама е ме на, не съм.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, hudyr написа:

Ами отвори inf файла, който ти сам спомена и потърси 820M. Веднага ще ти дойде в главата защо не става. В сайта може да пише, че съм Чък Норис, ама е ме на, не съм.

Отворих въпросният ини файл и драйвера е съвместим, поиграх си малко повече и въведох допълнително ID-то на чипа в инсталационния файл и тръгна, разпозна го и тн почна да инсталира и трябваше да ресна компютъра и след рестарт даде грешка с приключване на инсталацията.... не мога да разбера какво не е наред с този драйвър, ще остана с постнатия от теб по горе.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така, една тънкост при драйвърите. При драйвъри, които покриват широка гама продукти, при това от различни поколения, ВИНАГИ ИМАЙ НА УМ, че промените в новите версии НЕ ВИНАГИ важат за твоя конкретен модел. Ако прочетеш документацията към драйвъра, ще видиш, че главно се пипат видео карти, които струват по 300+ лева. Low end-a рядко се оптимизира. А като ти остарее картата, още по-малко. При теб, пък, "бонусът" е, че си със стар ребранд на Fermi архитектурата, който същевременно е разположен в най-ниския ценови диапазон и за него в драйвъра реално няма почти никакви промени/оптимизации.

Та, предвид горното, съхраняваш си някъде 390.77 и го пазиш като очите си. Някакви DEV_ID стрингове в някакъв си .inf файл НЕ гарантират съвместимост.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от The Conqueror
      Здравейте хорица, искам да попитам относно ъпгрейд, тъй като разполагам със следните неща:

      Mobo: ASROCK H97M pro4
      CPU: i3-4170
      GPU: AORUS GeForce® GTX 1060 Xtreme Edition 6G
      Monitor: ASUS ROG SWIFT PG248Q Esports
      Ram: 2x4- 8gb- Adata Gaming Series
      HDD: Toshiba 1TB 7200rpm
      Бюджета не е от значение
      Ясно ми е че ще трябва SSD и повечко рам, след като се има предвид че е ДД3(злетаче), но за процесора не съм мн сигурен.
      Ta, към въпроса> Кой процесор ще е най-добър за видеокартата ? (Ще се използва за тежки игри  и програми)
      Или пък, да оставя дд3-ката и да премина към чисто ново мобо с процесор и рам... давайте акъл!
    • от Ангел Александров
      Здравейте!
      Имам една мрежова карта (TOTOLINK N300UA), която работи и искам да използвам на компютър с Windows 7, но никъде в интернет не намерих драйвъри за нея, а оригиналният диск с такива е изгубен. Ако някой е собственик на такава карта и има налични драйвъри, или пък намери такива в нета, ще се радвам да помогне!
    • от Илиан Димов
      Добър вечер.От днес съм собственик на SONY KD-43XF7596.Монтирах го.Вивакома си тръгна и тв си имаме.Имах мерак да сваля и да гледам филм.Свалих аз един филм .avi качих го на флашката  и след като я пъхнах нищо не се случи.Флашката е 4гб и формат fat32 тв-то обаче не я намира, форматирах я после на Ntfs ли какво беше там пак не ще.После на exFist нещо си.Пъхам и излизана телевизора че го засича но файловете вътре не ги намира.Пробвах директно от лаптопа с hdmi кабел , но не мога да направя връзката. Hp е лаптопа.Пробвах да се свържа и с телефона пак не успях.Някакви идей? Ръководства?
    • от Този
      Здравейте. Не знам дали това е правилния раздел във форума не видях по-подходящ.
      И така.. Имам лаптоп Асус с видеокарта GeForce 920mx, под уин 10. Днес исках да я използвам, но в device мениджъра видях че е маркирана с жълт удивителен - код 43 (windows has stopped this device). Потърсих решение в мрежата и това което предлагаха беше преинсталация на драйвъра. Това и направих, като използвах оригинален драйвър от диска който беше с покупката на лаптопа - след рестартирането обаче като опитах да отворя отново device manager да видя дали има промяна на статуса всичко блокира, курсорът не помръдваше и се наложи да спра машината от power бутона. Като я включих отново първоначално показва логото на асус но след това когато трябва да зареди уина екранът стои черен. След това компютърът сам се рестартира и изкара едни менюта с предложения за поправка. Ето малко снимки:
      https://i.postimg.cc/50t2h9S3/IMG-20190321-172923.jpg
      https://i.postimg.cc/kGmqnnxz/IMG-20190321-173727.jpg
      Опитах първо с обикновен рестарт и продължаване към уиндоус - никакъв резултат.
      https://i.postimg.cc/6QX0Lgfw/IMG-20190321-173808.jpg
      След това с трабълшутъра (долу в ляво) също не помогна.
      https://i.postimg.cc/Znt6PDNp/IMG-20190321-173650.jpg
      https://i.postimg.cc/BnLDy0CH/IMG-20190321-173701.jpg
      https://i.postimg.cc/7LLgV2WP/IMG-20190321-172116.jpg
      https://i.postimg.cc/xjGcXd66/IMG-20190321-171939.jpg
      Нямам точка за възстановяване.
      Опитах опцията 'възстановяване на системен образ' с инсталационна флашка, но не открива такъв:
      https://i.postimg.cc/j5105PGD/IMG-20190321-181310.jpg


      Опитах и опцията 'използване на устройство' което води къмнекран за преинсталация на уин.
      И последното което виждам е нулиране.
      https://i.postimg.cc/43Vng4qk/IMG-20190321-173802.jpg
      Въпросът ми е дали все пак има някакъв начин да се размине без нулиране или преинсталация?
       
       
      Между другото само да вметна това нещо го писах от телефон и трябва да ви кажа че беше просто ужасно. При всяко местене на курсор заради типографска грешка или да добавя линк екранът се изстрелва горе в началото, и следва едно постоянно скролиране надолу. Да не говорим как въобще мога да маркирам част от текста за да го подчертая примерно, при пложение че щом пипна полето и скача нагоре? Ами не намерих начин за съжаление. Веднъж дори не уцелих и тръгна да зарежда някаква друга страница от форума, добре че поне текста се съхранява. Не знам уеб дизайнерите дали да го тествали за мобилни устройства, но наистина е някакъв ужас, докато го завърша хиляди пъти съжалих че въобще се захванах.
  • Дарение

×
×
  • Добави ново...