Премини към съдържанието

Препоръчан отговор


Здравейте!
Преди около 2 месеца реших да си купя видео карта втора ръка и избрах въпросната.
През този период нямах никакви проблеми освен много редки случаи на черни квадратчета на произволни места от екрана докато браузвам. Така до преди 2-3 дена реших да сваля една игра и разбира се оставих торент клиента включен. 
Когато се прибрах от работа видях, че резолюцията е сменена от 1360х768 на 1024х768. Когато опитах да я сменя се оказа, че курсора го няма. Рестартирах няколко пъти със същия резултат. Опитах да преинсталирам с най-новите драйвери - безуспешно. В Safe Mode имам курсор и всичко работи нормално, но това все пак е Safe Mode... След дълго ровене открих, че не само аз имам такъв проблем. От това което прочетох опитах какво ли не. От смяна на курсорни настройки до редактиране на регистрите. Нищо не сработи. Принудих се да сложа старата видео карта, за да проверя как ще е с нея. Единственото подобрение бе че резолюцията се вдигна на 1440х900. Курсорът пак го нямаше.
След още ровене прочетох, че Аеро темата може да е проблемът. Оказа се, че не е.
След поредица от безуспешни опити на най-различни методи , реших да преинсталирам ОС. Сложих отново същата - Windows7 Ultimate x64. Проблемът си остана дори и тогава. Опитах с базовите Уиндоуски драйвери... без резултат. Сега вече втори час инсталирам и деинсталирам драйвери, които да са от същия период, в който е произведена видео картата с надеждата да проработи. Уви...Също така търсих на сайта на производителя да не би да има някакви специфични драйвери - не открих такива.
На края реших да попитам тук дали някой има някаква идея какво става и как да го оправя. Благодаря предварително!

Система: ОС - Windows7 Ultimate x64 Service Pack 1 (без ъпдейти)
             RAM - 4GB DDR2
             Pentium Dual Core E5300 @ 2.60GHz
             GeForce420 от MSI

P. S. Черният екран се появява извън Safe Mode при логване на потребителя. Понякога стигам до работния плот, но в повечето случаи или не стигам до него или монитора премигва с черен екран.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Търси си нова видеокарта. Може да пробваш да я изпечеш във фурната, но ще е временно решение, ако изобщо проработи. Възможно е и продавача да ти я е продал "изпечена".  8 годишна видеокарта е това все пак, няма нищо вечно. Аз затова съм противник на купуване на видеокарти втора употреба, дори и по-слаби, особено без гаранция.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хубаво, пределно ясно ми е че картата е стар таралясник. Но защо ще имам абсолютно същия проблем и с още по старата GF 9800gt, с която нямах никакви ядове? Вече две вечери пробвам различни драйвери с един и същ резултат. Ако деинсталирам нвидиа драйверите и я подкарам с базовите на уиндоус всичко е ок, но не мога да сложа по-висока резолюция. Веднага щом я сменя - черен екран и мацаница. За първи път се сблъсквам с такова нещо. Може би си прав... Мирише ми ново видео... Лошото, е че финансите ми са ограничени.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За да си 100% сигурен ги дай в някой сервиз да ги тестват. Да не би захранването ти нещо да не достига или да прави проблеми, въпреки че е малко вероятно, особено за GT 420?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При приятели ще тествам. Въпреки че 500 вата са достатъчни... Ще видим... Благодаря за насоките.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Те и 200W са достатъчни тоест тия 500W дето не са толкова не са проблем. Захранването обаче е напълно възможно да си прави проблем без значение колко вата е.

Но най-вероятно картата е за боклука. Така или иначе е по-слаба от вградена графика при това не от най-новите. Повече от 5 лв. са набутване дори да работеше.

 

п.с. Другият път като купуваш нещо колкото да изкара картина гледай да не е на 8 години. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Разбирам, но имах GF210, която сдаде багажа от токов удар и ми вършеше перфектна работа. В момента съм със старата 9800GT... вадя късмет явно щото нямам ядове... поне до момента.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нали и с тази карта каза, че било същото?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С грешните драйвери... Както и да е. Явно си е било от видео картата. То за 25 лева к'во да очаква човек. Благодаря за отговорите.

Нека темата бъде заключена.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.