Премини към съдържанието

Препоръчан отговор


Здравейте, от около 2 месеца не съм си използвал компютъра, бях си прибрал мониторите, мишката и клавиатурата, та, днес след като сглобих всичко както трябва и пуснах компютъра, поради някаква неясна причина за мен мониторът "премигва".

Нямам в предвид че премигва от черно в нормално, и от нормално в черно, а все едно телевизор се опитва да намери сигнал, няколко блено сиви линий постоянно се движат нагоре-надолу и не се махат.

Опитах да променя резолюцията на най-различна, както и да намаля херцовете, проверих и кабела на няколко пъти, но нищо.. Марката е Fujitsu и позлвам HDMI..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това на вградена карта ли е, или дискретна ? Друг монитор пробва ли на същата машина ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, techmaniac написа:

Това на вградена карта ли е, или дискретна ? Друг монитор пробва ли на същата машина ?

Занесох си компютъра в приятел за да играем заедно, и в момента не мога да пробвам другият монитор, та, на първият Ти въпрос.. Монитора е вързан към директната видео карта която е "MSI NVidia GeForce GTX 1050Ti 4GB (128bit) GAMING X".

Edit: Пробвах да го вържа и за дъното, но тогава изобщо не иска да тръгне.

Редактирано от WhiteTooth (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай с друг монитор, и виж дали пак го прави същото. Така ще стане ясно дали проблема не е някъде другаде.

ПС: За да тръгне на тази на дъното трябва да махнеш 1050-ката.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, techmaniac написа:

Пробвай с друг монитор, и виж дали пак го прави същото. Така ще стане ясно дали проблема не е някъде другаде.

Мисля че проблема е от кабела, защото у дома използвам компютъра с телевизора, пръзвам го с HDMI към HDMI и нямам проблеми, гледам си телевизия. ;д


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, WhiteTooth написа:

Мисля че проблема е от кабела, защото у дома използвам компютъра с телевизора, пръзвам го с HDMI към HDMI и нямам проблеми, гледам си телевизия. ;д

Възможно е калпав китайски кабел да прави подобна спънка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, techmaniac написа:

Възможно е калпав китайски кабел да прави подобна спънка.

Кабела не е китайски, но ме съмнява че е от допълнителният HDMI преходник, в момента правя ъпдейт на Nvidia GeForce Experience, ще видя дали има и други ъптейти по видео картата за всеки случай, имам и друга опция, да го пусна на safe мод и да се опитам от там да го оправя като му изключа някой опций, но съм сигурен че пак няма да се оправи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, WhiteTooth написа:

Кабела не е китайски, но ме съмнява че е от допълнителният HDMI преходник, в момента правя ъпдейт на Nvidia GeForce Experience, ще видя дали има и други ъптейти по видео картата за всеки случай, имам и друга опция, да го пусна на safe мод и да се опитам от там да го оправя като му изключа някой опций, но съм сигурен че пак няма да се оправи.

Махни го тоя преходник тогава. :D

Ще стигнеш сам до корена на проблема накрая. :D 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, techmaniac написа:

Махни го тоя преходник тогава. :D

Ще стигнеш сам до корена на проблема накрая. :D 

Това е проблема, че ако го махна нямам слот в който да вържа монитора, тъй като монитора е стар и му трябва преходника. :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, WhiteTooth написа:

Това е проблема, че ако го махна нямам слот в който да вържа монитора, тъй като монитора е стар и му трябва преходника. :D

Към DVI ли е преходника или DP ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, techmaniac написа:

Към DVI ли е преходника или DP ?

Ако не се лъжа е (Монитора DVI) към (Компютъра HDMI).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери какъв тип DVI е монитора, защото тази MSI-ка разполага с DVI-D порт, т.е. може и евентуално да стане без преходник.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, techmaniac написа:

Провери какъв тип DVI е монитора, защото тази MSI-ка разполага с DVI-D порт, т.е. може и евентуално да стане без преходник.

Трябва ми преходник, инък нямаше да го купя. ;д

Та, най-вероятно е един от 2-та кабела, защото сега ги размести с ръка и монитора угасна и пак се пусна. :ДДД

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, WhiteTooth написа:

Трябва ми преходник, инък нямаше да го купя. ;д

Та, най-вероятно е един от 2-та кабела, защото сега ги размести с ръка и монитора угасна и пак се пусна. :ДДД

Някъде нещо окъсява. То се разбра, че там е проблема ти както самия осъзна. :D 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, techmaniac написа:

Някъде нещо окъсява. То се разбра, че там е проблема ти както самия осъзна. :D 

Прав си, не знам защо продължаваме да го обсъждаме, в крайна сметка в понеделник ще отида да взема един нов кабел, или просто като се прибера ще сложа другият монитор докато не дойде заплатено време и не си купя един нов монитор, като белите хора. :ДД

Мерси все пак, помогна ми. :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.