Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Инсталиране на Chrome на Slacko64-6.3.0


Препоръчан отговор

Здравейте, фенове на Puppy Linux! 
Свалих си на флашка Slacko64-6.3.0. Свалям Chrome.deb и той се инсталира автоматично на флашката, но не мога да го стартирам, въпреки че иконката му се появява в папка Интернет. Не зная кода за стартиране от терминал на Puppy Slacko6.3.0. 
Моля, помогнете! 

Линк към коментара
Сподели в други сайтове

Пишеш в терминала   google-chrome ако ти върне грешка пишеш whereis google-chrome ако е инсталиран ще ти върне инфо с пътя къде,

примерно

 google-chrome: /usr/bin/google-chrome /usr/bin/X11/google-chrome /usr/share/man/man1/google-chrome.1

и с някоя от командите

/usr/bin/google-chrome

/usr/bin/X11/google-chrome

би трябвало да стартира.

Линк към коментара
Сподели в други сайтове

Да питам, Puppy linux само от любопитство ли го тестваш или си търсиш нещо леко като дистрибуция защото е доста нестандартно и объркващо за новаци.

Линк към коментара
Сподели в други сайтове

преди 4 часа, bulljo написа:

Да питам, Puppy linux само от любопитство ли го тестваш или си търсиш нещо леко като дистрибуция защото е доста нестандартно и объркващо за новаци.

Аз не ползвам Windows. Работя само с Linux. В момента съм с най-добрата-Linux Mint. Но имам нещо като хоби да преглеждам кученцата. За целта използвам френската Multisystem, чрез която винаги имам поне 4-5 Linux OS, най-вече Puppy на една флашка. Информация за новостите в областта на Linux, черпя от Distrowatch.com. Като пояснявам това, съвсем не твърдя, че познавам в дълбочина тази материя и затова понякога търся помощ във форумите, мисля че те са точно затова. Благодаря сърдечно на всички, които се отзовават.

Линк към коментара
Сподели в други сайтове

преди 1 час, cybercop написа:

/usr/bin/google-chrome-stable

Като въведа в терминала /usr/bin/google-chrome-stable
получавам следния отговор:
/usr/bin/google-chrome-stable: error while loading shared libraries: libatk-brid ge-2.0.so.0: cannot open shared object file: No such file or directory
Доколкото схващам има проблем при зареждането на посочения файл и терминал не може да го намери.
Ех, досега имах много високо мнение за терминала, но щом и той не се справя, значи е сложно...

Линк към коментара
Сподели в други сайтове

преди 2 часа, slavcho hadjiyata написа:

Аз не ползвам Windows. Работя само с Linux. В момента съм с най-добрата-Linux Mint. Но имам нещо като хоби да преглеждам кученцата. За целта използвам френската Multisystem, чрез която винаги имам поне 4-5 Linux OS, най-вече Puppy на една флашка. Информация за новостите в областта на Linux, черпя от Distrowatch.com. Като пояснявам това, съвсем не твърдя, че познавам в дълбочина тази материя и затова понякога търся помощ във форумите, мисля че те са точно затова. Благодаря сърдечно на всички, които се отзовават.

Радвам се, и аз като вас само линукс ползвам и  може да се каже че съм новак нищо че доста години го ползвам.

 

преди 1 час, slavcho hadjiyata написа:

Като въведа в терминала /usr/bin/google-chrome-stable
получавам следния отговор:
/usr/bin/google-chrome-stable: error while loading shared libraries: libatk-brid ge-2.0.so.0: cannot open shared object file: No such file or directory
Доколкото схващам има проблем при зареждането на посочения файл и терминал не може да го намери.
Ех, досега имах много високо мнение за терминала, но щом и той не се справя, значи е сложно...

Точно така или този файл не е инсталиран или не се намира там където chrome го търси, и не това не е проблем на терминала, а на chrome.

Варианта инсталацията на chrome да не е преминала правилно също е голяма, от официалния сайт ли теглиш chrome?

Другия вариант е вие да потърсите и осигурите на chrome въпросния файл.

Линк към коментара
Сподели в други сайтове

преди 7 часа, cybercop написа:

/usr/bin/google-chrome-stable

Прав сте, както обикновено cybercop! Току-що пробвах на Linux Mint, също xfce-Chrome се стартира.

току-що, slavcho hadjiyata написа:

Прав сте, както обикновено cybercop! Току-що пробвах на Linux Mint, също xfce-Chrome се стартира.

Може би не се е инсталирал правилно, както допуска bulljo, но не знам какъв е кода за деинсталиране за терминала на Puppy Slacko.

Линк към коментара
Сподели в други сайтове

Успях да деинсталирам google-chrome-stable по следния начин

# cd /usr/bin

# rm google-chrome-stable

 

току-що, slavcho hadjiyata написа:

Успях да деинсталирам google-chrome-stable по следния начин

# cd /usr/bin

# rm google-chrome-stable

 

Кратко трая радостта! Оказа се, че Chrome не е деинсталиран, а само е преместен някъде, защото като се опитам да инсталирам нов, излиза съобщение "Вече е инсталиран" и освен това си стои в папка интернет.

Линк към коментара
Сподели в други сайтове

преди 1 час, slavcho hadjiyata написа:

 

Кратко трая радостта! Оказа се, че Chrome не е деинсталиран, а само е преместен някъде, защото като се опитам да инсталирам нов, излиза съобщение "Вече е инсталиран" и освен това си стои в папка интернет.

Тъкмо ме уцели, когато съм се заиграл с Chromium.

Провери следното:

1.Папката с браузъра, налична ли е в /opt директорията; 

2. Имаш ли символна връзка в usr/bin с име google-chrome-stable;

3. Имаш ли стартер за менюто в usr/share/applications

4. Инсталирани ли са тези, задължителни за всеки Chromium базиран браузър пакети

libnspr4

libnss3 (със зависимост libnss3-nssdb)

Друго не ти трябва, като изключим минималната версия на системните библиотеки, които са описани в контролния файл. 

Линк към коментара
Сподели в други сайтове

преди 2 часа, slavcho hadjiyata написа:

Успях да деинсталирам google-chrome-stable по следния начин

# cd /usr/bin

# rm google-chrome-stable

 

Кратко трая радостта! Оказа се, че Chrome не е деинсталиран, а само е преместен някъде, защото като се опитам да инсталирам нов, излиза съобщение "Вече е инсталиран" и освен това си стои в папка интернет.

Имаш ли тази програма пробвай от нея да деинсталираш chrome.

viewtopic.php?mode=attach&id=58213

Линк към коментара
Сподели в други сайтове

преди 4 часа, slavcho hadjiyata написа:

Успях да деинсталирам google-chrome-stable по следния начин

# cd /usr/bin

# rm google-chrome-stable

#    - работиш като администратор

cd /usr/bin  - отишъл си в папката /usr/bin

rm bla-bla    - изтрил си нещо си

Уйн подход по премахване на ненужни/неработещи програми ... обикновено с последващо преинсталиране на ОС когато стане голяма мацаницата.

Няма абсолютно никакво значение, че е на флашка, че е малка като размер. Това е операционна система и работиш като администратор на нея. Всяка грешка се наказва. Още повече, че се създава измамно усещане, че не може да си прецакаш нещо (ако отвориш дял от харда и "пипаш" по него). Ти си знаеш.

Линк към коментара
Сподели в други сайтове

Благодаря bulljo! Това е точният отговор. Сега ще видя какво ще се получи, когато инсталирам chrome отново. Затова обичам кученцата, защото ако знаеш къде и как да търсиш и при тях, те действат светкавично след това. Наистина са супер бързи.

Линк към коментара
Сподели в други сайтове

Дано се получи, аз два пъти съм пробвал puppy и всеки път съм се чувствал като в необрано лозе, в момента ползвам mint xfce на компа, а на лаптопа съм сложил един arch xfce да видя колко ще изкара при мен, напоследък каквото и дистро да сложа само xfce среда избирам някак си най ми пасва.

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

  • Разглеждащи това в момента   0 потребители

    • Няма регистрирани потребители разглеждащи тази страница.
  • Подобни теми

    • от dream3dprint
      Здравейте. Наскоро намерих много полезен ад он за тубата. Казва се Youtube color filters - https://chrome.google.com/webstore/detail/youtube-colors-filters/ojgmbbegpppllieiibjipgbpbnmonofi
       
      След като го инсталирате, отваряте тубата, натискате на ад-она и така ще може да регулирате  brightness, contrast, saturation и други. Пробвах го и наистина прави чудеса. Досега все едно съм гледал тубата 10 нива надолу.
    • от DarkEdge
      В тази тема ще поддържам актуализирането на преносимите версии на браузъра

      За всичко свързано с инсталираната версия на браузъра - тук
       

       
      Излезе портативното издание на последната стабилна версия на въпросния браузър за Windows платформа.
      39.0.2171.99
       
      И понеже cent браузърът се обновява по-рядко, ще поставям данните за последната му версия тук, в началния пост.


      Cent Browser 4.1.7.182
      Страница
      Промените
      32битов инсталатор
      32битов портативен
      64битов инсталатор
      64битов портативен

      Добавям и SRWare Iron тук:

      Страница
      Изтегли web баизран инсталатор на портативен SRWare Iron 32-64 битов 
    • от Sarditata
      Днес имаше ъпдейт на Хрома и оттогава не може да се включи wi fi Помощ!!!!
    • от HackerX
      Здравейте!
      Вече от доста време насам имам проблем с браузъра на Гугъл и сайта на Фейсбук - зареждам news фийда (началната страница), въртя си надолу - всичко добре. Но като минат няколко минути започва да ми насича и в task manager-а на Хром виждам, че се товари много процесора за тази страница. Презареждам я и се оправя, докато не минат пак няколко минути и да започне отново да товари.
      При вас има ли го това, от какво може да е и как мога да го оправя?

    • от bumblebee
      Здравейте,
      след преинсталация на Windows (10) имам странен проблем с google chrome. Допреди преинсталацията си седях логнат във всички сайтове, които посещавам - Youtube, facebook дори и тук във форума, но сега всеки път като затворя Chrome и вляза пак трябва да се логвам отново.
      Някаква идея?
×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване