Премини към съдържанието

Препоръчан отговор


здравейте колеги тъй като съм нов във форума надявам се че тук е мястото на темата ако не моля да бъда извинен.имам прооблем с биоса на lenovo thinkpad e320 при стартиране на логото на леново изпиисва да натисна ентер после f1 и трябва да вляза в биос.изписва на екрана че зарежда биос след две секунди екрана примигва и ми изписва че няма оперативна система.когато се опитам да вляза в боот менюто е същата работа.за мен биоса е прецакан .опитах рефлаш от usb но без успех явно бъркам някъде.ако някой е имал подобен проблем моля да помага

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай като заържиш бутон “fn” и тогава да натиснеш f1. Доколкото си споням тия Леновота имаха една малка дупчица по корпуса,която се натиска с кламер и влизаш директно в биос-а. Но за твоя модел не съм сигурен. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

пробвах с fn + f1 клавишната комбинация е правилна защото изписва че зарежда в биос но не стига до биос екрана примигва и изписва no operating system

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да "помпиш" Enter при стартирането на машината (веднага с появяване на надписа Lenovo.

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж дали това ще ти свърши работа.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, DarkEdge написа:

Пробвай да "помпиш" Enter при стартирането на машината (веднага с появяване на надписа Lenovo.

пробвах при стартиране изписва да натиснеш ентер за да прекъсне нормалното стартиране и тогава излизат опции но  след ентера ми излиза само надпис че зарежда опциите и след секунда отива на екрана няма опреционна система

преди 2 минути, Емил Костов написа:

Виж дали това ще ти свърши работа.

да това са стъпките но биоса реагира странно 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 часа, doksa написа:

пробвах при стартиране изписва да натиснеш ентер за да прекъсне нормалното стартиране и тогава излизат опции но  след ентера ми излиза само надпис че зарежда опциите и след секунда отива на екрана няма опреционна система

да това са стъпките но биоса реагира странно 

За твоя модел трябва като натискаш F12 да ти излезе меню откъдето може да избереш да влезеш в bios. Това пробва ли го? Ако и това не стане вероятно ще трябва да ресетнеш bios.

Закачи и външна клавиатура и опитай през нея да влезеш. Може твоята нещо да не сработва. 

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 часа, Емил Костов написа:

За твоя модел трябва като натискаш F12 да ти излезе меню откъдето може да избереш да влезеш в bios. Това пробва ли го? Ако и това не стане вероятно ще трябва да ресетнеш bios.

Закачи и външна клавиатура и опитай през нея да влезеш. Може твоята нещо да не сработва. 

явно е за рефлаш на биоса клавиатурата работи командите сработват и за боот менюто и за влизане  в биос защото виждам че изписва след натискане loadin bios  или loading boot menu в зависимост кво натискам но след това забива и излиза no operating system. пробвах да ресетна биоса но освен промяна на часа и датата друга промяна няма.

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, doksa написа:

здравейте колеги тъй като съм нов във форума надявам се че тук е мястото на темата ако не моля да бъда извинен.имам прооблем с биоса на lenovo thinkpad e320 при стартиране на логото на леново изпиисва да натисна ентер после f1 и трябва да вляза в биос.

А как се стигна до тази ситуация?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С обявен дефект?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, DarkEdge написа:

С обявен дефект?

не беше обявен този дефект но пишеше че е за части аз и за части го взех но той пък взе че тръгна и си работеше но без wifi само тва се оказа проблема и биоса та реших да го оправя внесто да го ползвам за донор

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А на диска има ли ОС? Пробвай да махнеш диска и стартирай Widows PE (8/10) и от там пробвай да достъпиш BIOS и да заредиш настройки по подразбиранне.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, DarkEdge написа:

А на диска има ли ОС? Пробвай да махнеш диска и стартирай Widows PE (8/10) и от там пробвай да достъпиш BIOS и да заредиш настройки по подразбиранне.

има ос win 10 махах диска пробвах с диск и без.с батерия и без батерия  с други дискове пробвах със win7 i win xp оросто да видя дали ще буутне но без успех със win pe не съм пробвал довечера ще пробвам и ще пиша

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, doksa написа:

има ос win 10 махах диска пробвах с диск и без.с батерия и без батерия  с други дискове пробвах със win7 i win xp оросто да видя дали ще буутне но без успех със win pe не съм пробвал довечера ще пробвам и ще пиша

Щом е даден за части, затова не е споменат и този дефект. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 44 минути, doksa написа:

има ос win 10 махах диска пробвах с диск и без.с батерия и без батерия с други дискове пробвах със win7 i win xp оросто да видя дали ще буутне но без успех със win pe не съм пробвал довечера ще пробвам и ще пиша

А от Win 10 да заредиш в BIOS?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, DarkEdge написа:

А от Win 10 да заредиш в BIOS?

в момента не зарежда ос когато работеше все още wifi не можеше да се включи драйверите бяха на ред.изписваше че wifi трябва да се включи ръчно няма копче за включване така че реших да не е спрян от биоса пробвах да вляза в биос не стана и оттогава и не зарежда ос

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 20 часа, doksa написа:

има ос win 10 махах диска пробвах с диск и без.с батерия и без батерия  с други дискове пробвах със win7 i win xp оросто да видя дали ще буутне но без успех със win pe не съм пробвал довечера ще пробвам и ще пиша

пробвах със win pe 7 и със win pe 10 нищо не става не зарежда от флашката а и не виждам начин да зареди дайте съвет за рефлаш на биос от usb

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

хм, интересен начин за настройки по подразбиране
https://www.youtube.com/watch?v=j7G93cWDVqo

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@дръндю, това е възможно, само ако на диска има дял за възстановяване. Същата опция (F11) добавя и AOMEI One Key Recovery.
Но това е опция за възстановяване на OS(Windows) а не на BIOS

Редактирано от DarkEdge (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 35 минути, дръндю написа:

хм, интересен начин за настройки по подразбиране
https://www.youtube.com/watch?v=j7G93cWDVqo

това е рекавъри на windows при мен биоса е омазан най вероятно при прекъснат ъпдейт на биос

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай с тази процедура:
 

Цитат

1. Download Phoenix Wincrisis then Click on the WINCRIS.exe and choose CREATE MINIDOS CRISIS DISK and press START to make: USB Flopy or usb flash memory.
When creating the boot Floppy or usb memory, select from Folder Options to view the hiden and system files and delete or rename the file config.sys if present.

2. Download your Bios file from lenovo.com if u dont have it, Rename your BIOS file to bios.wph and copy it to your: USB Floppy/usb memory.

3. Plug USB Floppy/usb memory into laptop and shotdown.

4. Hold down Fn+R keys and while holding press the power button.

5. Now you should hear the flopy drive working or usb blinking, hold the keys for a while.

6. Leave the computer for few min. and if the computer does not restart it self turn the power down.

7. if everything went OK the computer shold start normally.
Download Phoenix Wincrisis Links:
link to file
http://www.mediafire.com/?ztmilmmeymr

Note: This procedure is for Phoenix BIOS`es only and this metod works only for lenovo.
VERY IMPORTANT NOTICE ABOUTE RECOVERY LENOVO LAPTOPS: Do not take off your battery before flashing unlike the others brand that you should take off battery!! It seems that before flashing, it verify AC/DC connection and battery level. If one of them is not ok, then reflash is stopped.

Hope to rescue your laptop.

Source: forum.lenovo by hamidontop

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

дааа това е решението в момента правя флашката от тук https://www.bios-mods.com/bios-recovery/phoenix-bios-recovery/ но мисля че е същото.благодаря много

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Процедурата е леко различна като започнеш от горещия клавиш...и е възможно да има разлика, заради Lenovo OEM

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.