Премини към съдържанието

Препоръчан отговор


Имам следният проблем: компютър с ундолс 7, който не е работил 5 години, няма звук. Изписва "липсва инсталирано аудио устройство". Какво трябва да направя за да тръгне звукът?

 

Пс: ако темата не е за тук, моля модератор да я премести.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирай си драйвер за аудио картата!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тъп въпрос, но как да видя каква е аудио картата и съответно какви драйвери да търся за нея

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Ralica92 написа:

Тъп въпрос, но как да видя каква е аудио картата и съответно какви драйвери да търся за нея

С aida64 или  speccy може да се види.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 31 минути, AAUUXX написа:

С aida64 или  speccy може да се види.

Инсталирах speccy, показва ми само това за аудио картата:

IMG_20180928_193512nKRIwo981lCPekQrMSKt1

И обща информация за компа:

IMG_20180928_193728ciRcuAEXrZdFTECU9AiW1


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 44 минути, AAUUXX написа:

От тук си свали драйвера ,от падащото меню избери ОС която ползваш.

Благодаря, жив и здрав бъди, че ми помогна!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам проблем с инсталирането на драйверите!

Свалям ги, нали преди това съм задала те да бъдат за моята ОС, която е Windows 7  32bit. След като вече съм ги свалила ги разархивирам и започвам инсталирането с цъкване върху Setup. Инсталирането започва и след минута, две приключва. Пита ме за рестарт.. рестартирам и след като компютърът зареди се случва НИЩО.. Звукът пак го няма. Защо се получава така, къде бъркам и съответно какво да направя?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Прилича на ппроблем с операционната система.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Ralica92 написа:

Имам проблем с инсталирането на драйверите!

Свалям ги, нали преди това съм задала те да бъдат за моята ОС, която е Windows 7  32bit. След като вече съм ги свалила ги разархивирам и започвам инсталирането с цъкване върху Setup. Инсталирането започва и след минута, две приключва. Пита ме за рестарт.. рестартирам и след като компютърът зареди се случва НИЩО.. Звукът пак го няма. Защо се получава така, къде бъркам и съответно какво да направя?

Преинсталирай Windows и си сложи всички необходими драйвери.

Може да погледнеш в BIOS да не е забранена аудио картата,(ако я има тази възможност) и да го върнеш в default

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 23 часа, Ralica92 написа:

Имам проблем с инсталирането на драйверите!

Свалям ги, нали преди това съм задала те да бъдат за моята ОС, която е Windows 7  32bit. След като вече съм ги свалила ги разархивирам и започвам инсталирането с цъкване върху Setup. Инсталирането започва и след минута, две приключва. Пита ме за рестарт.. рестартирам и след като компютърът зареди се случва НИЩО.. Звукът пак го няма. Защо се получава така, къде бъркам и съответно какво да направя?

Дай една снимка на трея при часовника, какво показва, звуковата карта има ли я/"говорителчето"

И една снимка от Диспечера на устройствата, дали има липсващ драйвер на звуковата карта.

Може да звучи просто, но има ли включени слушалки или тон колонки на компютъра, за да тествате дали има звук.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това е аудиото на видео картата - изходът му на HDMI най-вероятно. Трябва да се провери в BIOS в раздел Integrated peripherials (може в конкретния модел да малко по-различно кръстено менюто) дали HD audio не е Disabled.

Редактирано от DarkEdge (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 18 минути, DarkEdge написа:

Това е аудиото на видео картата - изходът му  на HDMI най-вероятно. Трябва да се провери в BIOS в раздел Integrated peripherials HD audio дали не е Disabled.

Къде трябва да влезна?

IMG_20180930_191348dF3SSNTxdjIX1GCZLxf41

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Покажи аъдърцанието на раздел Advanced

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, DarkEdge написа:

Покажи аъдърцанието на раздел Advanced

IMG_20180930_192237ivEUzSI5zNmzvK0N0sYs1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В  North Bridge Configuration виж дали аудио картата е забранена.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 13 минути, AAUUXX написа:

В  North Bridge Configuration виж дали аудио картата е забранена.

IMG_20180930_212317pTvpqYNTOpdQg9zh0nt71

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, AAUUXX написа:

А в South Bridge Configuration има ли я?

IMG_20180930_213107GKvc7tJhcfKJopbGmmNP1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изглежда,че всичко е наред,връщаме се на или ОС е омазана както по-горе казаха или има някаква повреда в аудио картата.Може да върнеш BIOS в default,ако отново не се открива аудио картата,преисталирай Windows ,и тогава не се ли появи аудио картата носиш в сервиз компютъра или слагаш външна такава.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, AAUUXX написа:

Изглежда,че всичко е наред,връщаме се на или ОС е омазана както по-горе казаха или има някаква повреда в аудио картата.Може да върнеш BIOS в default,ако отново не се открива аудио картата,преисталирай Windows ,и тогава не се ли появи аудио картата носиш в сервиз компютъра или слагаш външна такава.

Как се връща Биос в default? И какви може да са последиците от това?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, Ralica92 написа:

Как се връща Биос в default? И какви може да са последиците от това?

Връща се с F9  и запаметяване с F10,никакви няма да са последиците.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, AAUUXX написа:

Връща се с F9  и запаметяване с F10,никакви няма да са последиците.

Направих го.. пак същата работа, няма звук.

Явно си иска преинсталиране, което аз не мога да извърша. Ще го нося на сервиз, то се е видяло. 

 

Мерси за помощта!! :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Ralica92 написа:

Направих го.. пак същата работа, няма звук.

Явно си иска преинсталиране, което аз не мога да извърша. Ще го нося на сервиз, то се е видяло. 

 

Мерси за помощта!! :)

На лични ще изпратя пълно ръководство за инсталиране на Windows 7,а пък вие ще решите дали да се наемате.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.