Премини към съдържанието

Препоръчан отговор


Здравейте, изникна ми един проблем с въпросното у-во. Точният модел е aspire V zrk 

Лаптопът е с touchscreen . Оригинално е бил с уиндоус 8, но аз му качих 10-ка. Преди не знам, защото веднага след като го взех, го преинсталирах, но , когато го стартирам от копчето - тръгва без проблеми, тъча си работи , но софтуерно дам ли му рестарт, забива на логото acer и от долу надписа Beyond the limits , а долу в ляво си стои "press F2 for set up" и не се рестартира. Трябва да го изключа от копчето и да го включа, за да тръгне. Моля, кажете ми, който се е сблъсквал с този праблем, как го е решил? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 4 часа, Stefan Caromov написа:

Здравейте, изникна ми един проблем с въпросното у-во. Точният модел е aspire V zrk 

Лаптопът е с touchscreen . Оригинално е бил с уиндоус 8, но аз му качих 10-ка. Преди не знам, защото веднага след като го взех, го преинсталирах, но , когато го стартирам от копчето - тръгва без проблеми, тъча си работи , но софтуерно дам ли му рестарт, забива на логото acer и от долу надписа Beyond the limits , а долу в ляво си стои "press F2 for set up" и не се рестартира. Трябва да го изключа от копчето и да го включа, за да тръгне. Моля, кажете ми, който се е сблъсквал с този праблем, как го е решил? 

Изключи тъчпада и пробвай дали като е изключен пак ще ти дава същия проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ми сега търся откъде се изключва, ама нещо не намирам опцията. В самите опции за тъчпада, има само избор на чувствителност. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Влез в настройките на BIOS с F2 и под Exit избери Load Default settings, след това натисни F10 и потвърди.

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Направих го дефоулт, рестартира се и ми изписва, че няма буутващо у-во. Влязох отново в биоса и видях, че в менюто на буут мод е UEFI, а не legacy


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако си инсталирал като MBR, задаваш Legacy, задаваш си и диска за първо зареждащо устройство, запазваш (F10) и рестартираш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ъъъ, е те тук ме хвана напълно неподготвен. какво е MBR ?

Направих най 9 обикновенна инсталация, зададох да бутва първо от флашка, бутнах , инсталира се уиндоуса , след това установих проблема, зададох му първо да буутва от харда, но ефект нямаше 

А на това UEFI нищо не му разбирам , затова го сложих на legacy 

 

Разлиствайки нета, четох, четох и разбрах що е то MBR и GPT. Възможно ли е проблемът да се явява, защото инсталацията е направена под legacy , а не под Uefi ? Не съм разбирач, но от прочетеното и асимилираното стигавм до извода, че когато стартирам компютъра от копчето, той търси имидж файл , който намира , а при софтуерто рестартиране забива на логото, защото не намира имидж. Та идеята ми е, мога ли този уиндоус да го инсталирам , като преди това му задам дефолтните настройки на биос-а и ръгна буутващата флашка? Или, трябва да се направи буутваща флашка специално за уефи биос? 

Разбрах, че много хора конвертират от едното на другото, за да си запазят другите дялове на хдд-то. Аз нямам такъв проблем и всъщност нищо няма като информация, което да пазя. 

Та по тая логика, мога ли да дам дефолт настройките на биос-а и да буутна под уефи със същата флашка ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Надявам се не си затрил всичко на диска. В смисъл лицензираната ОС. Трябва да има рековъри дял, от който да се възстанови. Това ако се наложи чиста инсталация.

Стартирай разширени опции при зареждане -> https://www.laptopmag.com/articles/windows-10-advanced-startup-options-menu

Избери Startup Repair. Следвай инструкциите.

Ако няма промяна. От същото меню трябва да имаш възможност за чиста инсталация. Има опция и за запазване на файловете.

Възстановяваш си го на 8-ца. След това си го дигаш на 10-ка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Абсолютно чиста инсталация направих, форматирах целия хард диск и направих нови дялове , уиндоуса си резервира 500 мб 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери за лоши сектори харда за всеки случай. Направи проверка на системните файлове SFC /SCANNOW .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лоши сектори няма, от другото бъкел не разбрах

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако проблема продължава,може  някой драйвер да прави мизерии,инсталирай си всички нужни драйвери.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е нали уж десетката си извлича всичко необходимо за машината ... 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, Stefan Caromov написа:

Е нали уж десетката си извлича всичко необходимо за машината ... 

Така е,но има вероятност да слага драйвер който не е съвсем правилен,свали си всички драйвери от сайта на Acer.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А кой точно драйвър би бил това ? За тъч пад ли, за тъчскрийн ли, или да мятам всичко смело ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, Stefan Caromov написа:

А кой точно драйвър би бил това ? За тъч пад ли, за тъчскрийн ли, или да мятам всичко смело ? 

Инсталирай всички.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.