Премини към съдържанието
ignorant

Проблем при зареждане на Live дистрибуция.

Препоръчан отговор


Сървъра е с гигабайтско дъно: GA-7TESM. Имам два x5670, охлаждани от Noctua NH-D14. Всичко си зареждаше и работеше перфектно, до днес, когато извадих кабелчето на една перка в кутията. Дръплах го доста силно понеже заяждаше и изискваше повечко сила. Хедъра му е близо до единият cpu. Забелязах, че процесорното охлаждане на същият процесор грее супер топъл въздух приближавайки на 1см пръсти до него. Другото процесорно охлаждане не грее топъл въздух.  Снимка


Зареждам xubuntu от флашка и като му дам опцията не да инсталира, а да зареди live започва да зарежда и ми изписва този надпис:


Моля обяснете ми какво пише, какво ми казва. Не разбирам. Какъв е проблема? Как да го оправя?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 30 минути, RudeBoy написа:

Свали си друга дистрибуция.

Офф проблема не е в дистрибуцията и уин не ми зарежда. Проблема е в хардуера! Моля за адекватна помощ , а не просто да си правите гимнастика на пръстите.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И какво точно ти изписва, нищо не си написал а на снимката се вижда едно нищо.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Kopenhagen написа:

И какво точно ти изписва, нищо не си написал а на снимката се вижда едно нищо.

хора ако разбирах какво ми пишеше щях ли да ви питам?
В биоса настроих да проверява рама с някакъв retest (който не ми излиза) и след като запаметих биоса така, и рестартирах, после ми зарежда всичко нормално. С няколко часа тест за стабилност на аида64, за всички неща в списъка  и всичко си рабооти нормално,
С тази разлика, че вече ми е 40ГБ рама, вместо 48.
 

Ето снимки: https://imgur.com/a/mJ5HvFM
Сега едната неработеша рам плочка заработи някак от самосебе си, и остана само една неработеща осмица.


Как мога да я локализирам софтуерно, в кой слот е?  ..за да не пипам другите слотове :(


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ignorant, няма да ти давам съвет, само ще ти кажа, че аз рама го оправям точно като извадя всички плочки и даже мина крачетата с гума и после пак поставя рама по слотовете.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, vpvelev написа:

ignorant, няма да ти давам съвет, само ще ти кажа, че аз рама го оправям точно като извадя всички плочки и даже мина крачетата с гума и после пак поставя рама по слотовете.

каква точно гума ми трябва? и как да локализирам слота с неработещ рам софтуерно без да пипам хардуерно да вадя наред?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Гума за молив. Ама това не е най-важното и необходимо.

На много места се препоръчва като почти задължителна профилактика на рама да се извади от слотовете и пак да се постави. Естествено ако нещо е изгоряло е друг въпрос.

Софтуерно не се ли вижда още на ниво BIOS какво е положението със слотовете и рама?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 часа, vpvelev написа:

Гума за молив. Ама това не е най-важното и необходимо.

На много места се препоръчва като почти задължителна профилактика на рама да се извади от слотовете и пак да се постави. Естествено ако нещо е изгоряло е друг въпрос.

Софтуерно не се ли вижда още на ниво BIOS какво е положението със слотовете и рама?

на ниво биос едната 8 гигабайтова плочка не се вижда. Тук https://imgur.com/1vjfCWU и тук https://imgur.com/xNfzKoy някакси вижда 48гб, но последната 8-гигабайтова я пише, че е резервирана и не я използва. Това значи ли, че не е изгоряла? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 часа, ignorant написа:

на ниво биос едната 8 гигабайтова плочка не се вижда. Тук https://imgur.com/1vjfCWU и тук https://imgur.com/xNfzKoy някакси вижда 48гб, но последната 8-гигабайтова я пише, че е резервирана и не я използва. Това значи ли, че не е изгоряла? 

Според мен информацията от биоса е по-вярна. Windows може да използва и стара информация, но не съм съгурен.

Но това че биоса не я вижда не означава че е повредена, изкарай я и я сложи пак.

Ако някой друг знае нещо по въпроса да помага.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове


мама му... колкото и да звучи странно, Получи се! Влезнах в биоса, изтрих blc лога с грешки, после настроих да направи retest нa паметта.  запаметих  настройките в биоса. рестартира. и като зареди операционната система си зареди с 48гб (6по8гб) работеща и използвуваема ECC RAM! Някой ако може да ми го обясни.. аз не мога да си го обясня!!!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Браво!

Даже и да няма обяснение, важното е че е станало. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.