Премини към съдържанието

Препоръчан отговор


Имам странен проблем с Sound Blaster PLAY! 3 ,който е че от няколко седмици отказа да работи еквалайзера.Драйвера е правилният,работеше на лаптоп с Windows 10,реших че нещо ОС се е бъгнал,пробвах дак-а на друг лаптоп с Windows 8.1 и положението е същото,свири си отлично,но еквалайзера не работи също така не работи и нищо от секция SBX Pro Studio.
Давайте някакви идеи преди да съм го разглобил:D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имало режим Direct HP,  в който EQ не работи, пробвай на режим Headphones дали работи ?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, vstoitsov написа:

Имало режим Direct HP,  в който EQ не работи, пробвай на режим Headphones дали работи ?

Знам,не е това проблема.Проверих го няколко пъти.

И на Headphones и Speakers няма разлика.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами единственото, което ми идва на ум е да пробваш с различни версии драйвъри. Аз лично доста много съм страдал с тяхни драйвъри и обикновенно проблемът е в тях.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, vstoitsov написа:

Ами единственото, което ми идва на ум е да пробваш с различни версии драйвъри. Аз лично доста много съм страдал с тяхни драйвъри и обикновенно проблемът е в тях.

И на мен това ми мина през ум,но на сайта им се тегли само последния излезнал като версия драйвер,трябва да се разтърся да видя какво ще намеря като версия по-стара.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тези намерих бързо - 3.2.16.0, и 3.2.5.0.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, vstoitsov написа:

Тези намерих бързо - 3.2.16.0, и 3.2.5.0.

Добре,аз намерих и version 1.16.1.16 сега започва голямото тестване:D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ок. Успех. И пиши ако и как се е разрешил пробемът.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А дано проблемът не е в самата джаджа. Софтуерен ако е той, все ще успееш да се оправиш, но ако тази джунджурийка се е прецакала - хвърляне. А как свири без това (като вържеш аудио системата директно към компютъра)?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, Деянчо написа:

А дано проблемът не е в самата джаджа. Софтуерен ако е той, все ще успееш да се оправиш, но ако тази джунджурийка се е прецакала - хвърляне. А как свири без това (като вържеш аудио системата директно към компютъра)?

Свири си идеално,няма проблем само тон-корекции неработят.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.