Премини към съдържанието
qnkov

Външния диск се изключва с 3.0 кутия?

Препоръчан отговор


Имам външен диск, сложен в 3.0 усб кутия, понеже нямам друга. Лаптопа ми е с 2.0. Работи, няма проблеми, но след определено период харда се изключва, по-точно диода на кутията угасва и ако прехвърлям нещо от тоя хард към лаптопа, то забива. Диска му се вижда в My Computer, и когато влезеш в него, отново кутията светва. С 2.0 кутия нямам тоя проблем. Има ли някакво решение на проблема? Имам намерения да сложа торенти за сийд в тоя хард и ако така се изключва, то те ще почервенеят и станат неактивни. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да изключиш опцията за изключване на захранването на UISB хъба, към който е закачен. Това става в диспечера на устройства, избираш опция за показване на устройствата по свързване.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 часа, qnkov написа:

...

Преди да започнеш с препоръчаните клизми в "My Computer" съедини диска през тестер и виж какво напрежение и каква сила на тока отдава порта.

9427457M.jpg

Много ценен инструмент. Най-вече, че има вградена защита от К.С.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При положение, че порта захранва без проблем 2.0 кутия, защо да има проблем с 3.0? Повече консумация ли прави? Той порта ми не е 3.0 дори, а 2.0. И на друг лаптоп съм пробвал, и прави все така. Уина ми е 10. 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.