Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем с драйвери за видео Intel hd 3000


Препоръчан отговор

Здравейте, имам проблем със драйвера, работят си всичко си работи нормално няма проблем обаче когато дам  Graphic proparties с десен бутон ми дава GfxUI Спря да работи. Драйвера е теглен от сайта на HP. Не спира да работи  просто не ми дава да го отворя .

Линк към коментара
Сподели в други сайтове

Остава да вадим кристалните кълба и да гадаем:
- Операционна система
- хардуер, на който е инсталирана тази операционна система
- хардуерен идентификатор на видеокартата
- версия на инсталирания драйвър
- активиран ли е DotNet Framework 3.5.1 в Control Panel > Programs and features > Windows Components
- регистрирани грешки в системата
win64_152824.exe

Редактирано от DarkEdge (преглед на промените)
Линк към коментара
Сподели в други сайтове

преди 21 минути, DarkEdge написа:

Остава да вадим кристалните кълба и да гадаем:
- Операционна система
- хардуер, на който е инсталирана тази операционна система
- хардуерен идентификатор на видеокартата
- версия на инсталирания драйвър
- активиран ли е DotNet Framework 3.5.1 в Control Panel > Programs and features > Windows Components
- регистрирани грешки в системата
win64_152824.exe

Много се извинявам лаптопа е Elitebook 8460P.

Windows 7 ultimate 64 bit 

Версия: https://downloadcenter.intel.com/download/24971/Intel-HD-Graphics-Driver-for-Windows-7-8-64-bit?product=81500

Активиран е дотнет.

От къде да ги видя грешките за да ви ги постна.

 

Линк към коментара
Сподели в други сайтове

Пробвай следното - махни отметката на DotNet 3.5, рестартирай лаптопа и постави отново отметката.

Линк към коментара
Сподели в други сайтове

преди 23 минути, DarkEdge написа:

Пробвай следното - махни отметката на DotNet 3.5, рестартирай лаптопа и постави отново отметката.

Всичко се оправи като Update windows 7 Благодаря ви много.

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

  • Разглеждащи това в момента   0 потребители

    • Няма регистрирани потребители разглеждащи тази страница.
×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване