Премини към съдържанието

Препоръчан отговор


От много време ползвам програма за обработка на векторни изображения Inkscape. Когато прилагам определени ефекти забива. Ползвам я и под убунту Линукс и под Уиндоус 7. Питам по опитните дизайнери с богато въображение и вкус.16241aca1e94a9134b515f6cfc5aada1.jpg

 

Изпратено от моят MYA-L11 с помощта на Tapatalk

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Коя версия ползваш? И под двете ОС-и (кои са те) ли забива при едно и също действие? Точно определен ефект на който забива?

На система с какви параметри работиш?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ubuntu Linux 18.04 Bionic Beaver и Windows 7. Intel processor 3.20 GHz, Ram 4 GB.06d9a1067544c5fe60a2b2d69c1baba5.jpg&key=2dfefed11a1a365ef7f4b7b46ad2c3aea4b0d5e8e8160328d729b0882e4b5b83b852ee171b6fc72b555a875a71899386.jpg&key=c139273e7c4b5a7b7debe90c7293371fa3c6e67dd1c342d53d0e6d743f02974cd9eebd9ec3f403728b5e52844f871af9.jpg&key=99d6f6ea20d4dd4b32aa38d8b267ce11c5022c53ede78ad43e15c669e4b181132d61c32770aee3b963003885aa599852.jpg&key=a5fb0bae12ecf2f9ac379c6dd6445c457c0d891def23c45118f798efd11df227

 

Изпратено от моят MYA-L11 с помощта на Tapatalk

 

 

Inkscape 0.92

 

Изпратено от моят MYA-L11 с помощта на Tapatalk

 

 

Inkscape 0.92

 

Изпратено от моят MYA-L11 с помощта на Tapatalk

 

 

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Win7 ти е виртуална машина, а не реална нали така?

Последната версия не съм я ползвал, може да пробваш с по-стара версия дали прави пак така. Другото което бих опитал е да пробвам ефект който прави проблем на друга машина, но със същия мой файл. Така, ще разбереш дали проблема е глобално в програмата или в твоя "прозорец/телевизор".

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сканирам ефекти четки, които правя на хартия тип картон, после ги обработвам с Gimp, и автоматично ги превръщам във вектор с Inkscape 0.92.3. избирам меню path - path effects - pattern along path - pattern source - button paste path. Този ефект искам да приложа върху текста с контур с дебелина 0,265 ММ. И сега цялата система заби. Работя под убунту Линукс 18.04. мърдам мишката, цялата система заби.0eeb4e61bfc227c917ed8962acebf599.jpg

Изпратено от моят MYA-L11 с помощта на Tapatalk


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

WoW - забиващ Linux :) (макар скоро да срещнах едно друго Ubuntu 16.04 LTS което също умираше и то и FireFox-a на него, но бързо хвана пътеката.

Ако ми се отдаде възможност ще пробвам въпросната версия, но няма да е точно под Ubuntu и ще кажа ефекта.

Някакви други проблеми със системата?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Убунту изцяло заби.....

Изпратено от моят MYA-L11 с помощта на Tapatalk

Инкскейп направо изключи или гръмна.

Изпратено от моят MYA-L11 с помощта на Tapatalk

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като сме на фаза още да се предполага...Машинката не е кой знае колко производителна, че на всичко отгоре клати и виртуалки и какво ли не още. В даден момент някой ресурс се изчерпва, или нещо почва да прегрява. Да вземе автора да си провери, да си пусна някакъв мениджър на ресурсите и сензор за температурите и да следи какво как се изменя в ползуването на процесор, оперативна памет и т.н. докато работи. Ако може и на компа всичко да е запуснато както е обичайно докато драска на мастилницата, а не предварително и нарочно да е изгасил  разни програми, колкото за теста.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Каква дупка на екрана искаш? Сега ще ти пусна едно клипче с Inkscape 0.92.3 и ще разбереш за какво иде реч.



Изпратено от моят MYA-L11 с помощта на Tapatalk

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оправих настройките на Inkscape, Edit - Preferences - Rendering. Пипнах следните параметри: Numbers of Threads 4 (Requires restart), Rendering cache size: 64 MiB, Rendering title multiplier: 100 Requires restart. След приложените промени, рестартирах мастилената капчица...

И получих жадувания от мен резултат. :) Благодаря за оказаното съдействие.

9340f2fba0fb701116e31aa2abcd69c6.jpg&key=390644bb3e6d0b0a079525c78ec0c479604744fd31fac7139f7758c1aab5a8d3

 

Изпратено от моят MYA-L11 с помощта на Tapatalk

 

 

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 20 часа, Rumen Gotsev написа:

Rendering cache size: 64 MiB

Може да пробваш с по-голяма стойност - 80; 96, 120MB

Редактирано от DarkEdge (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Браво всичко става с четене и ръчкане и му тури 128 МБ

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.