Премини към съдържанието

Препоръчан отговор


Здравейте,

От седмица имам досаден проблем с един от двата компонента. 
Когато компютъра влезе в sleep режим и се наложи да бъде "събуден", екрана започва да премигва. Първо по бавно, след което засилва. При рестарт не се подобряват нещата, а при по-продължително изключване, проблема или изчезва до следващия sleep или просто премигва по-бавно, засилвайки се постепенно. Това ми се случва и под Ubuntu 18 и под Windows 10. Надявах се да е картата, като с 300 зора активирах вградената. Тръгна, но проблема се появява отново. По метода на изключването реших, че е монитора, но пък на вградената карта се случва адски по-рядко и ако се случи, то след 10 премигвания спира... Ни в клин, ни в ръкав... Чакам да ми донесат днес/утре един монитор, да видим дали пък няма да се окаже проблем в монитора... Засега съм махнал опцията за sleep и всичко е точно, ама до кога... 

Въпроса ми е към хора сблъсквали се с подобен проблем да ме насочат какво да очаквам...

Прилагам от видео от премигването в напреднала фаза 

 

Модела на монитора е LG IPS 277l. Имаше някаква тъпотия за пестене на енергия, която всеки път като светнеше слънце намаляваше силата на екрана и съответно увеличаваше, но е изключена отдавна, за да дава тя проблеми. Тайно се надявам, някоя настройка по монитора да е прецакана, ама на проба грешка толко... 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Прилича на сдаващ багажа кондензатор.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е за това не се бях замислял... Но не е изключено, цялата машина доста морално остаря, а работи 24/7 от както е купена. Само на Linux имаше права да спи чат пат хаха... Лошото е че не ми е сега до ъпгрейд :(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Kuncavia написа:

Е за това не се бях замислял... Но не е изключено, цялата машина доста морално остаря, а работи 24/7 от както е купена. Само на Linux имаше права да спи чат пат хаха... Лошото е че не ми е сега до ъпгрейд :(

Не в компютъра, а в монитора. Има поне един кондензатор на електронната му платка. Има възможност и от студена спойка в рамките на същата платка, нещо което прекъсва пътя на захранващото подсветката електричество.  Въобще проблема не личи да е в компютъра.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятно се нуждае монитора от ремонт, но много подобен проблем имах с тв. приемник с телевизор. При разместване на видеокабела пак така се появява и изгасва картината. Смених кабела и се оправи за десетина дена. Оказа се, че входната букса на телевизора е непоправимо изгнила от ръжда.

Добре, че има тв-то два входа, та в момента използвам другия.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За съжаление имам 2 HDMI входа и при тях проблема не се решава :( И един VGA... 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от rian14
      Здравейте всички, тъй като старата машина взе да издава багажа (11г.) съм се насочил към нова. По конкретно ASUS FX550IU-DM123_8gb . Насочил съм се към него поради следните причини:
      В бюджета ми е (1000-1200) 
      Голям почитател съм на марката. 
      Ще се използва за учене, на моменти работа с леки и среднотежки програми и игри които да вървят на средни изисквания що годе добре.  Очаквам мнения и съвети и разбира се впечатления,ако някой има такъв.   
       
      Целта е да издържи повече от гаранцията. (Да ме издържи поне 4-5 г)
    • от роско царев
      Здравейте колеги , имам проблем със телефон LG ZERO H650E телефона показва само :
      -----------------------------------------------------
      DBI Apps Watchdog Reset!
      -----------------------------------------------------
        DemiGod Crash Handler : DBI Apps Watchdog Reset!
       Please do following action .
      1) Dload Mode. Please connect Usb
      2) Get the ram dump image using QPST Configuration .
       If you want to Reboot , Press Volume Up or Down , and Hold a second
      ------------------------------------------------------
      Board info 
      rev. :1,1 serial : 15c5d73951abe015
      secure boot : disabled
      --------------------------------------------------------
      ----------------------------------------------------------
      Jump to Dload Mode .
       
      Ако някой знае как да го оправя ще съм му благодарен !
      не става със Start buton + Volume Down
      а със Volume UP отива във Download mode
    • от De Santa
      Здравейте, 
       Отново притичвам към форумът този път с по голям проблем... та не знам дали помните миналата седмица имах проблеми с хард диска оказаха се лоши сектори, изхвърлих го и купих нов, сложих нив уиндолс 8.1 PRO (тъй като е най-добър за гейминг според мои наблюдения). Та всичко е както трябва, вървят игри и тн но това което забелязах още в началото когато инсталирах уиндолса на новия хард е че не иска да инсталира драйверите на видеото от сайта на производителя. Пренебрегнах факта и скочих директно на windows updates от където знам че се свалят автоматично макар и остарели малко. Всички драйвери съм свалил от сайта на леново, всички ъпдейти са инсталирани системата е изрядна... освен видеото. Пуснах си CS GO да играя, 40 FPS  на минимални, GTA 5 с 20FPS на минимални и тн... влезнах в Geforce Experience да оптимизирам игрите и кво да видя.. версията на драйвера ми е 376.54 който мисля че май е от 2014 година (същият инсталиран от windows updates). Отидох в сайта на Nvidia да сваля най-новите драйвери внимателно проверих ОС-то и всички други критерий и свалих най новият за моят чип (GT820M)  версия на драйвъра 398.85 и при инсталация ми казва " The graphics driver could not find compatible graphics hardware". Проверих в нета и пише че тряб ва да се едитне един от файловете "nvami.inf" с ID-то на чипа за да може сетъп-а да го разпознае но и това не помага...Дори Geforce Experience ми казва че драйвърът трябва да се ъпдейтне но не ми дава да го направя, ако имате идеи какво да правя моля споделете. 
      Благодаря предварително.



    • от Dimitur Dimitrow
      Здравейте на всички! От около месец се чудя дали да си взема някой премиум телефон на изплащане от Теленор. Проблемът е че - 
      1. Загледал съм се на Huawei P20, Samsung Galaxy S8 или S8+, LG G7 ThinQ или по-бюджетния Galaxy A6+. Изглежда че не просто мога да избера измежду тях.
      2. Никога не съм си взимал телефон на изплащане от Теленор, въпреки че имам доста скъп план.
      По принцип камерата (възможно и да е двойна), бързият процесор и големината (поне 5.5 инча) са ми най-важни...
      Ще бъда изключително благодарен, ако някой може да помогне с този труден избор.
    • от Cvetelin Evtimov
      Случаят приключи! С помощта на КЗП ми върнаха парите! 
       
       
       
      Здравейте! Наскоро си поръчах ново дъно от Speedcomputers Asus Prime z270 A. Следователно нови Рам, процесор Intel i3 7100 и захранване EVGA 1000W GOLD. 
      Слабям си го на бюрото на гумена основа, включвам монитор, цъкам копчето на захранването и светва ЛЕД подсветката на дъното (странно е, че само при включено захранване в тока дъното свети). Стратирам с вграденото Power копче, вентилатора на процесора се върти, но няма никаква картина на нито един видео изход от дъното. 
      Слагам един спиикър, но и от там не излиза звука
      "Преди съм имал същия проблем с друго дъно от дриг магазин, след като им го върнах за поправка се оказа, че трябва ъпдейт на биоса, върнаха ми го и всичко е точно" 
      Звъня в магазина, разговарях с човек от сервиза, като му обясних каква ми е конфигурацията и каза, че би трябвало всичко да е наред и да им го пратя да го погледнат. 
      Получават го на следващия ден и започва чакането.. Звъня след 1 седмица, като от там ми казват, че е изпратено към производителя.. Ок. 
      След още 1 седмица получавам пратка в Спиди, като мисля, че е дъното. Гледам някъв плик с документи. Отварям ги и гледам снимки на задната страна на дъното, снимана някаква спойка и пише, че ми е отказана гаранция от производителя поради "неоторизирана намеса". WTF?
      На снимата не можах да разбера какво ѝ има на спойката, защото е размазана и черно-бяла. 
      Звъннах в магазина, като отново си говорих с човек от сервиза, като той ми каза, че и те ще го видят като пристигне при тях и ще ми звъннат. 
      В нета се разрових и видях, че и много други имат същия проблем с това дъно. 
      Как да процедирам ако и те ми откажат гаранционно поправяне или замяна? 
       
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.