Премини към съдържанието
ij11

Български субтитри излизат на минджибайски.

Препоръчан отговор


Стар дядо съм и не разбирам много.

Компютърът ми има операционна система (ако се казва така) Windows 7.

Ползвам за контакт с инернет Mozila.

Видеофайлове възпроизвеждам с VLC media player.

Доускам, че имам проблем с настройките на кирилицата, но къде, не зная.

Като пусна филм със субтитри, кирилицата ми излиза по начин, илюстриран в приложената снимка.

Моля за помощ!

2018-11-19_184341.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Навсякъде задаваш български език, особено в таба Administrative:

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Tools -> Preferences (задайте Show Settings като All) и Input / Codecs -> Other codecs -> Subtitles

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 15 минути, DarkEdge написа:

Tools -> Preferences (задайте Show Settings като All) и Input / Codecs -> Other codecs -> Subtitles

И там някъде се избира Windows-1252 Cyrillic ( Windows-1251 ).

VLC има проблем с определяне на правилната кодировка за надписи на български език. Поне версиите до тук винаги не разпознават правилно настройките, веднъж оправено обаче при ъпгрейд на програмата не се е случвало да се чупи отново.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добър вечер дядо.

Начи правиш следното-лесно и разбираемо:

Tools > Preferences > Subtitles & OSD > Default Encoding > Cyrillic ( Windows-1251 )

И пускаш на баба да гледа филмот с Жан-Пол Блемондо със субки. 

 


  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, ij11 написа:

 

Като пусна филм със субтитри, кирилицата ми излиза по начин, илюстриран в приложената снимка.

Моля за помощ!

2018-11-19_184341.jpg

Отваряш субфайла с НОТЕПАД, избираш от менютo "запиши като" долу в прозореца сменяш от ANSI  на UTF-8 и презаписваш файла! После го гледаш на всички плеери без проблеми!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

преди 24 минути, barbuncela написа:

Отваряш субфайла с НОТЕПАД, избираш от менютo "запиши като" долу в прозореца сменяш от ANSI  на UTF-8 и презаписваш файла! После го гледаш на всички плеери без проблеми!

Извинете, за VLC се справих с предишните съвети от Tools. Вашият съвет ме заинтригува, но при отваряне на файла с Notepad и командването "запиши като", отдолу в полето пише, че файлът е *txt и във видовете файлове не открих нито ANSI, нито UTF-8. Тайна?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

notepad
Save As...
Save as type...от падащото меню се избира All files
Encoding - от падащото меню се избира ANSI
[Save]

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тъмно момче, благодаря много, че ми обръщате внимание. Но за съжаление дядо не съзря нито команда encoding, нито формат ANSI.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, ij11 написа:

Тъмно момче, благодаря много, че ми обръщате внимание. Но за съжаление дядо не съзря нито команда encoding, нито формат ANSI.

на тази картинка избирате всички файлове за да запазите разширението за субтитрите

1900603036_1Bitmap.jpg.12b8f141fc9fbb4d73f5f7a0117456fe.jpg

на долната каринка изберете UTF8...имам предвид, че с тази кодировка, работят всички плеъри, но не всички работят с ANSI
898706494_2Bitmap.jpg.060c027ee1254ce56a6fd11bf43e3661.jpg

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Момче Дръндю, при мен излиза тази табличка. Как да отворя папка "Кодиране"?

 

2018-11-20_110423.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

2018-11-20-110423-jpg.png

 

преди 12 часа, DarkEdge написа:

Save as type...от падащото меню се избира All files
Encoding - от падащото меню се избира ANSI
[Save]

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 19.11.2018 г. в 19:09, skalata_73 написа:

Добър вечер дядо.

Начи правиш следното-лесно и разбираемо:

Tools > Preferences > Subtitles & OSD > Default Encoding > Cyrillic ( Windows-1251 )

И пускаш на баба да гледа филмот с Жан-Пол Блемондо със субки. 

 

Това сработи и при мен на Вин8.1.Аз не гледам филми,ама имам един филм от преди 6 месеца дето излизаха на маймуница субтитрите.Вече излизат на Български!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.