Премини към съдържанието

Препоръчан отговор


Здравейте, искам да допълня още 4gb към моите 8gb... дали ще мога да ги допълня без проблем?

новите са 2x2gb ddr3 http://prikachi.com/images.php?images/321/9452321i.jpg

сегашните са 2х4gb ddr3 1600 ADATA http://nikem-bg.net/computer-components/2X4G-DDR3-1600-A-DATA/

дънна платка http://nikem-bg.net/computer-components/GB-B85-HD3--1150/description.html

дали мога да ги слагам новите 4gb?

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Би трябвало да работят, но старите, които са с 1600МТ/с, ще бъдат ъндерклокнати до 1333МТ/с, колкото са новите. Винаги резултатната честота е съобразена с по-бавните модули. Има вероятност, макар да не съм сигурен и от загуба на двуканалният режим на достъп, заради разминавания в други параметри на платките.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След като станат ъндерклокнати до 1333MT/с ще стане ли нещо, смисъл по-бавло ли ще работи пс-то?

и ако се загуби достъпа на двуканалният достъп ще се повреди ли нещо?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 16 минути, Healder написа:

След като станат ъндерклокнати до 1333MT/с ще стане ли нещо, смисъл по-бавло ли ще работи пс-то?

и ако се загуби достъпа на двуканалният достъп ще се повреди ли нещо?

   Все още не сте споделили за какво се използува машината и каква е целта на допълването. За причини аз мога да предполагам, но нямам кристално кълбо при себе. При нормално домашно ползуване едва ли ще има разлика, а в приложенията, за които евентуално обемът оперативна памет в момента не достига, трябва да се прецени ползата, вероятно все пак обемът е по-важен от скоростта на достъп.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ще се използва за игри, а целта на допълнението е че при някой игри (случва ми се много във Rust) скоростта на паметта надвишава 80-90% и затова почва да изхвърля от играта и почва да забива..

дали след като ги слагам , още ще ги имам тези проблеми?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблемът вероятно е различен за "изхвърлянето" от играта. Защо не си прегледате логовете за приложенията в компютъра, за да се види какви грешки показват?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
За Rust
Official Minimum Requirements
  • OS: Windows 7 64bit
  • Processor: 2 ghz
  • Memory: 8 GB RAM
  • DirectX: Version 9.0
  • Hard Drive: 8 GB available space
Official Recommended Requirements
  • OS: Windows 10 64bit
  • Processor: 3 ghz
  • Memory: 16 GB RAM
  • Graphics: Nvidia GTX 980
  • DirectX: Version 12
  • Network: Broadband Internet connection
  • Hard Drive: 10 GB available space
преди 10 минути, Healder написа:

скоростта на паметта надвишава 80-90% и затова почва да изхвърля от играта

Уточни двете неща:
1. Какво значи скоростта на паметта надвищава 80-90%
2. В какво се изразява изхвърлянето от играта?

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, sliderum написа:

Проблемът вероятно е различен за "изхвърлянето" от играта. Защо не си прегледате логовете за приложенията в компютъра, за да се види какви грешки показват?

Иначе ме изхвърля в определи места и затова си намалявам настройките, за логовете не те разбрах имаше предвид тия файлове дето се появяват във папката на играта след като ме изхвърли от играта ли?

 

преди 6 минути, DarkEdge написа:
За Rust
Official Minimum Requirements
  • OS: Windows 7 64bit
  • Processor: 2 ghz
  • Memory: 8 GB RAM
  • DirectX: Version 9.0
  • Hard Drive: 8 GB available space
Official Recommended Requirements
  • OS: Windows 10 64bit
  • Processor: 3 ghz
  • Memory: 16 GB RAM
  • Graphics: Nvidia GTX 980
  • DirectX: Version 12
  • Network: Broadband Internet connection
  • Hard Drive: 10 GB available space

Минималната е 8гб ама не трябва да е толкова зле.. при някой нямат никакви проблеми със 8гб.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 13 минути, DarkEdge написа:

Уточни двете неща:
1. Какво значи скоростта на паметта надвищава 80-90%
2. В какво се изразява изхвърлянето от играта?

Много вероятно е да не е от обема на паметта

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ммм, не знам дали в играта има папка с логове. Може и да има - не знам. Имах предвид, програмата за преглед на събитията в Уиндоус, да се види защо се "чупи" играта.

Windows10logs-02-e1508294051566.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 24 минути, DarkEdge написа:

Много вероятно е да не е от обема на паметта

Имах предвид това http://prikachi.com/images.php?images/430/9452430Q.png

дори и сега като не правя нищо е 40% като играя играта след 10-20мин става 90% и почва да забива много..

както казах ме изхвърля в определи места но след като ме изхвърли винаги е 99% на макс..

преди 21 минути, sliderum написа:

Ммм, не знам дали в играта има папка с логове. Може и да има - не знам. Имах предвид, програмата за преглед на събитията в Уиндоус, да се види защо се "чупи" играта.

Windows10logs-02-e1508294051566.png

за първи път използвам тази програма , не знам дали направих правилно нещата... http://prikachi.com/images.php?images/432/9452432F.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нека се занимае някой колега, или няколко колеги по-нататък, проблемът има не малка вероятност да е софтуерен и от всякакво естество. Ще обяснят как точно да запишете и качите целият лог, за да могат да прегледат самите те събитията.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да беше казал поне какъв ти е процесорът и каква ти е видео картата.

За да ти е заета почти половината рам памет в idle, значи има два тона боклуци работещи на фона без да е необходимо.

Интересно ми е също дали е спряна виртуалната памет, понеже все пак "16GB" не са малко пространство. Може пък твърдият диск да е запълнен/брутално фрагментиран и виртуалната памет да е лепната някъде в бавна зона на диска.

Спестяваш прекалено много детайли и си мислиш, че проблемите ти са заради рам паметта, а може да не са.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 19 часа, hudyr написа:

Да беше казал поне какъв ти е процесорът и каква ти е видео картата.

За да ти е заета почти половината рам памет в idle, значи има два тона боклуци работещи на фона без да е необходимо.

Интересно ми е също дали е спряна виртуалната памет, понеже все пак "16GB" не са малко пространство. Може пък твърдият диск да е запълнен/брутално фрагментиран и виртуалната памет да е лепната някъде в бавна зона на диска.

Спестяваш прекалено много детайли и си мислиш, че проблемите ти са заради рам паметта, а може да не са.

Процесор intel i5-4460 3.2G , видео карта amd r9 380 4gb.

Като включа компютъра ги затварям, тия не използваните програми на фона, не мисля да е от това.

Твърдият диск не е много запълнен http://prikachi.com/images.php?images/99/9453099S.png всички игри са във D:

След като включих компютъра със допълнителната памет почна да издава звук и след 5 секунди се рестартира и пак почна да прави същото...както и да е отказах се да сложа допълнителна рам памет да не давам излишни пари, ще видя да реша проблема по друг начин..

Може да затворите темата , ако няма други съвети да оправя проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като гледам частта от eventviewer колко е зачервена, си мисля, че е много вероятно да е посчупена операционната система. Или проблем със заханването или и двете.
А това, че с допълнително паме се рестартира - или не е поставена добре в слотовете, или паметта е дефектна, или не е съвместима с това дъно.
Само с новата памет пробва ли да стартираш системата?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 34 минути, DarkEdge написа:

Като гледам частта от eventviewer колко е зачервена, си мисля, че е много вероятно да е посчупена операционната система. Или проблем със заханването или и двете.
А това, че с допълнително паме се рестартира - или не е поставена добре в слотовете, или паметта е дефектна, или не е съвместима с това дъно.
Само с новата памет пробва ли да стартираш системата? 

1. http://prikachi.com/images.php?images/148/9453148j.png пише че не се изключва правилно ама не знам в windows update има един пакет за windows ама винаги когато искам да я инсталирам дава грешка...

2. Беше добре поставена ,но може да е дефектна.

3. Не.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай САМО с новата памет - първо САМО един модул

Само един номер ли е критичната грешка в eventvwr - в System  и в Application?

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, DarkEdge написа:

Пробвай САМО с новата памет - първо САМО един модул

Само един номер ли е критичната грешка в eventvwr - в System  и в Application?

Само един номер е и е във System.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да ги наредиш по този начин

Channel A:
DDR3_2 - 4GB
DDR3_4 - 4GB
Channel B:
DDR3_1 - 2GB
DDR3_3 - 2GB

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте имам един проблем отностно рам паметта та значи дъното ми е gigabyte b450m ds3h с прицесор ryzen5 2600x рамта е 8gb xiperX 3000mz  която като е сама работи на 3000mz без проблем... та проблема е следния закупих още една рампамет с същите параметри 8gb 3000mz с таиминги 15-17-17-17-36 но когато са и двете работят само на 2400mz а не на 3000mz... Някои ако има идея какво да направя ще му бъда благодарен.... Даже и биуса съм ъпдеитнал до последна версия

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Mladen Arsov написа:

Здравейте имам един проблем отностно рам паметта та значи дъното ми е gigabyte b450m ds3h с прицесор ryzen5 2600x рамта е 8gb xiperX 3000mz  която като е сама работи на 3000mz без проблем... та проблема е следния закупих още една рампамет с същите параметри 8gb 3000mz с таиминги 15-17-17-17-36 но когато са и двете работят само на 2400mz а не на 3000mz... Някои ако има идея какво да направя ще му бъда благодарен.... Даже и биуса съм ъпдеитнал до последна версия

В кои слотове я поставяш като са 2 плочки.........пробвай в слот 2 и 4.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване