Премини към съдържанието

Препоръчан отговор


Здравейте, днес когато си включих компютъра видях, че нямам Интернет връзка. Рестартирах тутера, компютъра, не се оправя. Проблема не е в рутера, защото имам wi-fi а и опитах да свържа кабела с лаптопа и проблеми нямаше. Не съм сигурен обаче дали е хардуерен или софтуерен проблема, вчера след като изключих компютъра имаше акутализации и предполагам е възможно там да е станало нещо, инсталирах си lan драйвери от диск, но пак не помогна. Изписва ми: Поставете Ethernet кабелът в компютъра а той е поставен и със сигурност проблема не е в него.. Моля ако имате идеи ми помогнете.. 

IMG_20181213_135937.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятни причини за проблема.

1. Повреден мрежови кабел или RJ конектори( сменя се с нов).

2. Изгорял порт на мрежовата карта. ( слага се външна )

3. Изгорял порт на рутера. ( пробваш в друг порт).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По-скоро бих ги подредил така.
1. Изгорял порт на рутъра - премести кабела идващ от компютъра на друг свободен порт на рутъра и пробвай.
2. Проблем с кабела - откачи кабела от компютъра и го закачи на свободен порт на рутъра. Да, свържи два порта на рутъра с кабела. Трябва да замигат двата индикатора на двата порта.
3. За тест на мрежовата карта може да се ползва стар кабел като се отреже на 5-10см от единия RJ-45 конектор. Зачисти по 1 см всичките проводници от страната на среза и ги свържи така:

За 100Mbps връзка - така (изгледът е с щипката отгоре):
bk22174-1.jpg
1 с 3
2 с 6

За 1000Мbps - така(изгледът е с щипката отдолу):
ihackedrj45.jpg
Свържи зачистените краища така

1 с 3
2 с 6
4 с 7
5 с 8

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Когато вкараш мрежовия кабел в порт светва ли някаква индикация?

Можеш ли свободно да местиш свързващия кабел - ако ДА обърни го на обратно т.е. буквата която ползваш за компютъра да е при рутера, а тази от рутера при компютъра. Разбира се проба с друг работещ кабел също е вариант.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 13.12.2018 г. в 14:28, DarkEdge написа:

По-скоро бих ги подредил така.
1. Изгорял порт на рутъра - премести кабела идващ от компютъра на друг свободен порт на рутъра и пробвай.
2. Проблем с кабела - откачи кабела от компютъра и го закачи на свободен порт на рутъра. Да, свържи два порта на рутъра с кабела. Трябва да замигат двата индикатора на двата порта.
3. За тест на мрежовата карта може да се ползва стар кабел като се отреже на 5-10см от единия RJ-45 конектор. Зачисти по 1 см всичките проводници от страната на среза и ги свържи така:

За 100Mbps връзка - така (изгледът е с щипката отгоре):
bk22174-1.jpg
1 с 3
2 с 6

За 1000Мbps - така(изгледът е с щипката отдолу):
ihackedrj45.jpg
Свържи зачистените краища така

1 с 3
2 с 6
4 с 7
5 с 8

Въй предложил си да направи Loop,хареса ми, но не е весело да си залупиш мрежата по принцип  :D

 

За мен портът е заминал на машината, предполагам е десктоп и порта е вграден на дъното, в този случай на PCI се слага мрежова карта и проблемът се решава, няма как до като си стои кабела да се повреди, освен ако мишката не я пригризе ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 36 минути, Танер Заит Расим написа:

Въй предложил си да направи Loop,хареса ми, но не е весело да си залупиш мрежата по принцип  :D

Паак пишеш преди да мислиш. Луп конекторът е за тестване на мрежова карта. САМО
И няма нищо общо с мрежата ти.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, DarkEdge написа:

Паак пишеш преди да мислиш. Луп конекторът е за тестване на мрежова карта. САМО
И няма нищо общо с мрежата ти.

Знам гуру такъв че само за тест си го дал.

Ама в културата на юзъра е да не връща фийдбек.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Танер Заит Расим написа:

Знам

Като знаеш, 'що пишеш глупости? С включен луп конектор не може да закачи кабела, така, че какъв точно ти е проблемът?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, DarkEdge написа:

Като знаеш, 'що пишеш глупости? С включен луп конектор не може да закачи кабела, така, че какъв точно ти е проблемът?

Че получават професионални отговори и няма после едно благодаря, както и развръзка на проблема.

Правят си регистрация за 5 минути, задават си въпроса и повече не се връщат ....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване