Премини към съдържанието

Препоръчан отговор


Здравейте, 

имам следния проблем: Когато свържа лаптопа ми към уай-фай мрежата вкъщи започва едно прекъсване на уай-файя през различен период от време, като най-често това става през 3 мин. +/- . Това прекъсване изхвърля и другите устройства от мрежата и не дава да се свържат за известно време (около минута - две).

малко информация за заобикалящия свят:
   -  интернета е на виваком с техния рутер.
   -  има компютър свързан с кабел с рутера
   -  има лаптоп и няколко телефона свързани с уай-фай
   -  при тези устройства проблеми няма; на уиндоус 7 са (ако има някакво значение) докато моя лаптоп е уин10

лични наблюдения:
    -  първото нещо което прави лаптопа като се пусне е да прекъсне уай-файя на всички (компютъра с кабела няма дертове при него) .. и започва едно циклене на пускане и спиране като един цикъл в вихъра си е около 4-5 мин. По някога отнема повече време докато се усети че трябва да ми прави мръсно.
    -  надушва ме като реша да правя нещо като например: като пускам стийм има период в който се логва в акаунта и точно тогава решава да спре нета .. ии не мога да си влезна в акаунта .. изчаквам да се върне връзката, пробвам пак и отново прекъсва по време на вписването на акаунта и така отива половин час докато някак си магически успея да се конектна.
    -  когато се тегли нещо с тракера сякаш не прекъсва. Момента, в който приключи тегленето си показва рогата и ми прекъсва уай-файя.
    -  понякога просто си върви час два три докато не го цъкне и не реши да прекъсва през 5 мин.
    -  на кабел проблеми няма ( ама опъва ли ми са кабел през девет планини в десета като са го измислили тоя пусти уай-фай )
    -  на други рутери и доставчици този проблем го няма.

За допълнителна информация по мрежа и други работки или насоки за оправяне на проблема обяснявайте като на идиот защото не съм много на ти с технологиите.

Благодаря предварително

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Смени си каналът на WIFI, на различен от тези които преобладават около теб!

Ако всичките ти съседи са на канал 9 и ти си на канал 9, вие почвате да обменяте на този канал всичките данни и почват проблемите.
Въпреки че логически трафиците са ви изолирани и криптирани, физически ползват една и съща преносна среда, една и съща честота, един и същи канал, това води до смущения и проблеми, смени канала на 4 или друг, който по малко засичаш да се ползва около периметъра ти.
Поиграй си и със стандартите, примерно разкарай микса и му задай твърдо един стандарт за WIFI примерно N.

В най лошият случай адаптерът създава грижи на рутера на радиото му и имаш проблем с излъчването на радиото.

Можеш спокойно да разкараш този боклук и да си закачиш нещо от типа на ТПЛИНК или Микротик.

При технически проблем търсиш виваком, имат си кол център, и дистанционно могат да ти сетнат каналите.

Но ще трябва да имаш под ръка данни на титуляра за да ти съдействат, в крайна сметка пускаш заявка за техник, идва и ти сменя устройството ако се налага, но пак ще ти сложи същият модел или нещо подобно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 часа, Танер Заит Расим написа:

Можеш спокойно да разкараш този боклук и да си закачиш нещо от типа на ТПЛИНК или Микротик.

Това може и да не сработи, ако примерно ползва и IPTV.

По-добрия вариант е рутер на Виваком - суич - AP.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Всички устройства работят, но всичко се прецаква като се добави само едно конкретно - и търсим проблема в другите, а не в конкретното.

Зареди друга ОС на лаптопа и виж дали прави същото, свържи лаптопа с кабел към рутера и виж дали прави същото. Пробвай да свържеш само лаптопа с рутера - махни кабела от системата и спри Wi-Fi на телефоните. Пробвай от различно местоположение на лаптопа спрямо рутера - по-близо до него. Провери точния модел на Wi-Fi адаптера и с кой драйвер е.

преди 8 минути, techmaniac написа:

По-добрия вариант е рутер на Виваком - суич - AP.

А по-евтиния: рутер на Виваком > друг рутер с необходимите стандарти отговарящи на клиентските (телефони и лаптоп). Swich-а не го виждам за какво му е. Но е добре да се види дали изобщо могат да се прекарват кабели така, че да се покрие по-голяма площ и да няма зони без покритие.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Суич след опитка, тунерите за суича, рутер за суича, това е моята топология у дома, така съм разделил тв от нет.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Допускате ли, че е възможно да не е оптика, а ADSL на Виваком? По описаните проблеми, не изключвам възможността да препълва канала конкретния лаптоп с 10-ката, ако е наблъскан с всякакъв софтуер и игри, които вдигат незнайно колко и какви връзки до разни сървъри. 

Другият проблем, за който се сещам, - преди доста време имаше едни Интелски безжични карти, които правеха точно такъв проблем. Разбира се фикснаха го с друг драйвер, но като нищо е възможно пак да са пуснали някакъв бъгав драйвер от Интел (ако картата изобщо е такава), а 10-ката си ъпдейтва каквото трябва и не трябва без да пита много. 

Трета възможност - от Вива имам някакъв спомен, че по едно време назначаваха по 5 публични ИП-та за абонамент. Т.е. ако към абонамента има IPTV и тая дждада тяхната не NAT-ва, възможно е лаптопа с 10-ката да "изритва" сесиите на останалите заради недостиг на ИП-та. 

Играчката със смяна на канали и разни подобни, е много добър съвет, само че ако проблема в корена си е конкретно в WIFI връзката, то всички устройства ще имат проблем.

п.п. Всичко до тука са просто разсъждения. 

 

преди 1 час, techmaniac написа:

 Това може и да не сработи, ако примерно ползва и IPTV.

По-добрия вариант е рутер на Виваком - суич - AP.

 

Ако ползва IPTV,  по-добрия вариант е: Виваком → Суич → IPTV боксовете 
                                                                                                     ↓
                                                                                                  Рутер (WIFI) → Телефон, лаптоп, PC и т.н.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, exwol написа:

Ако ползва IPTV,  по-добрия вариант е: Виваком → Суич → IPTV боксовете 
                                                                                                     ↓
                                                                                                  Рутер (WIFI) → Телефон, лаптоп, PC и т.н.

Аз пак не разбирам за какъв му е този Суич!

Сегашния рутер няма ли 4 броя LAN порта?

1 за IPTV боксовете ако има.

2 за настолната машина

3 за новия рутер

4 остава свободен

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За по добро качество, и за независимост на телевизията от рутера, със суич захранваш приемниците, а рутерът и той след същия суич, така не ти зависи телевизията от рутера.

И трафика за телевизия не се обработва от рутера, спестяваш малко ресурс.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, plamen_petrov_80 написа:

Аз пак не разбирам за какъв му е този Суич!

За да раздели iptv  от интернет консуматорите и iptv  да не товари рутъра с трафик

Редактирано от DarkEdge (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, plamen_petrov_80 написа:

Аз пак не разбирам за какъв му е този Суич!

Сегашния рутер няма ли 4 броя LAN порта?

1 за IPTV боксовете ако има.

2 за настолната машина

3 за новия рутер

4 остава свободен

Аз пък се чудя защо му е друг рутер? Относно защо му е суич: Ако изобщо има IPTV и боксовете се закачат зад NAT респективно рутер, който NAT-и, телевизията няма да тръгне. Т.е. порта, на който е закачен IPTV бокса трябва да е бриджнат и пак с ако рутера поддържа подобна функционалност. Втората причина за Суич, вече са я казали хората -да се разтовари рутера. 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах да сменя канала - няма разлика, проблема си остава
Кабела е оптичен и това са устройствата които са дадени от вивакома. Двата сиви кабела са на iptv приемниците, а черния мисля, че е свързан с компютъра.
рутера е ZTE ZXHN H118N
Пробвах да вида как ще е с разкачени кабели за телевизията - без резултат. За малко по дълъг период от време имаше връзка докато не пробвах да се конектна в стийм - момента, в който тръгна да зарежда и уай-файя прекъсна. Същото прекъсване го правеше докато се опитвах да кача снимките към поста който пиша в момента. 
Проблема го прави от първия контакт на лаптопа с рутера и тогава не е бил натоварен с много софтуер.
на кабел пак казвам че проблеми няма.
Не знам каква точно информация се обменя в момента на вписване в акаунт или качване на нещо, но определено отключва този хаус ако някак си магически преди това връзката е била що годе нормална, но винаги с пускането първата му работа е да прекъсне уай-файя за 1-2мин.

48944817_1041992792674441_6786072104618950656_n.jpg

w.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 16 минути, blackid написа:

Пробвах да сменя канала - няма разлика, проблема си остава
Кабела е оптичен и това са устройствата които са дадени от вивакома. Двата сиви кабела са на iptv приемниците, а черния мисля, че е свързан с компютъра.
 рутера е ZTE ZXHN H118N
Пробвах да вида как ще е с разкачени кабели за телевизията - без резултат. За малко по дълъг период от време имаше връзка докато не пробвах да се конектна в стийм - момента, в който тръгна да зарежда и уай-файя прекъсна. Същото прекъсване го правеше докато се опитвах да кача снимките към поста който пиша в момента. 
 Проблема го прави от първия контакт на лаптопа с рутера и тогава не е бил натоварен с много софтуер.
на кабел пак казвам че проблеми няма.
 Не знам каква точно информация се обменя в момента на вписване в акаунт или качване на нещо, но определено отключва този хаус ако някак си магически преди това връзката е била що годе нормална, но винаги с пускането първата му работа е да прекъсне уай-файя за 1-2мин.



Тъй, вече има доста повече светлина по задачата. Явно не си на ADSL и явно проблем по кабел няма. Предположих няколко неща в началния си коментар по темата ти, едното от които беше, че безжичната карта е Интелска и тя се оказа точно такава. Не изключвам възможността да е именно бъг в драйвера, който чупи връзката, затова не пречи да го актуализираш. Т.е. по снимката, която си дал виждам, че драйвера в момента е версия 20.50.0.4 от 19/03/2018. Погледнах и има по-нов драйвер за твоята карта. Виж тука - , а това е директен линк за теглене: тук, само гледай да е за твоята архитектура 32/64 бит. Нищо няма да загубиш ако актуализираш драйвера. Опитай, ако пак се прецакват нещата, се мисли нещо друго. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 36 минути, exwol написа:

Тъй, вече има доста повече светлина по задачата. Явно не си на ADSL и явно проблем по кабел няма. Предположих няколко неща в началния си коментар по темата ти, едното от които беше, че безжичната карта е Интелска и тя се оказа точно такава. Не изключвам възможността да е именно бъг в драйвера, който чупи връзката, затова не пречи да го актуализираш. Т.е. по снимката, която си дал виждам, че драйвера в момента е версия 20.50.0.4 от 19/03/2018. Погледнах и има по-нов драйвер за твоята карта. Виж тука - , а това е директен линк за теглене: тук, само гледай да е за твоята архитектура 32/64 бит. Нищо няма да загубиш ако актуализираш драйвера. Опитай, ако пак се прецакват нещата, се мисли нещо друго. 

След ъпдейта няма промяна 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, blackid написа:

След ъпдейта няма промяна 

Провери ли дали коректно се е инсталирал новия драйвер? Виж пак в дивайс дали показва, че е новия. 

Инак явлението изглежда се дължи на друго. Я дай един изход от командата в козола:

Ipconfig /all

Сподели този отговор


Линк към този отговор
Сподели в други сайтове


Само да вмъкна - за тестови нужди временно спри енергоспестяването на безжичната карта от раздел Управление на захранването:
w.jpg.930a2ebaee47ebaf2492abcd64675b60.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да драйвъра е променен, показва новия
Отметката за захранването е махната - беше първото нещо което бях правил

i.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 29 минути, blackid написа:

Да драйвъра е променен, показва новия
Отметката за захранването е махната - беше първото нещо което бях правил

Хм, странно но защо ми се струва че си сетнал статични DNS именно на безжичната карта? Има ли причина да е така? Имам предвид от настройките на адаптера влез и виж дали си задал ръчно тези DNS-и, единият от които гледам, че е на Гугъл 8.8.8.8. Направи го да си взема картата автоматично DNS. След, което направи следното:

Отваряш една конзола и пишеш вътре:

ping -t 8.8.8.8

Отваряш друга конзола и пишеш вътре:

ping -t 192.168.1.1

Почваш да си браузваш и следиш кога и дали през браузъра ще ти се загуби нета. Ако нета се изгуби,  погледни в конзолите и виж дали все още има отговор от пингванте хостове. Кажи какъв е резултата от този тест?  

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Босненски адрес е меко казано странно.
Що не вземеш да направи един ресет на мрежата на лаптопа.
Изключи временно IPv6 протокола и рестартирай машината.

Редактирано от DarkEdge (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

преди 37 минути, DarkEdge написа:

Босненски адрес е меко казано странно.
Що не вземеш да направи един ресет на мрежата на лаптопа.
Изключи временно IPv6 протокола и рестартирай машината.

Да, добра идея. Няма да му навреди един ресет. 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма ли смартфон под ръка да тести, ако връзката и скоростите са стейбъл, проблемът е в уаерлеса на лаптопа.

А относно вивакомският рутер, той филтрира stb приемниците и не ги натва, направо си взимат dhcp за iptv мрежа.

 

Но виж ако след рутер на виваком закачиш суич и зад суича закачиш stb приемниците, телевизията ще насича жестоко.

Може спокойно да си върже приемниците за ZTE рутера, така инсталират услугата по подразбиране, преди и суичове давали за разделението на тв от нет но вече са стиснати не дават.

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

DNS-ите са си на автоматично. След това направих теста с пинговете като началото още не можеше да се свържи. След известно време се свърза, вървя минутка +/- и прекъсна.
След това ресетнах мрежата - няма промяна
после спрях ипв6 протокола - няма промяна
върнах го - отново няма промяна
на скрийншота отдясно е ipconfiga след цялата тая работа

i.jpg

ping.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 24 минути, Танер Заит Расим написа:

Тествай с телефон!

Как точно да тествам малко не съм наясно със нещата 

Ако е за как върви - всичко е точно, няма забивания или прекъсвания.

Само като пусна лаптопа и започне прекъсването - прекъсва и на телефона и на всички други вързани през уай-фай. 

Проблема е някъде между лапа и рутера ама не вярвам да е само от лаптопа защото като прекъсне, рутера не дава на никой да се конектне в мрежата за минута две

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 33 минути, blackid написа:

DNS-ите са си на автоматично. След това направих теста с пинговете като началото още не можеше да се свържи. След известно време се свърза, вървя минутка +/- и прекъсна.

1. DNS -те казваш, че са на автоматично, но защо изхода на командите говори друго? Може да са зададени в рутера ръчно и пак не е добре. Някъде са зададени защото Виваком няма да раздаде Гугълски DNS адрес автоматично! 

2. Дай да видим настройките на безжичната карта и за IPv4 и за IPv6

3. Влез в рутера и провери за IPv6 опции. Ако има такава опция я деактивирай временно да видим какъв ще е резултата. 

4. Като влизаш в рутера, ако са зададени ръчно DNS-и, ги разкарай. 

По теста се вижда, че връзката ти дропва Лаптоп - Рутер - Интернет. Предполагам някаква шитня около IPv6 и DNS скапва рутера. Деактивирай  IPv6 за безжичната карта и не го актвирай отново, не ти трябва това нещо. След като дективираш IPv6 рестартирай всичко!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, exwol написа:

1. DNS -те казваш, че са на автоматично, но защо изхода на командите говори друго? Може да са зададени в рутера ръчно и пак не е добре. Някъде са зададени защото Виваком няма да раздаде Гугълски DNS адрес автоматично! 

2. Дай да видим настройките на безжичната карта и за IPv4 и за IPv6

3. Влез в рутера и провери за IPv6 опции. Ако има такава опция я деактивирай временно да видим какъв ще е резултата. 

4. Като влизаш в рутера, ако са зададени ръчно DNS-и, ги разкарай. 

По теста се вижда, че връзката ти дропва Лаптоп - Рутер - Интернет. Предполагам някаква шитня около IPv6 и DNS скапва рутера. Деактивирай  IPv6 за безжичната карта и не го актвирай отново, не ти трябва това нещо. След като дективираш IPv6 рестартирай всичко!

през my.contact не намирам нищо за ipv6 или 4 

da.jpg

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.