Премини към съдържанието

Препоръчан отговор


acer aspire 5738z

windows 7 ultimate 64bit

На въпросния лаптоп, непрекъснато излиза удивителен на мрежата към която съм свързан. Ако прекъсна мрежата и отново се свържа към нея, след няколко секунди (10-20) отново излиза въпросния удивителен. Като цяло проблема е от години и се ползваше на кабел. Тогава няма проблеми, но сега искам да го ползвам с безжичен нет.

Сега ще уточня някои неща, понеже не съм бос на тема софтуер:

лаптопа е преинсталиран няколко пъти през годините с различни версии на win7

wwan картата е сменяна няколко пъти без разлика в работата

драйвърите съм ги сменял и от сайта на acer и с други, файда няма.

проблема е на всички мрежи към които се свързвам, не само вкъщи.

Освен дъното да е проблем, друго може ли?

п.п. при свързване на външна wifi карта с usb проблеми няма. 

0CC4EE39-FCE6-4277-A431-794B93F0A5A7.jpeg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Не знам само как реши, че проблемът е в дънната платка. Проблемът е в безжичната карта. Тя поддържа старите стандарти B/G или може тя самата да е повредена. Проблемът се решава като използваш USB безжична карта.

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

благодаря за мнението, както написах, картата съм я сменял поне с 5 други и няма оправия, което ме навежда на мисълта, че проблема е по-дълбок.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Смени канала на рутъра с такъв,  по-малко съседи.
В диспечера на устройства изключи възможността на системата да изключва това устройство.
Задай максимална мощност на мрежовия адаптер.
Пробвай друга версия на драйвъра.

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 17 минути, Denislav Stefanov написа:

благодаря за мнението, както написах, картата съм я сменял поне с 5 други и няма оправия, което ме навежда на мисълта, че проблема е по-дълбок.

Вероятни причини за проблема.

1. Проблемни драйвери. Ако не са инсталирани от сайта на производителя или пък са инсталирани с някакви програми може да не са правилните или да са омазани при updates. Решение - Прави се чисто нова инсталация на Windwos 7 и се инсталират коректните драйвери от сайта на производителя. Освен това може да си направиш LiveCD на някоя линукс дистрибуция и да тестваш как ще се държи безжичната карта при друга ОС. Ако там работи коректно значи производителят не предлага коректен драйвер.

2. Повредена безжична карта. Решение - сменя се с друга ако може и ако си заслужава. 

3. Остаряла безжична карта. Като гледам картата ти поддържа старите стандарти и криптации и е напълно нормално да ти прави подобни проблеми. Решение - сменя се с USB безжична карта, която поддържа сегашните.

4. Проблемен контролер на дъното. Решение - тъй като не си заслужава да се сменя дъно или да се прави някакъв ремонт отново си вземаш една външна USB безжична карта.

Една външна USB безжична карта струва около 10-20 лева така че си решаваш проблема. 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Един лаптоп опитано с две операционни системи, 7 и 8.1 Блутут на BROADCOM. Ако и на автора е такъв. С 7 това което описва автора. С 8.1, проблем няма! 

Драйвери какви ли не не слагах. И от производителя и от сайта на DELL, и от къде ли не!  Не върви с 7.

преди 1 час, DarkEdge написа:

Смени канала на рутъра с такъв,  по-малко съседи.
В диспечера на устройства изключи възможността на системата да изключва това устройство.
Задай максимална мощност на мрежовия адаптер.
Пробвай друга версия на драйвъра.

Тия процедури, всичките ги минах! Не иска с 7...Рутера е на 3 метра от компа.

преди 40 минути, Емил Костов написа:

Решение - сменя се с USB безжична карта, която поддържа сегашните

 

Редактирано от barbuncela (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 45 минути, barbuncela написа:

Един лаптоп опитано с две операционни системи, 7 и 8.1 Блутут на BROADCOM. Ако и на автора е такъв. С 7 това което описва автора. С 8.1, проблем няма! 

Драйвери какви ли не не слагах. И от производителя и от сайта на DELL, и от къде ли не!  Не върви с 7.

Тия процедури, всичките ги минах! Не иска с 7...Рутера е на 3 метра от компа.

 

Дал съм нещата в общия случаи. Иначе за  мен подобен проблем го решавам със слагане на USB безжична карта. 

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 29 минути, barbuncela написа:

Тия процедури, всичките ги минах!

Нали знаеш, че лаптоп и лаптоп не е едно и също. И рутър, и рутър също.
А понякога има такива несъвместимости в двойката безжична карта/рутър. Уж говорят един и същ език, но не се разбират.

А пробвано ли е под Windows 8.1/10 как се държи мрежата?

Може да пробваш с Windows PE (например sergei strelec) да се закачиш и да видиш как  ще се държи системата.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 17 минути, DarkEdge написа:

Нали знаеш, че лаптоп и лаптоп не е едно и също. И рутър, и рутър също.
А понякога има такива несъвместимости в двойката безжична карта/рутър. Уж говорят един и същ език, но не се разбират.

А пробвано ли е под Windows 8.1/10 как се държи мрежата?

Може да пробваш с Windows PE (например sergei strelec) да се закачиш и да видиш как  ще се държи системата.

Под 8.1 си е супер, 10...знаеш, че не съм и фенка! Виж със стрелеца не съм се сетила да опитам! Мерси за идеята!:)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 5 минути, barbuncela написа:

Виж със стрелеца не съм се сетила да опитам! Мерси за идеята!:)

Направо от харда го пускаш. Няма да си играеш да правиш флашки.
Вариантите са 2:
1. Стартиране от iso файла
2. Стартиране от директория със съдържанието на разопакования iso файл
И да подчертая Strelec 10X64 няма много общо с Windows 10 X64.
А по принцип съветът беше към автора. :) 

BTW има изцяло обновен strelec eng от преди два дни.

Редактирано от DarkEdge (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.