Премини към съдържанието

Препоръчан отговор


Здравейте!

Проблема ми е следния - вчера внезапно ми спря интернета на настолния компютър и ми се появи грешка в диагностиката - "Няма връзка - кабела ви прилича на телефонен кабел....", интернет с WiFi има, както и на друг компютър с ЛАН кабел, същия кабел го пробвах и там - работи. Преинсталирах драйвъри, хард ресет на рутера, оставих компютъра изключен за 2 часа, но пак нищо. В ipconfig не ми ип-та, пише ми Media Disconnected и името на лан картата - Реалтек нещо си, та мисля, че картата е изгоряла, защото не я чете въобще, а си излиза в device manager, драйвърите са последните, като вкарам кабела отзад си мига, но просто не се свързва. Restore-нах компютъра също, но пак нищо, като цяло пробвах всичко в нета, без преинстал на windows-a, но ме съмнява да се промени нещо.

Ако картата е изгоряла, според вас безжичен USB лан адаптер, ще ми свърши ли работа, тъй като ми трябва интернет тази вечер, а няма от къде да купя сега лан карта и да се мъча да сменям, та гледах нещо от тоя сорт: https://www.technopolis.bg/bg/Wireless-adapters/АДАПТЕР-USB-LAN-VIVANCO-36669/p/567747

Благодаря ви предварително!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На друг компютър/лаптоп можеш ли да пробваш този кабел дали ще работи? Щом свети отзад и в device manager я дава, че работи коректно, проблема не би трябвало да е там. Тествай с друг рутер ако имаш или най-добре първо се обади на доставчика да дойдат на място и да си тестват техниката, много ме съмнява, че проблема е при тях. Дай снимка от device manager на мрежовия адаптер и точно какво съобщение ти дава. Кой е доставчика и какъв рутер ползваш за връзка с компютъра?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, Raze написа:

На друг компютър/лаптоп можеш ли да пробваш този кабел дали ще работи? Щом свети отзад и в device manager я дава, че работи коректно, проблема не би трябвало да е там. Тествай с друг рутер ако имаш или най-добре първо се обади на доставчика да дойдат на място и да си тестват техниката, много ме съмнява, че проблема е при тях. Дай снимка от device manager на мрежовия адаптер и точно какво съобщение ти дава. Кой е доставчика и какъв рутер ползваш за връзка с компютъра?

Пробвах да, работи, пробвах и друг кабел пак не го отчита.  Като ресетнах рутера, дори не ме вкара в 192.168.1.1 изписа no internet connection. В диагностиката дава това: A. Ethernet cable looks like a telephone cable but with larger connections on the ends. Plug this cable into the opening on the back or side of the computer. Make sure the other end of the cable is plugged into the router. If that does not help, try using a different cable."

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако работи на друга машина, а на твоята не, значи проблема наистина е в мрежовата карта. Какво ти е разстоянието от рутера и какъв е той - марка/модел? Защо направо не минеш на WiFi с един USB WiFi адаптер?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Raze написа:

Ако работи на друга машина, а на твоята не, значи проблема наистина е в мрежовата карта. Какво ти е разстоянието от рутера и какъв е той - марка/модел? Защо направо не минеш на WiFi с един USB WiFi адаптер?

На бюрото до компютъра е рутера.
Аз мислех да взема лан адаптер външен, за по-добра връзка или?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтегли на друга машина, инсталирай на проблемната и направи диагностика:
https://goo.gl/66Uvz8

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какво е дъното? Ако има свободен слот PCI-E или PCI най-добре да вземеш такава карта. Иначе би трябвало и тази през USB да стане, но щом ти е до компютъра, за да нямаш подобни проблеми в бъдеще, най-добре е с WiFi USB.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Взех Usb lan adapter 3.0 to Gigabit, интернета тръгна мигновено. Сега въпроса е дали трябва да купувам вътрешна лан карта или тази ще е със същата скорост и няма нужда?

Благодаря ви за бързите отговори.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Закачи кабела отново и в Command Prompt напиши командата ping 127.0.0.1. Ако ти даде Error code 2 значи Лан картата е повредена. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, Емил Костов написа:

Закачи кабела отново и в Command Prompt напиши командата ping 127.0.0.1. Ако ти даде Error code 2 значи Лан картата е повредена. 

Пробвах го това днеска и ми даваше това -  Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
без тази грешка, която си споменал, обаче като писах други команди от сорта на ipconfig flushdns и прочие ми пишеше Media Disconnected и си стоеше на червен Х.

С външната лан карта, която по-горе споменах преди малко включих и си тръгна интернета без проблем. Дали ще има разлика в скороста сега, от преди?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, welizar написа:

Пробвах го това днеска и ми даваше това -  Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
без тази грешка, която си споменал, обаче като писах други команди от сорта на ipconfig flushdns и прочие ми пишеше Media Disconnected и си стоеше на червен Х.

С външната лан карта, която по-горе споменах преди малко включих и си тръгна интернета без проблем. Дали ще има разлика в скороста сега, от преди?

Значи е "полузигоряла". Най-вероятно са портът е повреден.Сменяй я с нова.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако със старата си карта си проверявал скоростта и я помниш, можеш да направиш същата операция и с новата, за да видиш има ли разлика. И когато се говори за такива модули, то трябва непременно да изписваш техният модел и производител, за да можем още по точно да ти дадем адекватен отговор. Трябва все нещо да ни "подскажеш", за да ти помогнем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 16 минути, Колев60 написа:

Ако със старата си карта си проверявал скоростта и я помниш, можеш да направиш същата операция и с новата, за да видиш има ли разлика. И когато се говори за такива модули, то трябва непременно да изписваш техният модел и производител, за да можем още по точно да ти дадем адекватен отговор. Трябва все нещо да ни "подскажеш", за да ти помогнем.

Вградената е не знам точен модел, Realtek pcie gbe family controller, мисля, че е 10-100мбита (свети оранжево/червено порта). А външната, която купих днес е на TP-Link USB 3.0 up to 1 Gigabit Lan Adapter. Speedtest направих, дава ми 70-80 download  и 19-20 upload с външната, вътрешната преди не помня, колко е давала.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, welizar написа:

Вградената е не знам точен модел, Realtek pcie gbe family controller, мисля, че е 10-100мбита (свети оранжево/червено порта). А външната, която купих днес е на TP-Link USB 3.0 up to 1 Gigabit Lan Adapter. Speedtest направих, дава ми 70-80 download  и 19-20 upload с външната, вътрешната преди не помня, колко е давала.

Новата ти карта е гигабитова а старата - не. Това е добре дошло за теб. Ако погледнеш договора към доставчика, там приблизително е написано с колко теглиш и с колко сваляш. Смятам, че не си на загуба. От мен успех. А можеше да направиш и това, което те посъветва RAZE. Един безжичен USB адаптер, но при кабела ще имаш по добра скорост при сваляне и качване.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 18 минути, welizar написа:

Вградената е не знам точен модел, Realtek pcie gbe family controller, мисля, че е 10-100мбита (свети оранжево/червено порта). А външната, която купих днес е на TP-Link USB 3.0 up to 1 Gigabit Lan Adapter. Speedtest направих, дава ми 70-80 download  и 19-20 upload с външната, вътрешната преди не помня, колко е давала.

Не използвай повече вградената карта. Ако може направо я забрани в Bios, за да не стане така, че един ден дъното да не иска да запали. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване