Премини към съдържанието

Препоръчан отговор


Имам един проблем без видима причина реших да съживя един старец nippon ta-3003 в нета няма почти никаква информация за него гледах струвах направих си смехамата подмених всички електролитни кондензатори, дефектирали резистори смених филтърните кондензатори с 10000uf 50v elna for Audio, транзисторите иии вече три пъти гърмят всички предпазители  преглдах напрежения някъде да няма на късо всичко си е както трябва. Моля за някакво професионално мнение и благодаря предварително. :sobbing:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да носиш в сервиз докато все още има възможност да се ремонтира. То с гледане не става, почва се с измерване. Не знам и защо си подменял елементи. По цвят ли не ти харесват?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Е ти не знаеш ли, че всичко се подменя по цвят ;)

 

Редактирано от Филипов
Не се отговаря с цитат! (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Много смешно предпочитам да подменя 30 годишните кондензатори с нови транзисторите бяха дали фира затова ги смених поисках помощ не безсмислено остроумие всеки компонент е сменен с нов същите параметри и честно казано да цвета не ми хареса фабричните бяха оранжеви и сини сега са черни. :help:

Също така забравих да добавя че не виждам смисъл в това "почва се с измерване" след като вече написах че мерих всичко и е ок. :doh:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По думите ви съдя , че идва силен ток .

Така ,да не сте кръстосал някой компонент ( да сте го обърнали сигнала) и от където идва напрежението вместо да го намаля  да го усилва.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 5 минути, Xxeon056 написа:

Много смешно предпочитам да подменя 30 годишните кондензатори с нови транзисторите бяха дали фира затова ги смених поисках помощ не безсмислено остроумие всеки компонент е сменен с нов същите параметри и честно казано да цвета не ми хареса фабричните бяха оранжеви и сини сега са черни. :help:

Също така забравих да добавя че не виждам смисъл в това "почва се с измерване" след като вече написах че мерих всичко и е ок. :doh:

Не е смешно, а е плачевно. Не знаеш просто какво правиш. Какво да коментирам повече! Това е все едно автомобилът ти да не иска да пали и ти да започваш да сменяш части без да си наясно какво правиш. Чудесно. Продължавай в същия дух и се сърди на коментарите.

преди 1 минута, Gangosa написа:

По думите ви съдя , че идва силен ток .

Така ,да не сте кръстосал някой компонент ( да сте го обърнали сигнала) и от където идва напрежението вместо да го намаля  да го усилва.

Имам един проблем без видима причина реших да съживя един старец --- Това е достатъчно!!

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Щом гори предпазител има късо из крайното стъпало, къде е трябва да го намериш. Съвета по - горе да го занесеш в сервиз е по - доброто като решение. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Ако разбираше повече щеше да знаеш че старите кондензатори са доста по-качествени от новите. За последните 30 години нито веднъж не се е наложила подмяна за разлика от на новите изделия.

И да си мерил нещо не си осмислил след като гърмят предпазителите. Като опечеш и трансформатора може и да се спреш..

/Off Ако си лекар така ли ще съживяваш старци (мъртъвци след твоята намеса)?

Редактирано от Филипов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На всички в този форум им трябват от онези розовите хапченца прекалено много ви е остроумието и злобата относно до това да го занеса на ремонт ми е най лесно реших сам да го поправя както вече казах относно до това с кондензаторите не смятам да вкарвам в употреба изсъхнали и изтекли поисках просто съвет вече разбрах от къде е проблемът и го поправих сега с чиста съвест ще напусна този форум (явно е само за професори, инженери и т.н. 

Приятно хейтене ви пожелавам осотроумници и до човекът ако мога така да го нарека с цветовете на кондензаторите на мен ми харесват черни пък неговите може да си ги боядисва има бои колко щеш. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Xxeon056 написа:

На всички в този форум им трябват от онези розовите хапченца прекалено много ви е остроумието и злобата относно до това да го занеса на ремонт ми е най лесно реших сам да го поправя както вече казах относно до това с кондензаторите не смятам да вкарвам в употреба изсъхнали и изтекли поисках просто съвет вече разбрах от къде е проблемът и го поправих сега с чиста съвест ще напусна този форум (явно е само за професори, инженери и т.н. 

Приятно хейтене ви пожелавам осотроумници и до човекът ако мога така да го нарека с цветовете на кондензаторите на мен ми харесват черни пък неговите може да си ги боядисва има бои колко щеш. :)

Грешиш тотално! Професорите и инженерите отдавна избягаха от този форум. Но трудно е просто да се каже от какво горят предпазителите, дали е при включени тонколони или на празен ход. Може и драйверните транзистори да са изгорели, дали и без транзистори пак горят. Но щом си преценил че искаш да подновиш старите елементи, това си е изцяло твой избор и никой не може да те упреква, дори и да не е съгласен. Аз също съм против, но според мен кондензаторите в аудиотехниката е добре да бъдат на 85 градуса (сините) и да са с голям размер. Те са по-стабилни при ниски температури, докато черните 105 градуса са предимно за импулсни захранвания, но това в никакъв случай няма да се отрази върху работата им, така че няма грешка. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 23 часа, Xxeon056 написа:

реших сам да го поправя както вече казах относно до това с кондензаторите не смятам да вкарвам в употреба изсъхнали и изтекли поисках просто съвет вече разбрах от къде е проблемът и го поправих

Може и да кажеш какъв е бил проблема. Все ще е от полза на някой читател във форума.

При смяна на кондензатори в захранването с по-голям капацитет ми се е случвало да гори предпазител при първоначално включване на усилвателя, без да има друг проблем по крайно стъпало и н.н. Това се получава от по-големия начален ток докато се заредят кондензаторите. 

Като се "съживяват старци" и се запуска за първи път усилвател след ремонт задължително се стартират през лампа 60 вата. В повечето от случаите лампата спасява от големи бели и фоерверки. Настройват се режимите на работа, нулира се офсета и чак тогава може да се включват колони и да му се подава сигнал. Чак като се поразсвири няколко часа на средно ниво, може да се махне лампата и да се захрани нормално. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Малко лошо си реагирал.

Вярно е че повечето тук се заяждат, но все пак трябваше да опиташ.

Между другото, наистина сподели как е станало, нищо че не заслужаваме. Защото именно по твоите думи, така излиза.

Ще помогне на някой. Иначе и аз мислих да предположа тривиални неща. Варистор, крайни транзистори, драйверни /в зависимост от каква схема са, понякога делят захранващо рамо/, грец най-често пука.

Това което помага в такива случеи, а и при стари усилватели /зависи от схемата/ дано не ми се изсмеят - да сложиш лампа на мястото на бушона на трансформатора.

Ако е стара схема и е от типа "при включване всичко тръгва" би трябвало да нямаш проблем с диагностиката.

Ако 60 вата или 100 вата лампа свети осезаемо ярко при включване и усилвателя е нито вопъл, нито нито стон, значи е ясно положението, че нещо не е по реда си.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изивнявам се за острото реагиране просто колкото пъти направя тема в този форум толкова пъти получавам остра критика без видима причина. 

Проблема се оказа в драйверните транзистори при мерене в смехата при измерване нямаше видим пробив нито следи от овагляване и тн в крайна сметка реших да ги махна и да проверя отново и общо взето да бях сложил джъмоерчета на тяхно място щях да получа същия ефект :footinthemouth:смених ги набутах нови предпазители и всичко е точно:lol6:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване