Премини към съдържанието
z0sk1e

rufus 3.4 - подготовка на OS

Препоръчан отговор


Здравейте съфорумници,

  

Налага се да инсталирам Уин 7 64-бит. на лаптоп Леново Йога 500 през USB, и изпитвам трудност при подготовката с Руфус-а.

1. Flash Drive е нов - работещ без грешки

2. Security Boot e DISABLED

3. Boot order e следния

  • USB
  • HDD
  • ETC.

4. Биос-а е последна версия

_________________________________
При подготовката използвам следните настройки:

  • Image option - Standart Windows instalation ( от падащото меню може да се избере и *Windows To Go* вероятно е портативна ОС ? )
  • Partition sheme - GPT
  • Target system - UEFI ( non CSM ) 
  • File system - FAT32 

Всички останали възможни действия ги оставям по подразбиране.

След инсталацията задавам да буутне през флашката и изниква следната грешка:
 

Цитат

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem.
- Insert your Windows instalation disc and restart your pc ... etc.

FILE: \EFI\Microsoft\Boot\BCD

STATUS: 0xc000000d

INFO: An error occurred while attemping to read the configuration data. 

__________________________________

2-ри вариант при подготовката:

  • Image option - Standart Windows instalation 
  • Partition sheme - MBR
  • Target system - BIOS ( or UEFI-CSM )
  • File system -  NTFS

При този вариант след като буутна през флашка директно ме прехвърля към настоящата ОС.

 

Озадачен съм защо излиза тази грешка при буутването на флашката.. предполагам, че самата грешка идва от начина по който настройвам флашката..
Много бих се радвал някой да сподели някое мнение по въпроса! 

Благодаря

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С Rufos избирате единствено имидж файла и MBR нищо друго не пипате по настройките му

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 15 минути, barbuncela написа:

С Rufos избирате единствено имидж файла и MBR нищо друго не пипате по настройките му

Не думай. А настройките на Руфус за какво са сложени в програмата - само за красота ли, след като не трябва да ги пипаме?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 12 минути, z0sk1e написа:

Със или без Legacy support? 

Със Legacy. UEFI изключен.

п.п. Ако лаптопа има оптично устройство, и имате инсталационен диск, най-добре така направете инсталацията.

Редактирано от barbuncela (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталацията се подкарва до избора дяловете и не открива Харда.. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, z0sk1e написа:

Инсталацията се подкарва до избора дяловете и не открива Харда.. 

Върнете на биос фабричните настройки. Тези по подразбиране, Дефолт Проверете дали биос вижда харда.

Редактирано от barbuncela (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето информация по въпроса от първо търсене на грешката в google:

https://social.technet.microsoft.com/Forums/en-US/2eb69a11-2d56-4590-8a3c-e9f00b8c0d50/error-after-uefi-pxe-windows-7-osd?forum=configmanagerosd

Трябва да се включи тази опция в BIOS:

Enable Legacy Option ROMs

в Advanced Boot options

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, z0sk1e написа:

BIOS вижда харда. 

Сигурен ли сте, че имиджа който имате на операционната система е читав? Да не е от замунда?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Най читавия от замунда бих казал

С него съм си преинсталирал предишната машина ядове не съм имал, но имах и четец на дискове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, z0sk1e написа:

Най читавия от замунда бих казал

С него съм си преинсталирал предишната машина ядове не съм имал, но имах и четец на дискове

А видя ли какво ти написах? Пробва ли го? Може и да не стане това, което искаш, ако нямаш такава опция.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, Raze. 

При мене е "Legacy support" и опцията е активирана.. Както казах допусна подготовката за инсталация на Уин 7 но сега съм заклещен при избора на дяловете. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, z0sk1e написа:

Да, Raze. 

При мене е "Legacy support" и опцията е активирана.. Както казах допусна подготовката за инсталация на Уин 7 но сега съм заклещен при избора на дяловете. 

Може ли една снимка от дяловете?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, z0sk1e написа:

Ето - Capture

Не е това, продължавате напред! На този екран трябва да стигнете

maxresdefault.jpg

Редактирано от barbuncela (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Продължава се напред, след като се избере дял, където ще се инсталира ОС.. Т.е следващата стъпка е последна като цяло. Проблемът е такъв, че не ми показва наличните хард устройства.

 

Пс. Липсва всякаш сата драйвъри

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, z0sk1e написа:

Продължава се напред, след като се избере дял, където ще се инсталира ОС.. Т.е следващата стъпка е последна като цяло. Проблемът е такъв, че не ми показва наличните хард устройства.

Дайте снимка да видим точно момента? Какво не се вижда! Снимката не ви е от този екран който показах, просто натискате напред, без да отваряте менюта.

Снимката ви е от избор на драйвери. Продължавате напред!

Редактирано от barbuncela (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 24 минути, z0sk1e написа:

Да, Raze. 

При мене е "Legacy support" и опцията е активирана.. Както казах допусна подготовката за инсталация на Уин 7 но сега съм заклещен при избора на дяловете. 

Не е същото. Имаш ли това, виж добре: Enable Legacy Option ROMs

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може ли да разбера(ако трябва на ЛС) кой точно е образът, с който се прави флашката?

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз ли да ви уча или DarkЕdge трябва ДА се появи и да ви постне линк към тема с WINNT инсталация с Windows PE, примерно Sergei Strelec, само загатвам.

А вие продължавайте да продължавате както му викате :D

Само да вметна да не ви омаловажавам усилията, и на професионалист се случва да изпадне в безизходица при липса на сата драйвери или при упорито небутване на микрософт операционна система.
Среща се дори и при 10 при някои нетбуци, ама DarkEdge преди две години като ми показа WinNT инсталация.... и я демонстрирах пред колегата ми който беше се изнервил и беше си вдигнал ръцете от един нетбууук.... се роди....


-Редактирано от DarkEdge-

 

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване