Премини към съдържанието

Препоръчан отговор


Здравейте!

Поствам тази задача тук, а не в тема образование, защото може и да има написан драйвер или видоизменен, който да решава въпросната задача.

Не уточнявам ОС, защото се издирва или пък се търси решение, което да може да се реализира на всяка ОС.

Ето и проблематиката:

Дънна платка Asus P4C800-E Deluxe в която има Super I/O (страница 2-2 (28)) W83627THF. Процесора и оперативната памет които са монтирани на тази дънна платка не участват в решението.   

Иска се, чрез нормалния конектор на флопито да се управляват две, а не едно.

Трябва да отбележа, че има реализирано хардуерно допълнение от стр. 108 (115) т.9.3 от W83627THF и в BIOS по нестандартен начин е указано ОС да "разпознава" две флопита, а не едно ...

Поставям тази задача като вид предизвикателство.

Всякакви мнения, коментари и евентуално предложения за разрешаването на въпросната с удоволствие ще чета и обсъждам с участниците в нея.

Успех! ;)

п.п. Ако някой предложи как в BIOS по нестандартен начин да се укаже на ОС, че има четири флопита също може да помогне в решението ... ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нещо не ти схванах питането. Контролера и без допълнителни елементи си работи с 2 флопита, кабела и той е за две флопита.

Или под "флопито да се управляват две" имаш в предвид такова управление https://www.youtube.com/watch?v=ECSQb3BDm3o

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, ined написа:

Нещо не ти схванах питането.

Дъното е "рязнато" ... проблема е физически предаване на сигнала MOB ... към цокъла на флопито ... МОА е на четвъртия пин на чипа, но не намерих MOB ... как ще "възникне" на пин 14 на цокъла за присъединяване на флопито?

Затова и съм направил една хардуерна добавка и в случая все едно трябва да се управлява ... трето или четвърто флопи ... т.е. при липса на  MOA да се предизвиква MOB ....

п.п. Има разлика между W83977F и W83627THF ... и друго чрез една друга програма управлявам въпросните, но не и през стандартния драйвер ...

т.е. да си стане нормално ползване на две флопитата... ;) 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кофти номер от страна на производителя, айде сега когато почти никой не ползва флопита може дъната да са само за едно флопи. Ама на дърто дъно отпреди 15 години не очаквах да има такъв проблем. 2003 си сглобявах комп на който никога не съм му слагал флопи, но така като гледам описанието му е имал управление за две флопита , съответно в БИОСа с отделни настройки за диск А и за Диск Б.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 часа, ined написа:

БИОСа

BIOS-са го "излъгах" ... ;) и естествено хардуерното приспособление работи ... Сега е ред на ОС-ма ... ;)

Клипа ми хареса ... :) вярно, че задачата е нещо от този род, но определено е за друго забавление ... ;)

Въпроса се свежда до едно изменение, което да се подава на съответния порт отговарящ за флопи-дисковия контролер ...

Вярно правил съм експерименти само с Windows XP .... с Линукс базирана = не ... и понеже машината е в "един музей" ... и доста време ще мине докато пак ми попадне в ръцете, за да правя експерименти и с Линукс или друго базирана ОС... та тъй ... затова и постнах тази тема ...

Определено е за ентусиасти, а не маниаци ... ;) 

п.п. Ще издиря от къде тръгнах ... т.е. ... един отворен код на въпросния драйвер ... и ще го постна тук ....

Благодаря и успех!


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Тошко2001
      Здравейте!  Гледам напоследък се вихрят страшни спекули  със зеолита. Трябват ми едно 10-15 кг зеолит за земеделски цели, ама няма брате всичко живо е надуло цените. Чувам , че из кърджали бил 30-40 лв чувала ама аз съм на бая километри от там . Разполагате ли с контакти с хора/фирми, които продават на приемливи цени и пращат по куриер? Благодаря  ви. ..........
    • от aivanov1
      Здравейте! Днес ми направи впечатление един проблем с телефона ми Samsung J7 2017. Когато прозвучи нещо от говорителя (независимо дали е тон на звънене, мултимедия, уведомления и прочие), звукът отначало си тръгва нормално (в случая на max), а след няколко секунди започва драстично да намалява докато не стане много тих. Гледах настройките – всичко е наред. Моля за помощ!
    • от n.mihaylov1996
      Здравейте! Имам следния проблем реших да си поръчам ново PC, след като му инсталирах Windows 10, пуснах Benchmark valley и винаги когато стигне до теста на GPU-то и компютъра се изключва и немога да го включа веднага. Съмнява ме захранването, но искам да чуя и вашето мнение. 
      Motherboard:ASROCK B450M-HDV AM4
      CPU:AMD Ryzen 5 1600 (3,2GHz)
      GPU:Gigabyte RX-580 4GB
      RAM:2X4G DDR4 2666 KINGSTON HYPEX
      PSU:Makki PSU ATX-500W MAKKI-ATX-500-B-PCIE
       
    • от Devinbg
      Привет.
      Моля за съвет - Лаптопа ми е Lenovog50 с 4гб рам и се прецаках  като закупих още 4 гб рам с идеята да го подсиля с 8гб  но проблема е ,че на втория слот има прорезчета за рамта но онези "телчета" така да се изразя чрез които щраква ги няма.Не е носен никога в сервиз така е закупен.Как мога да оправя това освен да закупя цяла 8гб, имали вариант някак да се слага или аз не мога да ги сложа?
      Благодаря предварително!
       
    • от Spinder Whoey
      Здравейте, някъде Октомври месец миналата година си прецаках монитора и не искаше да показва картина (само надпис - Out of range)
      (докато играх лига сменях настройки за резолюцията, hertz-овете и стана така, че да бъгна играта и windows-a и да трябва да преинсталирам машината...
      Това го оправих.) След преинсталацията с чисто новия 1809 (първият който M$ пуснаха, този, при които се изтриваха файлове на потребители) 
      си пуснах csgo на резолюцията на която играх преди злополуката - т.е. 1280 на 800, като преди си играх на нея нормално, а сега е бъгната, 
      общо взето не scale-ва добре. Ще пратя и снимки. По принцип на самия монитор резолюцията си му е 1440x900, но в cs не играя на нея. 
      В момента съм на 1280x768, но си искам моето 1280x800, тъй като сегашната резолюция не е лоша, но картината беше по-добра с 
      допълнителните 32 пиксела, всичко изглеждаше по-добре, макар и малко...
      По принцип монитора си работи на 60 Hz, но в упътването си пише, че може да работи и на 75 Hz.
      Е, преди инцидента с лигата / смяната на настройките имах възможност да го пусна да си работи и на 75 и на 60 - сега не мога на 60. Тоест, избирам си от intel hd control панела да работи на 60 Hz, не се показва картина и след около 15 секунди си се връща на 75 Hz.
      Монитора е VA1903wb ; model - vs11654 .
      Видеокартата е вградената intel hd 630.
      Общо взето желая да оправим scaling-а и да си играя 1280x800. Моля, помогнете за решението на нелепия казус




  • Дарение

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване