Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте!

Поствам тази задача тук, а не в тема образование, защото може и да има написан драйвер или видоизменен, който да решава въпросната задача.

Не уточнявам ОС, защото се издирва или пък се търси решение, което да може да се реализира на всяка ОС.

Ето и проблематиката:

Дънна платка Asus P4C800-E Deluxe в която има Super I/O (страница 2-2 (28)) W83627THF. Процесора и оперативната памет които са монтирани на тази дънна платка не участват в решението.   

Иска се, чрез нормалния конектор на флопито да се управляват две, а не едно.

Трябва да отбележа, че има реализирано хардуерно допълнение от стр. 108 (115) т.9.3 от W83627THF и в BIOS по нестандартен начин е указано ОС да "разпознава" две флопита, а не едно ...

Поставям тази задача като вид предизвикателство.

Всякакви мнения, коментари и евентуално предложения за разрешаването на въпросната с удоволствие ще чета и обсъждам с участниците в нея.

Успех! ;)

п.п. Ако някой предложи как в BIOS по нестандартен начин да се укаже на ОС, че има четири флопита също може да помогне в решението ... ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нещо не ти схванах питането. Контролера и без допълнителни елементи си работи с 2 флопита, кабела и той е за две флопита.

Или под "флопито да се управляват две" имаш в предвид такова управление https://www.youtube.com/watch?v=ECSQb3BDm3o

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, ined написа:

Нещо не ти схванах питането.

Дъното е "рязнато" ... проблема е физически предаване на сигнала MOB ... към цокъла на флопито ... МОА е на четвъртия пин на чипа, но не намерих MOB ... как ще "възникне" на пин 14 на цокъла за присъединяване на флопито?

Затова и съм направил една хардуерна добавка и в случая все едно трябва да се управлява ... трето или четвърто флопи ... т.е. при липса на  MOA да се предизвиква MOB ....

п.п. Има разлика между W83977F и W83627THF ... и друго чрез една друга програма управлявам въпросните, но не и през стандартния драйвер ...

т.е. да си стане нормално ползване на две флопитата... ;) 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кофти номер от страна на производителя, айде сега когато почти никой не ползва флопита може дъната да са само за едно флопи. Ама на дърто дъно отпреди 15 години не очаквах да има такъв проблем. 2003 си сглобявах комп на който никога не съм му слагал флопи, но така като гледам описанието му е имал управление за две флопита , съответно в БИОСа с отделни настройки за диск А и за Диск Б.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 часа, ined написа:

БИОСа

BIOS-са го "излъгах" ... ;) и естествено хардуерното приспособление работи ... Сега е ред на ОС-ма ... ;)

Клипа ми хареса ... :) вярно, че задачата е нещо от този род, но определено е за друго забавление ... ;)

Въпроса се свежда до едно изменение, което да се подава на съответния порт отговарящ за флопи-дисковия контролер ...

Вярно правил съм експерименти само с Windows XP .... с Линукс базирана = не ... и понеже машината е в "един музей" ... и доста време ще мине докато пак ми попадне в ръцете, за да правя експерименти и с Линукс или друго базирана ОС... та тъй ... затова и постнах тази тема ...

Определено е за ентусиасти, а не маниаци ... ;) 

п.п. Ще издиря от къде тръгнах ... т.е. ... един отворен код на въпросния драйвер ... и ще го постна тук ....

Благодаря и успех!


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от Димитър Иванов
      Здравейте ! 
      Имам проблем с MDSolids
      След като я отворя и избера Problem Library, след което Normal Stress и след това Two-bar assembly, ми изкарва следната грешка!
      Run-time error "5"
      Invalid procedure call of argument
       
      Случайно някой дали е попадал на този проблем и ако да как го е решил.
      Благодаря ! 
    • от Lord Snipe
      Здравейте,
      Имам проблем с  отоплението на стая в къща около 17кв.м. с ПВЦ дограма и без изолация. 
      Климатикът на LG е закупен преди около 5 месеца, казаха, че е с новия фреон и е много надежден и икономичен. Wi-Fi контрол и всякакви отчети за консумация и други.
      Въпреки всички екстри и не малката цена - 1200 лева, не успява да затопли стаята. 
      При зададена температура 30 градуса, в стаята след продължителна работа на климатика (около 7 часа) съм измервал стайна температура от едва 16 градуса при външна температура от 2-3 градуса.
      *Трябва да наблегна на факта, че помещението-стаята не е изолирана, става въпрос за къща - втори етаж. Нито една от съседните стаи не се отоплява, съответно стените са студени(тавана и пода включително). Стаята е с 2 външни стени.
      За мен НЕ е нормално, климатикът да не успява да загрее стаята поне до 24-25 градуса, при положение че мощността на отопление е 4kW/h и този климатик е предназначен и за помещения доста по големи от 17 кв. метра. (22~24)
      Всякакви мнения ще са ми от полза, Благодаря предварително! 

    • от YD Channelfun (YDChannelFun)
      Добър вечер,преди около 4 месеца псотроих компютър с помощта на баща ми. 
      Забелязах, че когато играя определени игри (Assasins Creed Oddysey, LA Noire) той замръзваше след около 20-30 минути от геймплей. Играя и други игри като например Tomb Raider 2013 и Metro Redux, но при тях не се изявява този проблем. 
      Вече от месеци се опитвам да оправя този проблем като вече съм изгледала почти всички клипчета в YouTube и съм прочела поне първите две страници на гугъл по въпроса. 
      Опитахме да разменим Sata кабелите, да ъпдейънем Sata драйверите като ги вземем директно от Intel, а не от Windows, ъпдейтнахме Bios-а няколко пъти, тествах си рам паметта с Memory diagnostic, disable-нах Link state power managment в power options, също както и сложих power settings на 'High performance', ъпдейтнах firmware-а и даже следвах тези стъпки на самите Microsoft, защото преди да замръзне играта ssd-то ми скача на 100% и спира да чете и пише за 20 секунди при което всичко замръзва докато не го изчакам да се 'оправи' само.
      Според мен това се случва само на тежки игри и ssd-то ми не може да издържи или има някакъв конфликт и се изключва и даже изчезва (не винаги) от Task Manager. 
      Някой има ли идея какво се случва и как мога да го оправя? 
       
       
    • от dimi99stavrev
      Здравейте ! Имам следния проблем, преди десетина минути си ползвах месинджъра без проблем, влизам сега - първо ми иска да се логна, добре логнах се, но насреща ми един гол профил и туй то, нито приятелите ми ги има, нито чатовете, нито профилната, абе нищо, направо съм във потрес... Никнейма ми излиза, като този във Фейсбук и не ми дава да си го сменя, моля, помогнете!
    • от sofianec
      Здравейте, попадна ми бракуван компютър HP XW8600 с два Xeon X5450 и 4 плочки RAM с неизвестен размер, Захранването е Delta Electronics DSP-800LB A. Проблемът е че при свързване на захранващия кабел се чува цъкане на реле, но нищо не се случва. На дъното свети зелен диод. Пробвах следното: 
      Отстраних всички хард дискове, втория процесор, опртичното устройство, оставих само една плочка памет, но резултатът остана същия. Откачих всички захранващи конектори и установих, че платката има 6 пинов захранващ конектор напълно идентичен с PCI, но служещ за захранване на оперативната памет. Pinout-ът е различен от PCI: 
       
      Замерих напреженията с мултицета и са 12V на оказаните от схемата пинове. Когато стартирам станцията с въпросния конектор изключен (включени 24 и 8-пинов), системата писука два пъти, което след преглед на ръководството индикира insufficient cooling, а всички вентилатори превъртат преди системата да се изключи. Ако махна и двата процесора, системата писука три пъти, т.е. липсващ процесор. Ако сложа PCI-конектор във въпросната букса, системата пищи 4 пъти, т.е. проблем в захранването. Интересното е, че когато изцяло откача захранването от системата и го свържа към контакта започва да работи на празен ход без окъсяване на зелен кабел и GND, както на обикновените ATX захранвания. Дадоха ми го заедно с второ захранване (същото), но няма никаква разлика. Пробвах да стартирам друг компютър с тези захранвания и няма проблем. Всичко сочи че нещо с този 6-пинов конектор не е наред, но не мога да установя какво. Платката индикира зелено, писука, индикира цветово за проблема, съмнява ме да е изгоряла. 
      Ще съм благодарен да дадете предположения за проблема!
  • Дарение

×
×
  • Добави ново...