Премини към съдържанието

Препоръчан отговор


Здравейте, някъде Октомври месец миналата година си прецаках монитора и не искаше да показва картина (само надпис - Out of range)
(докато играх лига сменях настройки за резолюцията, hertz-овете и стана така, че да бъгна играта и windows-a и да трябва да преинсталирам машината...
Това го оправих.) След преинсталацията с чисто новия 1809 (първият който M$ пуснаха, този, при които се изтриваха файлове на потребители) 
си пуснах csgo на резолюцията на която играх преди злополуката - т.е. 1280 на 800, като преди си играх на нея нормално, а сега е бъгната, 
общо взето не scale-ва добре. Ще пратя и снимки. По принцип на самия монитор резолюцията си му е 1440x900, но в cs не играя на нея. 
В момента съм на 1280x768, но си искам моето 1280x800, тъй като сегашната резолюция не е лоша, но картината беше по-добра с 
допълнителните 32 пиксела, всичко изглеждаше по-добре, макар и малко...
По принцип монитора си работи на 60 Hz, но в упътването си пише, че може да работи и на 75 Hz.
Е, преди инцидента с лигата / смяната на настройките имах възможност да го пусна да си работи и на 75 и на 60 - сега не мога на 60. Тоест, избирам си от intel hd control панела да работи на 60 Hz, не се показва картина и след около 15 секунди си се връща на 75 Hz.
Монитора е VA1903wb ; model - vs11654 .
Видеокартата е вградената intel hd 630.

  • Общо взето желая да оправим scaling-а и да си играя 1280x800.

Моля, помогнете за решението на нелепия казус :)

pic1.jpg

pic2.jpg

pic3.jpg

pic4.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В CS:GO промени настройките за отстъпа от HUD Edge Positions.

На български език е Отстъп на интерфейса от ръбовете:

 

20190303124115-1.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, Freem@n написа:

В CS:GO промени настройките за отстъпа от HUD Edge Positions.

На български език е Отстъп на интерфейса от ръбовете:

 

20190303124115-1.jpg

Работи само за HUD-а, самата резолюция/картина все още е изтеглена и стига под долната рамка на екрана. Как да го обясня, самия scaling не е правилен и нещо, което трябва да се види на монитора всъщност се намира под него.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На монитора нямаш ли бутон AUTO или нещо подобно ? Като го натиснеш какво се случва ? Или пък някъде от настройките му... (на монитора) там някак си ръчно да го фиксираш... би трябвало да може.

При мен, на един стар монитор PHILIPS настройката е Position (Позиция) ... съответно Хоризонтална и Вертикална.

Всъщност май това, което ти трябва е настройката Phase/Clock ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А драйвъри като хората инсталирани имаш ли? Intel HD630, значи говорим за съвременна платформа.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

лайно 10 си ъпдейтва драйверите, затова не можеш да избереш въпросната резoлюция (явно не работи с тоя драйвер)... варианта: спираш лайняндоус упдате си инсталираш драйвера на интел...

на 1 лаптоп имах проблем със 70 херца- след слийп май тръгваше на толкова и размазваше картината...  трябваше да пипам по регистрите за да не тръгва на 70 hz

https://software.intel.com/en-us/forums/graphics-driver-bug-reporting/topic/747997

https://www.google.com/search?q=intel+graphics+70hz+after+sleep&ie=utf-8&oe=utf-8

http://forum.tabletpcreview.com/threads/disable-intels-automatic-60hz-to-40hz-refresh-rate-change-on-batt.46411/

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

LCD мониторите работят най-добре на стандартната си резол'ция - точките да си съвпадат точно, Всичко друго намалява качеството. Отделно на това има връзка между резолюцията, вертикалната и хоризонталната честота. Ако му се пусне неподдържана комбинация, най-вече с по-високи честоти от поддържаните  си пиша Out of range и не тръгва на тях за избягване на повреди. Реалното е различно от желаното. Понякога в гранични случаи може да тръгне с нещо нестандартно при някои драйвери, но е според зависи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тествай монитора на друг компютър. Ако и там прави същите проблеми го сменяш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Драйверите си ги обновявам с Intel® Driver & Support Assistant, ръчно. 

  • Latest version: x.x.x.6577

  • Installed Version: x.x.x.6519

В момента обновявам. Иначе монитора има копчета "1" и "2" и копчета за навигация "нагоре" "надолу". "1" отваря главното меню, като има опции:

  • Auto Image Adjust
  • Contrast/Brightness
  • Color Adjust
  • Information 
  • Manual Image Adjust
  • Setup Menu
  • Memory Recall

Като натисна на Auto Image Adjust - същата работа, уж намества картината, но без резултат. Manual Image Adjust ми дава възможност да променям хоризонталната дължина , позицията на картината по вертикалата и хоризонталата, но и това не ми върши работа... В Information пише:

  • H. Frequency: 70.80kHz
  • V. Frequency: 75.40kHz
  • Pixel Clock: 137.0 Mhz
  • Resolution: 1440x900
  • Model Number: VS11654
  • Serial Number: - (нищо)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Spinder Whoey написа:

V. Frequency: 75.40kHz

Поправка - трябва да са Hz.

H и V честотите не трябва да надвишават допустимите. От там следва и допустимата честотна лента - в момента 137MHz. Ако което и да е от тези неща се надвиши излиза Out of Range. Понякога се появява о поради дефектни захранвания и по-специално кондензатори. Просто в максималните режими консумира повече ток и кляка или има по-големи пулсации и отказва. Ако е работило в някакви режими и след това е престанало е редно да се проверят. За предпочитане в сервиз. И на малко по-малки честоти да го гледате, не е проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След ъпдейта на драйвера на видеoкартата проблема още си го има...

Мисля, че е от самия монитор.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Тошко2001
      Здравейте!  Гледам напоследък се вихрят страшни спекули  със зеолита. Трябват ми едно 10-15 кг зеолит за земеделски цели, ама няма брате всичко живо е надуло цените. Чувам , че из кърджали бил 30-40 лв чувала ама аз съм на бая километри от там . Разполагате ли с контакти с хора/фирми, които продават на приемливи цени и пращат по куриер? Благодаря  ви. ..........
    • от aivanov1
      Здравейте! Днес ми направи впечатление един проблем с телефона ми Samsung J7 2017. Когато прозвучи нещо от говорителя (независимо дали е тон на звънене, мултимедия, уведомления и прочие), звукът отначало си тръгва нормално (в случая на max), а след няколко секунди започва драстично да намалява докато не стане много тих. Гледах настройките – всичко е наред. Моля за помощ!
    • от n.mihaylov1996
      Здравейте! Имам следния проблем реших да си поръчам ново PC, след като му инсталирах Windows 10, пуснах Benchmark valley и винаги когато стигне до теста на GPU-то и компютъра се изключва и немога да го включа веднага. Съмнява ме захранването, но искам да чуя и вашето мнение. 
      Motherboard:ASROCK B450M-HDV AM4
      CPU:AMD Ryzen 5 1600 (3,2GHz)
      GPU:Gigabyte RX-580 4GB
      RAM:2X4G DDR4 2666 KINGSTON HYPEX
      PSU:Makki PSU ATX-500W MAKKI-ATX-500-B-PCIE
       
    • от Devinbg
      Привет.
      Моля за съвет - Лаптопа ми е Lenovog50 с 4гб рам и се прецаках  като закупих още 4 гб рам с идеята да го подсиля с 8гб  но проблема е ,че на втория слот има прорезчета за рамта но онези "телчета" така да се изразя чрез които щраква ги няма.Не е носен никога в сервиз така е закупен.Как мога да оправя това освен да закупя цяла 8гб, имали вариант някак да се слага или аз не мога да ги сложа?
      Благодаря предварително!
       
    • от Simona Simeonova
      Здравейте, имам следния проблем с инсталацията на Windows 10. Някой може ли да ми предложи решение? 
      Благодаря, 

  • Дарение

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване