Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор

Имам видео карта amd r9 270x 2gb msi с два вентилатора, днес както играя монитора ми огасна и вентилаторите на видео картата започнаха да въртят на 100%,Термо пастата е сменена преди 2седмици, пробвах да го рестартирам от без да го изключа от захранването и никаква реакция,някой да знае от какво може да е?

Линк към коментара
Сподели в други сайтове

Ако го изключите напълно какво става?

Каква е системата, какво точно е захранването?

Каква температура имаше видео картата преди почистването и каква след?

Линк към коментара
Сподели в други сайтове

Преди почистване играех с 50/60 градуса след почистване с 35/40 , захранването ми е cheftech 450w като го ѝзключа от тока и го включа на ново си върви както трябва 

Линк към коментара
Сподели в други сайтове

публикувано (редактирано)
преди 9 минути, plamen_petrov_80 написа:

Кога последно е почиствано захранването? На колко време е то? Какво друго храни?

На преди 1месец взех ново захранване и не съм го чистил от тогава захранва i5 3470 видео картата 120gb ssd kingston uv400 500gb hdd seagate 7200rpm водно охлаждане ,corsair h80 2x4gb ram hyperx +5вентилатора 12v и дънна платка asrock h77 promvp4

Редактирано от user09 (преглед на промените)
Линк към коментара
Сподели в други сайтове

Сега последно след като изключи захранването от мрежата оправиха ли се нещата? Пробва ли да извадиш външната видеокарта и на вграденото видео в процесора дали има картина?

Линк към коментара
Сподели в други сайтове

След като го изключих от мрежата и го включих  тръгна ще го оставя така няколко часа пробвах и на вграденото видео и имаше картина

Линк към коментара
Сподели в други сайтове

Странна идея е на този процесор да сложиш водно охлаждане, още повече, че е на фабрични честоти, за него и стоковото охлаждане си е достатъчно. Пробвай да изключиш вентилаторите примерно, да не би те да правят проблеми или другия вариант е ако можеш да спреш и това водно охлаждане и да тестваш без него дали ще се гаси пак машината. А иначе може и дъното да прави проблеми. Гледал ли си дали няма някой подут кондензатор?

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване