Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте.

 

Имам следния проблем... от Windows movie maker когато се опитам да сейвна файла като mp4 получавам само аудио и черен скрийн, т.е. без видео. Някой да помогне?

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

1. Коя е версията на Movie Maker? Препоръчвам версия 2012 (от пакета Essentials). Въпреки, че вече няма поддръжка. 
2. Има ли инсталирани кодеци?
3. Коя е версията на операционната система?
 

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От Essentials e. Предишната изобщо няма опция за MP4. OS е Windows 7. За кодеци - мисля че има, тези за Windows 7. 

Адапторите на дисплея също ми ги дава ъпдейтнати.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 20 минути, Roumiana Damianova написа:

За кодеци - мисля че има, тези за Windows 7. 

По пофразбиране няма инсталирани кодеци. Ще трябва да си инсталирате някой от пакеите - или K-lite или 

Windows 7 Codec Pack или ADVANCED Codecs for Windows

преди 24 минути, Roumiana Damianova написа:

От Essentials e

2012?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ок, инсталирах, но проблемът продължава.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от Този
      Здравейте. Не знам дали това е правилния раздел във форума не видях по-подходящ.
      И така.. Имам лаптоп Асус с видеокарта GeForce 920mx, под уин 10. Днес исках да я използвам, но в device мениджъра видях че е маркирана с жълт удивителен - код 43 (windows has stopped this device). Потърсих решение в мрежата и това което предлагаха беше преинсталация на драйвъра. Това и направих, като използвах оригинален драйвър от диска който беше с покупката на лаптопа - след рестартирането обаче като опитах да отворя отново device manager да видя дали има промяна на статуса всичко блокира, курсорът не помръдваше и се наложи да спра машината от power бутона. Като я включих отново първоначално показва логото на асус но след това когато трябва да зареди уина екранът стои черен. След това компютърът сам се рестартира и изкара едни менюта с предложения за поправка. Ето малко снимки:
      https://i.postimg.cc/50t2h9S3/IMG-20190321-172923.jpg
      https://i.postimg.cc/kGmqnnxz/IMG-20190321-173727.jpg
      Опитах първо с обикновен рестарт и продължаване към уиндоус - никакъв резултат.
      https://i.postimg.cc/6QX0Lgfw/IMG-20190321-173808.jpg
      След това с трабълшутъра (долу в ляво) също не помогна.
      https://i.postimg.cc/Znt6PDNp/IMG-20190321-173650.jpg
      https://i.postimg.cc/BnLDy0CH/IMG-20190321-173701.jpg
      https://i.postimg.cc/7LLgV2WP/IMG-20190321-172116.jpg
      https://i.postimg.cc/xjGcXd66/IMG-20190321-171939.jpg
      Нямам точка за възстановяване.
      Опитах опцията 'възстановяване на системен образ' с инсталационна флашка, но не открива такъв:
      https://i.postimg.cc/j5105PGD/IMG-20190321-181310.jpg


      Опитах и опцията 'използване на устройство' което води къмнекран за преинсталация на уин.
      И последното което виждам е нулиране.
      https://i.postimg.cc/43Vng4qk/IMG-20190321-173802.jpg
      Въпросът ми е дали все пак има някакъв начин да се размине без нулиране или преинсталация?
       
       
      Между другото само да вметна това нещо го писах от телефон и трябва да ви кажа че беше просто ужасно. При всяко местене на курсор заради типографска грешка или да добавя линк екранът се изстрелва горе в началото, и следва едно постоянно скролиране надолу. Да не говорим как въобще мога да маркирам част от текста за да го подчертая примерно, при пложение че щом пипна полето и скача нагоре? Ами не намерих начин за съжаление. Веднъж дори не уцелих и тръгна да зарежда някаква друга страница от форума, добре че поне текста се съхранява. Не знам уеб дизайнерите дали да го тествали за мобилни устройства, но наистина е някакъв ужас, докато го завърша хиляди пъти съжалих че въобще се захванах.
    • от cybercop
      Инсталирах gnome-mpv за да го тествам. Плеъра се оказа добър, каквито са в момента и почти всички. Проблемът е, че графични интерфейс е проста кутийка само с бутони за управление. Няма опции за настройки, добавяне на субтитри и т.н. Вместо настройките в вкарана опция да се внесе конфигурационен файл за MPV.
      Моля, ако някой ползва този плеър да ми прикачи потребителската конфигурация на MPV (предполагам, че е в папка .config) за да го редактирам при нужда. Засега, единствената промяна, която трябва да направя е да сменя кодировката на субтитрите с 1251.
      Благодаря предварително за съдействието !
    • от cybercop
      Някой може ли да ми каже, има ли GTK базиран графичен интерфейс за MPV, като не се брои gnome-mpv, който не знам, дали работи със стари версии. С Qt базираните съм запознат.
      Необходим ми е в стари версии на дистрибуциите, където се ползват gstreamer-0.1 декодерите. Доколкото знам, libde265 декодерите са единствения начин да се подкара видео с тази кодировка в старите браузъри, а mplayer2, ползван масово в дистрибуциите от последните 2-3 години не разпознава добавката или, просто не може да работи с нея.
      Ако все пак, знаете добавка за mplayer2 с която плеъра възпроизвежда видео, кодирано в h.265 кодировка, моля да ми кажете коя е.
      Благодаря предварително на отзовалите се !
    • Гост
      от Гост
      Привет. Имам Acer Aspire 5542.
      При включване си стои на черен екран.
      Въобще не светва и не реагира дисплея.
      Пробвах да го свържа към външен монитор.
      Резултата беше че на монитора не изписва no signal.
      Има някакъв сигнал но пак е черен екрана и на монитора, и той не светва и не реагира въобще, пак е черен екран.
      Извадил съм RAM паметите и твърдият диск.
      Вентилаторът за охлаждане го чувам и се върти.
      Батерията на лаптопа си работи, захранване се подава.
      Мога да извадя и да върна плъзгача на двд устройството.

      Чудя се къде е проблемът.

      Първо ми хрумва че е заминала видеокартата. Най много си мисля че тук е проблема.
      После ми хрумва че е заминал чипсета. Това също има голям потенциал да е истина.
      После ми хрумва че е заминало дъното. Очевидно не е заминало цялото.
      Накрая ми хрумва че може да е заради Байос батерията. Не съм пробвал но ще се изненадам ако е само заради батерията. Такова поведение при изхабена биос батерия не съм виждал. 
      Гледах едно видео и там фикснаха подобен проблем  със смяна на Байос батерията.
      Хрумва ми че може да е заминал  и самият дисплей, някой свързващ проводник или целият кабел. Но изключвам това защото ако беше така трябваше да си получа сигнал от VGA изхода му на друг монитор.

      Виждам че този лаптоп е ходил няколко пъти в сервиз.
      Един път са му сменили дънната платка.(Когато кажат че са сменили дънна платка защо ли им нямам доверие..?)
      Друг път е ходил само на профилактика.


      Датите са скорошни 18 02 2016 и 15 07 2015.

      Лаптопът ми изглежда един от най греещите и с лошо охлаждане, преди този проблем е угасвал сам най вероятно от прегряване.

      Първият ми Ейсър беше 5741G и той си замина по същият подобен начин.

      Защо ли си мисля че е бест практис когато,  лица които не разбират и отидат в сервиз ги дерат? И лъжат?

      Мен не могат да ме излъжат, преди да им занеса Лаптопа си, ще го разглобя и ще взема данните на дънната си платка. А при получаването си ще настоявам да си получа старата дънна платка!

      Защо ли си мисля че не сменят дъна а ги продухват с горещ въздух и презапояват разпоили се видео чипове?

      Видях и че са си свили две болтчета от твърдият диск...
      Защо ли съм намразил толкова сервизите...





       

       
    • от loc_dogy
      Здравейте съфорумци
      Отварям тази тема тъй като ми е много интересно има ли във форума някой, който играе хорър игрички направени чрез RPG maker-а , игри като Ib, Ao Oni, Chloe's Requiem, The Witch's house и други.
      Желая в тази тема, ако има такива любители, да споделяме заглавия,мнения за тях, препоръки, както и да решаваме проблеми ако някой не може да подкара( поради проблеми със съвместимост , защото едва ли някой няма достатъчно силна машина за тях ).
  • Дарение

×
×
  • Добави ново...