Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Veselin_Vasilev3

Без звук след добавяне на видео карта

Препоръчан отговор

Евентуално търсиш в BIOS Onboard Sound Device или Integrated Audio & Integrated Speaker или нещо подобно... трябва да е на "Включено" / Enabled.

 

Съшо така има и други варианти, разбира се...

No sound after installing NVIDIA Graphics Drivers [Fix]

 

(Това "For various PC problems, we recommend this tool:" НЕ го чети. ;)

 

Все пак, nVidia ли е картата ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В services.msc провери услугата Windows Audio на Automatic  ли е зададена и стартирана ли е.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ще го "караме" малко гадатели, щом не се дава повече инфо за системата и хардуера.

Ако ползваш видеокарта свързана към HDMI, активирай си звуковата карта, като цъкнеш на говорителчето:

С десен бутон на Звуци/Възпроизвеждане/и активираш аудио изхода който ползваш (задай като устройство по подразбиране). Ако зв. карта е Realtek и си свързал тонколнките/слушалките със 3.5 mm жак.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Freem@n написа:

Евентуално търсиш в BIOS Onboard Sound Device или Integrated Audio & Integrated Speaker или нещо подобно... трябва да е на "Включено" / Enabled.

 

Съшо така има и други варианти, разбира се...

No sound after installing NVIDIA Graphics Drivers [Fix]

 

(Това "For various PC problems, we recommend this tool:" НЕ го чети. ;)

 

Все пак, nVidia ли е картата ?

Да

Само през HDMI имам звук

преди 2 часа, DarkEdge написа:

В services.msc провери услугата Windows Audio на Automatic  ли е зададена и стартирана ли е.

Да на automatic е и работи

 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А зададен ли е High Definition Audio като иизход по подразбиране? Покажи картинка на mmsys.cpl в раздел Playback.

Инсталирай си Sound Switch и от там си превключвай изхода - дали да е HD Audio, дали да е HDMI Audio.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тая тема май умря.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...