Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте днес си купих лаптопа втора ръка твърди се че е с видео ката Nvidia 840M 2gb тегля драйверите но ми дава грешка че не може да намери хардуера

 

Същевременно ми показва в Display Adapter Properties  Dedicated Video Memory 128mb а на Total Available Graphics Memory пише 4186

Лаптопа е Lenovo 710 intel i7-4710MQ вграден видео чип Intel HD Graphics 4600 8 гб рам и нещо не се справям

На лаптопа също има и стикер че е има Nvidia видео карта

Същевременно поддкарва 4к видео клипове

Ако може малко помощ понеже аз нещо не схващам

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Свалете драйвера от сайта производител на лаптопа

Вижте в Device Manager дали са налични двете видео карти 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Другите драйвери инсталирани ли са, най-вече за чипсет? С каква ОС е лаптопа? В device manager какво дава на display adapters? Изтегли си Speccy или HWInfo64 и виж какво дава за хардуера.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте в Device Manager не е налична тази видео карта беше с Windows 8.1 аз преминах на 10 в Speecy също не конфигурира

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Спрете лаптопа, извадете зарядното, извадете батерията, натиснете бутона за включване няколко пъти, сложете батерията, включете лаптопа и проверете отново за въпросната видео карта. 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами тези неща се гледат преди да се плати лаптопа. Сега вече май е късно. Свържи се с продавача и си искай парите.

току-що, AAUUXX написа:

Спрете лаптопа, извадете зарядното, извадете батерията, натиснете бутона за включване няколко пъти, сложете батерията, включете лаптопа и проверете отново за въпросната видео карта. 

И картата магически ще се появи......

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Raze написа:

 

И картата магически ще се появи......

Понякога се случва, на мен няколко пъти след смяна на ОС на лаптопи с Nvidia Optimus ми се е случвало и това беше решението 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Интересното е че преди това показваше в Display Adapter Properties  Dedicated Video Memory хиляда и нещо мегабайта ноо си играх по биоса в меню Graphic Device Където подменютата бяха Discrete и UMA Only където по погрешка цъкнах UMA Only от запазих настройките и от там вероятно се появи проблема върнах всичко по default ноо нищо не се променя сега е Discrete ноо пак показва 128 мб какво му направих нзз

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, nikolov367 написа:

Интересното е че преди това показваше в Display Adapter Properties  Dedicated Video Memory хиляда и нещо мегабайта ноо си играх по биоса в меню Graphic Device Където подменютата бяха Discrete и UMA Only където по погрешка цъкнах UMA Only от запазих настройките и от там вероятно се появи проблема върнах всичко по default ноо нищо не се променя сега е Discrete ноо пак показва 128 мб какво му направих нзз

Връщате насторйките по подразбиране в биоса и направете което написах горе, би трябвало да се появи втората видео карта 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами влез пак там и промени настройката. Като не ти е ясно какво правиш, защо пипаш където не ти е работа?

преди 1 минута, AAUUXX написа:

Връщате насторйките по подразбиране в биоса и направете което написах горе, би трябвало да се появи втората видео карта 

И ако по подразбиране това е изключено как ще се оправи според теб? Той я е изключил в BIOS и се чуди защо я няма!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Върнах пробвах но нищо ами Raze нз и аз

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, Raze написа:

 

И ако по подразбиране това е изключено как ще се оправи според теб? Той я е изключил в BIOS и се чуди защо я няма!

По подразбиране няма как да е изключена дискретната видео карта 

преди 3 минути, nikolov367 написа:

Върнах пробвах но нищо ами Raze нз и аз

 

В Device Manager няма ли я сега? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, AAUUXX написа:

По подразбиране няма как да е изключена дискретната видео карта 

Сякаш ти си го писал този BIOS....

преди 4 минути, nikolov367 написа:

Върнах пробвах но нищо ами Raze нз и аз

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, Raze написа:

Сякаш ти си го писал този BIOS....

 

Точно с този клип прецаках лаптопа :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Влез пак там и върни настройката както е в клипа. Ако толкова не можеш да се оправиш, снимай менюто и качи снимката тук.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

здравейте  отново след голямо ходене по мъките и две момчета които  се занимават ппц само с компютри опитаха да оправят проблема но не стана
Проблема е следния
Инсталирали са от 7 до 10 всипки версии на windows настройки по биоса вадене на батерия  пробване с по стари драйвери по нови но нищо не помага тоест в device manager въобще не открива nvidia gforce 840m  единствено само intel hd4600 лаптопа е разглобяван лично от мен и от момчетата следователно за да  се уверим че все пак има  външна карта
Пробвано е всичко но проблема си  остана в момента  на  дедикейт видео мемори показва 128 мб от интелската
Още по лошото е че не може никой да ми каже  примерно картата е изгоряла или не е

 

Забравих да споделя че при опита с драйверите излиза грешка че не открива такъв хардуер и че операционната система не се поддържа от драйвера  а е свален точно за нея :)

 

 

 

последно днес го карах на сервиз момчето си поигра 30 мин вика такова нещо не ми се е случвало и казва вероятно е дефктирал чипа което ще струва около 200 лева и горница след което  събрах всичко и св прибрах :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И все още чакаме снимката от BIOS....?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, Raze написа:

И все още чакаме снимката от BIOS....?

ще му щракна всички слайдове и ще ги кача :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По-скоро от раздела където се сменят видеокартите, как е настроено при теб и какви опции ти позволява, както е в началото на горния клип.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 часа, Raze написа:

По-скоро от раздела където се сменят видеокартите, как е настроено при теб и какви опции ти позволява, както е в началото на горния клип.

ето снимка на биоса IMG-20190615-055257662-HDR.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 6.06.2019 г. в 22:43, nikolov367 написа:

Здравейте днес си купих лаптопа втора ръка твърди се че е с видео ката Nvidia 840M 2gb тегля драйверите но ми дава грешка че не може да намери хардуера

 

Същевременно ми показва в Display Adapter Properties  Dedicated Video Memory 128mb а на Total Available Graphics Memory пише 4186

Лаптопа е Lenovo 710 intel i7-4710MQ вграден видео чип Intel HD Graphics 4600 8 гб рам и нещо не се справям

На лаптопа също има и стикер че е има Nvidia видео карта

Същевременно поддкарва 4к видео клипове

Ако може малко помощ понеже аз нещо не схващам

IMG-20190615-055257662-HDR.jpg

в биос  Grapfic Device от Discrete трябва да се смени  на Switchable, но за да го смени някой на dicrete, трябва видеото да е правило проблеми (прегряло и се е скапало)... после

първо се инсталира драйвер за вграденото видео (интел), след това за външното (нвивиа). видеокартата ако е изгоряла лаптопа въобше няма да пали. това е хардуерна зависимост - ако картата изгори забива pci-е шината... това с биос не може да се реши (освен ако тоя дето го прави не разпои картата и после не смени биоса с такъв от лаптоп в който няма външно видео - биоса на видеото не е като при настолните компютри в отделен чип, а е част от биоса на дънната платка) за мен да се купи лаптоп с вънно видео е глупост (особено nvidia) точно щото видеото се скапва, а ако лаптоп е втора употреба глупоста става идиотшина...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, the professor написа:

IMG-20190615-055257662-HDR.jpg

в биос  Grapfic Device от Discrete трябва да се смени  на Switchable, но за да го смени някой на dicrete, трябва видеото да е правило проблеми (прегряло и се е скапало)... после

първо се инсталира драйвер за вграденото видео (интел), след това за външното (нвивиа). видеокартата ако е изгоряла лаптопа въобше няма да пали. това е хардуерна зависимост - ако картата изгори забива pci-е шината... това с биос не може да се реши (освен ако тоя дето го прави не разпои картата и после не смени биоса с такъв от лаптоп в който няма външно видео - биоса на видеото не е като при настолните компютри в отделен чип, а е част от биоса на дънната платка)

в менюто за което говорите има само discrete и uma-only друго няма и да както сте написали това и направихме първо снтелските драйвъри след това пробвахме нвидия драйвъръти но изписва грешката и до там при сканиране Nvidia installer cannot continue This Nvida graphics driver is not compatible with thist version of Windows. This graphics driver could not find compatible graphics hardware

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, nikolov367 написа:

в менюто за което говорите има само discrete и uma-only друго няма

значи някое е cross-флашнал биоса с такъв от лаптоп с вградено само (и вероятно е разпоил нещо по захранването на външното видео вместо да го разпоява цялото), я дай снимка на дъното да видим дали наистина има външно видео

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, the professor написа:

значи някое е cross-флашнал биоса с такъв от лаптоп с вградено само (и вероятно е разпоил нещо по захранването на външното видео вместо да го разпоява цялото), я дай снимка на дъното да видим дали наистина има външно видео

IMG-20190607-150325312-BURST001.jpg

има външно видео проверих лично :)

сега въпросът е как може да се оправи проблема или направо друг лаптоп да търся ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

в горния десен ъгъл липсва чип рам... най вероятно от видеото ( а там дето е бил чипа изглежда потъмняло - тоест нещо е гряло и според мен е разпоено, но няма как да се върне оригиналния цвят на зеленото)... дай цялостна снимка на дъното

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...