Премини към съдържанието

Препоръчан отговор


Светкавицата е Nikon SB700 и нещо и стана.  Моя колега има абсолютно същата и там проблема го няма. С абсолютно еднакви настройки, първата снимка е добре, а втората все едно няма светкавица, тоест самата светкавица светва, но по-слабо. Не е от батериите, защото както казах на колегата ми със светкавицата със същите батерии проблема го няма. Настройките и на двете светкавици са абсолютно еднакви!  Двете снимки са с леко изместен фокус. Тази която е добре, е фокусирано върху дървената рамка в средата на кадъра, а на другата фокуса е изместен върху канта на телевизора. Разстоянието е абсолютно еднакво и на двете места.

DSC-3904.jpg   DSC-3905.jpg

Ако е за ремонт, то къде да я изпратя? В Профайлд или другаде?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж си меренето на апарата - ако например си в Spot и светкавицата е в TTL, може сметката да се обърка заради светлината на телевизора. Пробвай също светкавицата в ръчен режим.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Меренето не е спотово, а е по целия кадър. В ръчен режим няма грижи. Сега тествахме с колегата и двете светкавици на всички Никонски тела. D90, D300s, D5300, D800 и новия D600

С неговата светкавица няма проблем, но с моята в TTL режим го прави. Имам една китайска Yongnuo YN568EX и с нея го няма проблема. За това си мисля, че нещо се е прецакала самата светкавица.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как са контактите на светкавицата - да не би да са замърсени?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не знам как да ги проверя?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Направо опитай да ги почистиш - например с гумичка за молив.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Направих почистване с гумичка, но пак е същото. Днес обаче направихме с колегата по подробно сравнение на двете светкавици и се оказа, че на моята единия лазер не работи. Работи само този с вертикалните линии, а с хоризонталните не, а от там и проблема. Писах на Профайлд и ми казаха, че ще я ремонтират. Сега трябва да им я пратя и да се надявам да ми я върнат после :D 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

"Лазерът" (в кавички, защото почти съм сигурен, че не е лазер, ами обикновена светлина, минаваща през няколко лещи и решетка) помага за фокусиране в AF-S и AF-A в тъмни условия, но няма общо с мощността на светкавицата. Може би става въпрос за два отделни проблема.

Според мен опитай следното - сложи апарата на статив (ако имаш такъв; ако не - на стабилна повърхност, така че да не мърда), настрой апарата така, че околната светлина да няма влияние, т.е. без светкавица да имаш почти черен кадър (например 1/200, f/8, ISO 100 на закрито) и намери нужната мощност на светкавицата (например като я настроиш на 1/1 и постепенно намаляш мощността); направи няколко кадъра при една и съща мощност и виж дали варират като експонация.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...