Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

AngryChichko

След преинсталация на Asus X55A, Windows не открива Wireless Adapter

Препоръчан отговор


Наложи се да преинсталирам Windows 7-цата на X55A (цялостна преинсталация, 64 бит). Уви, след като се хванах да слагам драйвери, започна да се нажежава обстановката. Веднага след като Windows-a буутна, започнах с chipset драйвърите, след което пристъпих към слагане на Wireless, защото по подразбиране търси кабел. От този момент, нещата тотално зациклиха, тъй като при опитите ми да инсталирам Wireless драйвъри стигам до следната грешка "The device may not be present or could have been ejected / unplugged from the system. Insert or Reinsert now". 

Дравейрите са дръпнати от страницата на Asus; водят се Atheros Wireless Lan Driver and Application. Общо взето, към момента в adapter settings излиза единствено и само настройки за кабел. Снимка от device manager по-долу.

Опитах с enable/disable -> restart. После с преинсталация на chipset driver -> Wireless driver. Пробвах и с troubleshooting. Като цяло без резултат. Обръщам се към опитните съфорумци от вас, които биха могли да споделят своите познания по подобни казуси. :) 

P_20190714_164013_BF.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хардуерно копче за пускане спиране на Wi-Fi? Софтуерна комбинация за същото? Софтуера за горещи клавиши сложен ли е?

Hardware ID за 3-те хардуерни устройства с "!"?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, plamen_petrov_80 написа:

Хардуерно копче за пускане спиране на Wi-Fi? Софтуерна комбинация за същото? Софтуера за горещи клавиши сложен ли е?

Hardware ID за 3-те хардуерни устройства с "!"?

1. Не е деактививан с бутон. 

2. Нито ми е известно за софтуерна комбинация с такава функция. Като цяло въобще wireless адаптера не се отчита от системата. 

3. Що се отнася до 3-те предупреждения от device manager - нямам представа защо е така...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Raze написа:

Опитах дори с диска с драйвери, който е към лаптопа, инсталирайки абсолютно всичко, включително и някакви ненужни приложения. И пак не засича wi-fi адаптер... Не мога да си обясня какво толкова е станало след една преинсталация. 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Чети какво ти се пише и дай отговор, за да видим какви са устройствата, за които няма драйвер!

преди 14 минути, plamen_petrov_80 написа:

Hardware ID за 3-те хардуерни устройства с "!"?

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, Raze написа:

Чети какво ти се пише и дай отговор, за да видим какви са устройствата, за които няма драйвер!

 

Това излиза:

PCI\VEN_1814&DEV_5390&SUBSYS_E054105B&REV_00
PCI\VEN_1814&DEV_5390&SUBSYS_E054105B
PCI\VEN_1814&DEV_5390&CC_028000
PCI\VEN_1814&DEV_5390&CC_0280
 

Все сочи към wireless driver. Въпроса е, че Asus-кия мениджър уж го инсталира редом с останалите но уви, излиза другояче. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В BIOS - опция за въпросния WiFi???

Имал съм такъв случай ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, ДиоиД написа:

В BIOS - опция за въпросния WiFi???

Имал съм такъв случай ...

В BIOS както LAN, така и Wifi са UNLOCK. Изглежда, че е напълно нормално всичко там.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, AngryChichko написа:

Наложи се да преинсталирам Windows 7-цата на X55A (цялостна преинсталация, 64 бит). Уви, след като се хванах да слагам драйвери, започна да се нажежава обстановката. Веднага след като Windows-a буутна, започнах с chipset драйвърите, след което пристъпих към слагане на Wireless, защото по подразбиране търси кабел. От този момент, нещата тотално зациклиха, тъй като при опитите ми да инсталирам Wireless драйвъри стигам до следната грешка "The device may not be present or could have been ejected / unplugged from the system. Insert or Reinsert now". 

Дравейрите са дръпнати от страницата на Asus; водят се Atheros Wireless Lan Driver and Application. Общо взето, към момента в adapter settings излиза единствено и само настройки за кабел. Снимка от device manager по-долу.

Опитах с enable/disable -> restart. После с преинсталация на chipset driver -> Wireless driver. Пробвах и с troubleshooting. Като цяло без резултат. Обръщам се към опитните съфорумци от вас, които биха могли да споделят своите познания по подобни казуси. :) 

P_20190714_164013_BF.jpg

вероятно unknown device е ASUS Wireless Radio Control, първо инсталираш него и после драйвера на wifi. ако wifi е ralink, най вероятно за да се открие трябва да инсталираш и usb 3.0 драйвер за чипсета...

https://dlcdnets.asus.com/pub/ASUS/nb/Apps_for_Win8/WirelessRadioControl/WirelessRadioControl_Win8_64_Z1001.zip

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@ДиоиД Като няма инсталиран драйвер, какво ще прави в BIOS?

@AngryChichko пробвай с това:

https://www.wireless-driver.com/ralink-rt2860-rt2760-rt2890-rt2790-rt309x-windows-drivers-ver32120/

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

https://www.asus.com/Laptops/X55A/HelpDesk_Download/

Избериу си от падащорто меню Windows 7 32 или 64 bit. Намери си по-надолу Wireless > Atheros...

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, Raze написа:

@ДиоиД Като няма инсталиран драйвер, какво ще прави в BIOS?

@AngryChichko пробвай с това:

https://www.wireless-driver.com/ralink-rt2860-rt2760-rt2890-rt2790-rt309x-windows-drivers-ver32120/

Жалко, че не съм в Шумен за да те почерпя една бира за огромното съдействие! Проработи най-накрая!!! Много благодаря и на всички останали, които се включихте за разрешаването на този проблем. Поздрави 🍺

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като сложиш всички драйвери, почистиш от временни файлове и преди да накачулил системата с крайници - направи и един image с външна програма. Спестява време, нерви и т.н.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 30 минути, plamen_petrov_80 написа:

Като сложиш всички драйвери, почистиш от временни файлове и преди да накачулил системата с крайници - направи и един image с външна програма. Спестява време, нерви и т.н.

Нямам опит с това. Би ли обяснил точно какво имаш предвид и къде мога да прочета повече как и на какво да направя image?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...