Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте, от 1 седмица имам този проблем с компютъра.. Значи както си цъках Цс изведнъж компа огасна и от тогава се появи проблема.. Веднага изключих и включих кабела и след като го включа в контакта директно компа се включва без да натискам копчето, обаче няма сигнал с монитора.. пише No signal.. Дори не тръгва и за малко, не знам защо.. Някой имал ли е този проблем?

С windows 7 е

Видеокартата е NvidiA, ама не знам какъв модел е

RAM 2GB

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, Raze написа:

 

Напълно те разбирам, ама не знам нищо за тоя комп.. Мисля, че съм обяснил ясно за какво става дума.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

1. Сервиз - ама дали си струва?

2. Викаш приятел който разбира, купуваш ядене и пиене ...

3. Ти и неволята го почвате - така като го гледам е древна машина, няма каква да ти е жал за нея, а и изхода от трите варианта може да е нова машина.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, plamen_petrov_80 написа:

1. Сервиз - ама дали си струва?

2. Викаш приятел който разбира, купуваш ядене и пиене ...

3. Ти и неволята го почвате - така като го гледам е древна машина, няма каква да ти е жал за нея, а и изхода от трите варианта може да е нова машина.

1.Не не си струва, не е нищо особено тоя компютър 😀

2. И тва ще стане, ако тук не се намери някой с такъв проблем и не ми каже как да го коригирам..

3. Опитвах се, гледах едни клипчета в YouTubе и нищо.. Може би и защото са на Английски да не съм направил нищо, ама все тая, едни фр тук ми казаха да пиша "хората си знаят работата в този форум" ми казаха. В Краен случай ще купя нов и това е. 😀


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 1 час, Денислав Цветанов написа:

1.Не не си струва, не е нищо особено тоя компютър 😀

2. И тва ще стане, ако тук не се намери някой с такъв проблем и не ми каже как да го коригирам..

3. Опитвах се, гледах едни клипчета в YouTubе и нищо.. Може би и защото са на Английски да не съм направил нищо, ама все тая, тук ми казаха да пиша "хората си знаят работата в този форум" ми казаха. В Краен случай ще купя нов и това е. 😀

Компютърът се отваря и се почиства от прах и мръсотия. После с контактен спрей се пръскат слотовете на РАМ паметите и видеокартата. Проверява се окабеляването. Гледа се дъно, видеокарта и захранване за подути кондензатори. Гледат се вентилаторите дали въртят и съответно дали процесор, видеокарта и захранване се охлаждат добре.

Ако можеш сам да направиш изборените работи добре, ако не можеш носиш в сервиз, за да му се направи диагностика. Сега колкото и да е боклук щом гледаш клипчета в тубата не е толкоз зле.

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 23 минути, Денислав Цветанов написа:

Здравейте, от 1 седмица имам този проблем с компютъра.. Значи както си цъках Цс изведнъж компа огасна и от тогава се появи проблема.. Веднага изключих и включих кабела и след като го включа в контакта директно компа се включва без да натискам копчето, обаче няма сигнал с монитора.. пише No signal.. Дори не тръгва и за малко, не знам защо.. Някой имал ли е този проблем?

С windows 7 е

Видеокартата е NvidiA, ама не знам какъв модел е

RAM 2GB

 

Проверете за подути кондензатори по дъното. Извадете плочката/ките Рам памет, почистете слотовете им и самите памети и ги сложете отново.

Имал съм подобен проблем и с компютър с изгоряла видеокарта - извадете Nvidia-та и опитайте само с вгрладената дали ще тръгне. Друга вероятност - заминало захранване...

Успех!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Явно е било много топло и е изгоряла картата. трябва да се провери.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Както казват и другите, или захранване - вероятно, или видео карта - най-вероятно. Прегряла и заминала... с толкова инфо...Не казвате какъв е компа. Ако видео картата е допълнителна може да се махне и да се опита с вградената! Както спомена Богатир

Редактирано от barbuncela (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 30 минути, barbuncela написа:

Както казват и другите, или захранване - вероятно, или видео карта - най-вероятно. Прегряла и заминала... с толкова инфо...Не казвате какъв е компа. Ако видео картата е допълнителна може да се махне и да се опита с вградената! Както спомена Богатир

А как знаем, че има вградена видео карта? И вградена къде?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, plamen_petrov_80 написа:

А как знаем, че има вградена видео карта? И вградена къде?

Е ти вече не минали курса за врачка??? Аз разбрахм че си добър гадател, а ти си разваляш реномето ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 8 минути, plamen_petrov_80 написа:

А как знаем, че има вградена видео карта? И вградена къде?

Ти изобщо четеш ли ми постовете? Или само трябва нещо да напишеш след мой пост?   

Цитат

Ако видео картата е допълнителна може да се махне и да се опита с вградената! 

Ако видео картата е допълнителна, значи че има и друга към дъното, и обикновенно е вградена в дъното! Правя предположения само!

Редактирано от barbuncela (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 16 минути, barbuncela написа:

Ти изобщо четеш ли ми постовете? Или само трябва нещо да напишеш след мой пост?   

Ако видео картата е допълнителна, значи че има и друга към дъното, и обикновенно е вградена в дъното! Правя предположения само!

Чета, чета .. пиши смело!

Към днешна дата обикновено "вградените" видео карти са в процесорите, да за конкретната машина може и да е в дъното, но това, че дадена система има допълнителна (външна) видео карта не прави автоматично и задължително системата с интегрирано видео. Има системи който имат само една видео карта и тя е външна.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 часа, Денислав Цветанов написа:

Здравейте, от 1 седмица имам този проблем с компютъра.. Значи както си цъках Цс изведнъж компа огасна и от тогава се появи проблема.. Веднага изключих и включих кабела и след като го включа в контакта директно компа се включва без да натискам копчето, обаче няма сигнал с монитора.. пише No signal.. Дори не тръгва и за малко, не знам защо..

Започни първо от копчето. Няма вариант да пуснеш компа без да натиснеш копчето, освен ако то не е окъсило.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Залагам на съвета за почистване от прахта, даден вече по-горе. Няколко пъти "странни" проблеми съм имал от запрашаването, включително и самопроизволно включване, каквото си описал, като в по-топло време по-често ставаше. 

Отвори кутията на компютъра колкото може повече, изнеси го навън и издухай вътре старателно със сешуар. Не забравяй да подухаш и в кутията на захранването. 

 

Ако това не помогне, може да е изгоряла видеокартата. Провери, дали е така, като сложиш някоя друга. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Понеже и потребителят е

преди 13 часа, Денислав Цветанов написа:

огасна

Защо не изчакате да влезе и  да прояви, надявам се положителна активност в темата си, като даде исканите сведения и дали и какви мерки е предприел съгласно единственият практичен съвет до тук, който евентуално  може да се изпълни, ако има налично вградено видео. А е напълно възможно да има, защото навремето , а и напоследък комбинацията от Нвидиа графична карта, с процесор на Интел, продължава да е модна сред хардкор феновете.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Angel Palchev
      Предлагат ми два компютъра втора ръка.Единият е:
      Intel pentium g4600
      8gb ram
      1tb hard 
      Rx560 2GB
      390лв
      Или вторият:
      Intel pentium g4600
      8gb ram
      1tb hard 
      Hd7770 1GB
      280лв
       
    • от Ivendjar777
      Здравейте!
      Имам следния проблем:
      Преди седмица си взех лаптопа от сервиз. На него му инсталираха Windows8.1Pro, 64 битова архитектура.
      Прибрах се вкъщи и въведох настройките си за интернет. Всичко премина нормално. Когато, обаче, пуснах инсталирането на актуализациите, нищо не се случваше. Плъзгачът си седеше на 0 процента, а по описание на зрящи хора край мен (понеже аз съм незрящ), инициира, че прави нещо, т.е., има движение на скалата, но реално нищо не се изтегля и плъзгачът все си седи на 0 процента. Пуснах диагностика на актуализациите на Windows. най-напред се появи грешката 0x800700490.  Потърсих информация за нея в интернет. Опитах се да я отстраня с програмата за отстраняване на неизправности с актуализациите. Резултатът - нулев. Според описание в други сайтове, спрях всички услуги, свързани с актуализациите. Преименувах папката Software Distribution на Software Distribution.old, пуснах sfc /scannow. След това въведох командата за откриване и възстановяване на повредени системни файлове и след всичко направено, резултатът отново е нулев.
      За сметка на това, обаче, програмата за диагностика на проблеми с Windows Update започна да ми извежда този път друга грешка.
      0x80070005.
      Започнах да търся инфо за нея в интернет. Повечето от направените до преди това процедури, изпълних отново, и отново без резултат.
      Допълнително успях да дам пълен контрол върху папката Local, както бе обяснено в някои инструкции. Изтрих папката Software Distribution, спрях временно защитната стена и антивирусния софтуер като възможни причини за появилата се грешка. И резултатът в крайна сметка ме доведе до тук. Все така никакъв. Всичко, което успях да намеря в интернет изпробвах, и нищо от това не даде резултат. От тук какво следва?
    • от илия кочев
      Здравейте!!!!!!!!
      Имам нужда от помощ!!!!
      Имам лаптоп Sony Vaio VPCEJ2Z1E.
      Купен е втора употреба.
      Характеристики
      intel core i5 2430m
      Nvidia 410M 1GB
      8GB Ram
      1TB hard disk
      Windows 7 ultimate 64 bit
      Проблема е следния понякога когато сърфирам из интернет или играя някоя игра (cs go) Лаптопа ми замръзва (екран,светлини) и за да го оправя трябва да задържа бутона за изключване или пък става черен екрана.
      Рамта е тествана нищо и няма - Процесора е тестван нищо му няма - Видеото е тествано нищо му няма - Хард диска е купен наскоро и нищо му няма.
      Предложения на какво може да се дължи това ?
      Благодаря за вниманието!!!!!!!
       
    • от Boycho Atanasov
      Здравейте колеги, за първи път пиша тук с надежда за помощ... 
      Проблема е следния:
      Имам доста добър смарт тв Самсунг фул ейч ди 4К който е вързан за саундбар чрез оптичен кабел. 
      Връзвам си писито към телевизора чрез hdmi to dvi кабел, пускам филм но няма звук, всички индикатори реагират но звук няма... 
      Къде бъркам според вас... 🤔
    • от SofiaFire
      Здравейте, извинявам се ако това, за което питам някъде вече е обсъждано, но от безизходица нямам вече сили да търся в търсачки и за това пиша тук с надежда да ми помогнете.
      Вчера взех реновиран настолен компютър без инсталиран Уиндоус. Днес цял ден се боря с инсталирането, но без успех. В биос задавам приоритет за буутване от usb flash памет ,защото няма оптично устройство.
      След като рестартирам компа и минат всички надписи, остава черен екран и горе в ляво мига постоянно една чертичка. Форматирах usb-то на fat32 нчи нищо, после и на NTSF или там каквото беше И пак. Дайте съвети моля ви
  • Дарение

×
×
  • Добави ново...