Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте хора! На дъното от подписа, без значение къде ги свързвам на предния жак или отзад, по подразбиране микрофона е много тих и трябва да се вдигнат децибелите малко и силата на микрофона, да ама на "заден" фон има шум подобен като тези от едновремешните касети - където се чува бял шум от самия запис - говоря с клиенти и за тях е адски дразнещо. Та някакви съвети? Взех Cougar Immersa на сляпо, понеже беше описано на кутията че дори има noise cancellation , ама явно е gimmick , иначе са комфортни за носене. Та според Вас, дали не е от самото дъно - вградения Realtec HD Audio? И възможното решаване на проблема с евтина външна USB карта?

Благодаря!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Cougar Immersa се водят неофициално за слушалките с най добрият микрофон.Тествах за кратко същите и се чуваха чудесно както и отсрещната страна.Каква програма ползваш за разговори ?

В момента съм с HP Omen 800 и както и кугъра така и с тези нямах проблеми докато уиндоуса не се обнови до версия 1903 тогава отсреща ми казаха,че има ужасен фонов шум които аз при тест с уиндоуската програма не забелязах.Пуснах stream c OBS в Twitch и зрителите писаха че се чува ужасно ,аз също преслушах записа и потвърждавам,че се чува ужасен фонов шум направо нетърпим.Oт Gigabyte пуснаха нов Realtek драйвер които оправял проблема,но и с него става пак така.Писах на съпорта на Gigabyte и те ми отговориха,че Realtek работели по отстраняването на проблема,но много бавно.Това става преди месец и половина,за сега от Realtek пуснаха 2 бета драйвера,но промяна няма та докато излезе официално работещ драйвер препоръчвам да направиш това което аз открих като работещо решение 

Чуваха ме малко по слабо с тази опция затова както виждаш долу на картинката съм увеличил с +10.0bd 

Сега видях,че и твоето дъно е със същият звуков чип .

Сега излезе и нов драйвер и може да пробваш с него https://dox.abv.bg/download?id=f89004cd6f Realtek High Definition Audio Drivers 6.0.1.8773.1 WHQL

 

fa.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря много за мнението - не са скъпи, но не са и евтини - 90лв платих за тях и вече си мислих че направих грешка като не взех Logitec G231, иначе съм нагласил Noise Suppression , и тествам с Windows-ката програма но пак се чува "бял шум" Свалих и Audacity да тествам с най-ралични настройки от Sound - силата до 100, силата до 80, 50, децибелите в комбинация 20 децибела със сила 80, сила 50, децибели на 30, сила на 100/60, и накрая децибели на 10, сила на 100 и много тихо се чува. Не знам вече какво да правя.... Ако го оставя на 10db и сила на 100 , пак тихо се чува.

Благодарско! Сега дърпам драйвера да видя дали ще има ефект.

Voip клиента е Zoiper.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Със сигурност проблема не е в слушалките а в Realtek софтуера които управлява звуците.Търсих доста за решение в гугъл  доста хора го определят като Realtek проблем.Пробвай с драйвера които ти дадох и кажи как е .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, KoiAzLiWe написа:

Със сигурност проблема не е в слушалките а в Realtek софтуера които управлява звуците.Търсих доста за решение в гугъл  доста хора го определят като Realtek проблем.Пробвай с драйвера които ти дадох и кажи как е .

Супер - силно се надявам да е от това.. Както винаги - след инсталиране на драйвърите сега нямам въобще звук през задните изводи, вързах слушалките на предните входове и силата на микрофона е на 100, децибелите на 10 и о, чудоооо! Благодаря ти много!

Сега всичко е ОК.

Поздрави!

преди 19 минути, KoiAzLiWe написа:

Със сигурност проблема не е в слушалките а в Realtek софтуера които управлява звуците.Търсих доста за решение в гугъл  доста хора го определят като Realtek проблем.Пробвай с драйвера които ти дадох и кажи как е .

Mind blowing! Качеството не само на записа, но и на звука се повиши! Жив и здрав колега и много ти благодаря че помогна!

Поздрави!


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

https://dox.abv.bg/download?id=21f3705824

 

Ето как е шума, когато не се говори, мисля си че първоначално се излъгах, че се е подобрило.

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега пробвах на Stream и при мен шуми.Сложи пак тикчето на опцията от картинката която постнах по горе и пробвай.Ами опиши проблема и пиши на съпорта https://www.realtek.com/en/cu-1-en/cu-1-usa-en

AC'97/HD Audio Codecs, Sound ICs, Clock Generators, Card Reader Solutions, Video Graphic ICs 
Email: pctech@realtek.com 

И виж така какво ще ти отговорят.При мен под Windows 1809 си работи добре,но знаеш,че няма как да спреш ъпдейтите и дори и да се върнеш към по старата версия до 7 дена пак ще се обнови.

Решението е да натиснеш Realtek да го оправят.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

За целите на експеримента - пробвай с универсалния драйвър на Microsoft.

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, DarkEdge написа:

За целите на експеримента - пробвай с универсалния драйвър на Microsoft.

Този тук предполагам - https://docs.microsoft.com/en-us/windows-hardware/drivers/audio/audio-universal-drivers

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Просто деинсталирай Realtek драйвъра с изтриване на файловете и рестартирай

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При мен като го инсталирах и не можех да посоча коректния изход за звука, та не можех да тествам и пак се върнах на последния драйвър. Дразнещо, но какво да се прави. Хубаво е да се знае, че не е от слушалките.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дава го като Security Alert по време на инсталацията - да не е заразен?

преди 57 минути, DarkEdge написа:

 

Realtek HD Audio Driver 6.0.1.8777.1 C DTS-NEO & Dolby
User:
rsload.net
Pass:
rsload.net
 

Voilà, това май реши проблема, нека и @KoiAzLiWe  го пробва да каже как е при него.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, Viiipeer написа:

май

?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, DarkEdge написа:

?

Какво искаш да кажеш с това?

Казах, че след инсталиране на драйвъра - май проблема изчезна, поне след първоначални тестове.

Когато е сила на звука на микрофона под 90 , с 10db boost , не се чува гадния фонов шум от микрофона.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, Viiipeer написа:

Какво искаш да кажеш с това?

Казах, че след инсталиране на драйвъра - май проблема изчезна,

Питах какво значи "май" - един проблем или е решен или не е. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Май е решен, не мога да преценя докато не ми репортнат клиентите по телефона! Сега по-добре ли е?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не ми дава да ъпдейтна като посоча папката с драйверите( 8778.1).Изписва ми,че съм с последните а те са 8777.1 с които съм в момента.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Стартирай с админски права инстолатора от папката

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, DarkEdge написа:

Стартирай с админски права инстолатора от папката

То инсталатор няма.Има само "насипни драйвери" пробвах и с десен бутон на inf файловете,изписва че са инсталирани,но версията си остава 8777.1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Деинсталирай сегашния драйвър с изтриване на файловете, рестарт и тогава обнови.

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Realtek HD Audio Driver 6.0.8777.1 WHQL (with Win7 support)

8777_FF00
8777_FF01
 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...