Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

lowriderzzz

Не мога да инсталирам някои приложения. Какво мога да направя

Препоръчан отговор


Здравейте!  

Ползвам Samsung Galaxy S4 и явно версията му за андроид е стара. Не ми дава да инсталирам някои приложения от Google Play.

Дава ми съобщението: "Your device is not compatible with this version". 

Мога ли да подновя версията на  Android и как или какво друго мога да направя за да не ми дава грешката и да инсталирам необходимите приложения? 

Screenshot_2019-09-07-11-15-12.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 18 минути, lowriderzzz написа:

Мога ли да подновя версията на  Android и как или какво друго мога да направя за да не ми дава грешката и да инсталирам необходимите приложения?

Фабрично си с 4.2.2 версия на андроид, и ако си го обновил до 5.0.1 (Lollipop) няма какво да направиш, освен да подновиш над 6 годишният си смартфон.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Към всяко приложение си пише какви изисквания има към андроид, специално за горното:

Цитат
Изисква Android
5.0 и по-нови версии

ама няма кой да го прочете...

Самия телефон спокойно се обновява до

Цитат
OS Android 4.2.2 (Jelly Bean), upgradable to 5.0.1 (Lollipop); TouchWiz UI

така че ако не е с някой custom ROM, направи актуализация на софтуера през менюто на телефона и ще можеш да подкараш въпросното приложение.

https://www.gsmarena.com/samsung_i9500_galaxy_s4-5125.php

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз бих пробвал да го инсталирам от алтернативен източник:

 

https://www.apkmonk.com/download-app/com.mailchimp.mailchimp/5_com.mailchimp.mailchimp_2019-09-04.apk/

 

https://www.apkmonk.com/

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Freem@n написа:

Аз бих пробвал да го инсталирам от алтернативен източник:

 

https://www.apkmonk.com/download-app/com.mailchimp.mailchimp/5_com.mailchimp.mailchimp_2019-09-04.apk/

 

https://www.apkmonk.com/

Това според теб как ще помогне, като версията на андроид не се поддържа?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да е обновил до 5... Макар че така като гледам шота още е с KitKat.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Raze написа:

Към всяко приложение си пише какви изисквания има към андроид, специално за горното:

ама няма кой да го прочете...

Самия телефон спокойно се обновява до

така че ако не е с някой custom ROM, направи актуализация на софтуера през менюто на телефона и ще можеш да подкараш въпросното приложение.

https://www.gsmarena.com/samsung_i9500_galaxy_s4-5125.php

Пробвах и това преди да пусна темата, но не става. 

Screenshot_2019-09-07-13-00-38.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

https://www.sammobile.com/samsung/galaxy-s4/firmware/GT-I9505/

Теглиш си европейски firmware, флашваш с odin и си готов. В youtube има много клипове, където е показано как точно се прави. Преди това си прехвърли важниде неща на компютъра и/или SD картата, синхронизирай си данните в google акаунта ако не си.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@lowriderzzz

преди 27 минути, Raze написа:

Теглиш си европейски firmware, флашваш с odin и си готов.

И после отиваш в xda да си сложиш нещо далеч по-добро от фабричния софт. Ето го фабричният софт, но за всеки случай дай снимка от about phone да видим csc кода.

TWRP(инсталира се през odin): https://dl.twrp.me/jfltexx/twrp-3.2.3-0-jfltexx.img.tar

Android: https://forum.xda-developers.com/galaxy-s4/i9505-orig-develop

Буквално си избираш и инсталираш през twrp. Всеки ром си има инструкции за инсталация.

Телефончето е достатъчно сподобно да бута чист pie и да си инсталираш каквито приложения си искаш(стига да нямат някакви хардуерни изисквания).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Joss Bomon написа:

Фабрично си с 4.2.2 версия на андроид, и ако си го обновил до 5.0.1 (Lollipop) няма какво да направиш, освен да подновиш над 6 годишният си смартфон.

Ми кой те кара да теглиш от гугъл плей?

Там освен измислени ограничения друго няма, то не са регионални ограничения, софтуерни, маркови и не знам още какви.
Ако държиш източника да е гугъл плей копирай адреса и го постави в търсачката на сайта от линка дето съм ти дал, стига е да безплатно приложението ще получиш директен линк за теглене.

Ето https://apkpure.com/fr/mailchimp-marketing-crm-to-grow-your-business/com.mailchimp.mailchimp

Също пробвай Uptoide и F-droid са две чудесни алтернативи на кочината на гугъл без малоумните им ограничения.

Преди някой философ да каже че приложението има изисквания да кажа че на андроид 4 съм инсталирал приложения които изискват минимум андроид 7 или дори 8 и си работят добре.
При андроида това е хубавото че променят само функциите, но основата си е все същата.

Успех!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 14 минути, Bubbles написа:

Ми кой те кара да теглиш от гугъл плей?

Там освен измислени ограничения друго няма, то не са регионални ограничения, софтуерни, маркови и не знам още какви.
Ако държиш източника да е гугъл плей копирай адреса и го постави в търсачката на сайта от линка дето съм ти дал, стига е да безплатно приложението ще получиш директен линк за теглене.

Ето https://apkpure.com/fr/mailchimp-marketing-crm-to-grow-your-business/com.mailchimp.mailchimp

Също пробвай Uptoide и F-droid са две чудесни алтернативи на кочината на гугъл без малоумните им ограничения.

Преди някой философ да каже че приложението има изисквания да кажа че на андроид 4 съм инсталирал приложения които изискват минимум андроид 7 или дори 8 и си работят добре.
При андроида това е хубавото че променят само функциите, но основата си е все същата.

Успех!

Успех с това! Няма как да подкараш приложение на версия на андроид, която не поддържа дадени библиотеки, каквито се изискват в даденото приложение. Най-малкото то няма изобщо да се инсталира. Прочети малко за android SDK и ще разбереш (надявам се):

https://en.wikipedia.org/wiki/Software_development_kit

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Raze написа:

Успех с това! Няма как да подкараш приложение на версия на андроид, която не поддържа дадени библиотеки, каквито се изискват в даденото приложение. Най-малкото то няма изобщо да се инсталира. Прочети малко за android SDK и ще разбереш (надявам се):

https://en.wikipedia.org/wiki/Software_development_kit

Не знам може и да има приложения които да не могат да се подкарат но със сигурност има и такива които могат, пробвал съм го.
Плюс нали знаеш че всяко нещо си има начини да се подкара на всяка операционна система, дали ще е фикс, дали пач, дали някой друг чалъм, всички сме го правили, най малкото оше играя игри които принципно не би следвало да е възможно да се подкарат на уиндоус 10 ама на, има си начини, та така и с андроида.
Може методите ми да не са традиционни, обаче поне на мен ми вършат работа, а ако бях седнал да слушам всеки надпис гласящ "Това не се поддържа от вашата ОС" то до никъде нямаше да съм стигнал.
Плюс сам се сещаш че особено идеята на неподдържането на по-старите версии на андроид или МАК ОС си има цел, а тя е да се накара потребителя да се бръкне за нова джаджа, е слава Богу засега се намират начини да се заобикалят повечето от тия простотии. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има, седни да пишеш android приложения и ще разбереш какви са "чалъмите". До тогава недей да пишеш за неща, които не са ти ясни. Не всички библиотеки работят под стари версии на андроид.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 42 минути, Raze написа:

Има, седни да пишеш android приложения и ще разбереш какви са "чалъмите". До тогава недей да пишеш за неща, които не са ти ясни. Не всички библиотеки работят под стари версии на андроид.

Абе стига с тия твоите библиотеки, казах начини винаги има, правено е и не съм го правил само аз, кое точно не ти е ясно?
Очевидно не си от хората които обичат да ровят и да търсят начини да направят едно или друго, караш си правлинейно, каквото каже системата, е аз пък не съм толкова послушен и в повечето случаи успявам да надцакам въросната система по един или друг начин, ко да се прави натура хихи :P

ПЛЮС дал съм на човека линк да се пробва, не съм кзал 100% ще стане, но не пречи да се опита, вече дали и какво той ще каже, ако все още имах устрийства с Китакат под ръка лично щях да го пробвам и да покажа резултатите или да потърся друг начин да се подкара, но вече не ми останаха такива.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Казах ти, че няма начин, недей да пускаш фалшива информация. Правя приложения за андроид и мисля, че са ми по-ясни нещата, отколкото на теб!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Raze написа:

Казах ти, че няма начин, недей да пускаш фалшива информация. Правя приложения за андроид и мисля, че са ми по-ясни нещата, отколкото на теб!

Можеш да правиш и космически совалки, това не те прави автоматично запознат.
Хората са казали - "За всяка болка си има билка!",  и отново ще повторя ПРАВИЛ СЪМ ГО, как се е получило ако си прав?
Намирам си приложение, вика ми вашите устройства не се поддържат викам бря мама му стара ти ша ми кажеш(типично по нашенски), намирам си начин да стигна до приложението, дърпам, инсталирам О ЧУДО ВЪРВИ! А де? И с повечето приложения сценария е същия, много рядко се налага да ровя да търся методи за подкарване но факта е че ги има, тоява че ти не ги знаеш си е твой проблем.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да си подкарал приложение, което да е несъвместимо с регион или дадено устройство поради липса на хардуерни функции, но поради версия на андроид няма как да подкараш, освен ако не пренапишеш кода, стига да е възможно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 20 часа, Bubbles написа:

Ми кой те кара да теглиш от гугъл плей?

Там освен измислени ограничения друго няма, то не са регионални ограничения, софтуерни, маркови и не знам още какви.
Ако държиш източника да е гугъл плей копирай адреса и го постави в търсачката на сайта от линка дето съм ти дал, стига е да безплатно приложението ще получиш директен линк за теглене.

Не разбрах защо си цитирал моя пост, а се обръщаш към автора на темата ! Аман от дървени философи и пишман оптимисти...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Joss Bomon написа:

Не разбрах защо си цитирал моя пост, а се обръщаш към автора на темата ! Аман от дървени философи и пишман оптимисти...

Грешка бря, извинявай!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...