Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте! 

Дайте някаква идея за възможности защо не отговаря видео картата след инсталация на драйвъри.. Черен екран след Login на Windows 7 ult/pro. 

Пробвани са всички дравъри от 18.Х.Х до последния актуален

GIGABYTE P650B - 650W

2x4GB DDR3 - 12800

09KPNV - MB

Edit:

Картята е работила нормално в продължение на 8-10месеца.

Благодаря! 

Линк към този отговор
Сподели в други сайтове

Старите драйвери почистени ли са със DDU. преди инсталацията на новите?

Ако ли не, вероятност за омазване на драйвери е голяма.

Да не говорим , че новите драйвери , може да имат проблем със Windows 7, защото се спира от поддръжка.

( в такъв слуачай инсталираш 10-ка колкото и да те си иска.)

Омазването на драйвери се оправя само с пре-инсталация на ОС.

Не се изключва и хардуерен проблем.

Вентилаторите на видеокартата "развъртат" ли перките при стартиране на компютъра?

Редакция: дъното виждам, че е от маркова машина, цялата ли е такава или само дъното?

Няма инфо за процесор..

Линк към този отговор
Сподели в други сайтове

Къде е работила, при теб ли или си я купил втора употреба и продавача твърди, че почти не я е ползвал?

 

Линк към този отговор
Сподели в други сайтове

Драйвърите са чистени с DDU-то

Да, видео картата завъртва вентилаторите при стартиране и точно преди да покаже десктопа се отказва и монитора губи сигнал, но системата се стартира  

процесора е Xeon W3530

PC-то е Dell T3500. Кутията отговаря на модела, което прави нещата малко по интересни защото има светлинни индикатори за системни грешки 1,2,3,4 на предния панел, но въпреки тази възможност... системна грешка не е открита. Индикаторите работят. 

Преди системата работеше на 7 pro 64бит, където на края започна да се бъгва звука и след като се рестартира PC-то се случва това което споменах по горе. След като му инсталирах по-стара версия подкарах всичко нормално, но до време. 

Наех се да сменям с Ultimate 64bit, където вече изобщо не иска да тръгва.

Линк към този отговор
Сподели в други сайтове

Под safe mode пробва ли да стартираш системата?

 


Линк към този отговор
Сподели в други сайтове
преди 1 час, tarlyo написа:

Под safe mode пробва ли да стартираш системата?

 

Да.. по принцип в безопасен режим премахвам драйвърите. 

Линк към този отговор
Сподели в други сайтове

Аз пак да питам, тази карта нова ли е?

преди 22 часа, Raze написа:

Къде е работила, при теб ли или си я купил втора употреба и продавача твърди, че почти не я е ползвал?

 

 

Линк към този отговор
Сподели в други сайтове
преди 4 минути, Raze написа:

Аз пак да питам, тази карта нова ли е?

 

преди 18 часа, z0sk1e написа:

Преди системата работеше на 7 pro 64бит, където на края започна да се бъгва звука и след като се рестартира PC-то се случва това което споменах по горе. След като му инсталирах по-стара версия подкарах всичко нормално, но до време. 

Не е нова.. 

Линк към този отговор
Сподели в други сайтове

Продавача какво каза по случая? Ако ще питам нещо по 10 пъти и ще обясняваш с по 1 дума от време на време, няма смисъл да пиша. Най-вероятно са те излъгали с повредена видеокарта.

 

Линк към този отговор
Сподели в други сайтове

хорица казвам ви, че видео картата е работила! Четете малко.. По горе съм уточнил как. Няма как да ме питате дали е нова при положение че е работила почти година. Няма логика просто. И другото което е няма няма как да твърдя нещо което не съм видял с очите си. Уточнявам факти за да ви е по лесно да ме ориентирате с проблема. 

@Raze@Raze, картата е работила при Мене след като купих компУтАра от продавача.. ако все пак имаш легендарния въпрос колко време е работила след като съм купил видео картата от продавача.. 10 месеца е била активна преди да спре да функционира..

п.с картата не е нова.. 

Линк към този отговор
Сподели в други сайтове

Всичко е работило преди да се развали.  За по-сигурно я тествай на друг компютър и ако пак не работи в кофата.

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване