Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте,

накратко: от много години съм се примирил, че Trust-a не звучи с всичките си колонки. Много отдавна си работеха, но с ъпгрейдването на Уинамп и на дъното преди доста време нещо просто се случи.

Въпросът ми е: Възможно ли просто заради наличието на 3 входа в компютъра да не може да извади звука? Реално всичките колонки влизат с отделни кабели в уредбата, а от самата уредба излиза един, който се разчленява на три цветни, които влизат в компютъра.

Свалих каквото успях като драйвъри, деинсталирах сегашните, но със сегашната верия на Realtek Audio Manager-a дори няма опция за 5.1.

Прилагам снимки за ориентир, ще съм благодарен за какъвто и да е било съвет. На уредбата,  на входа при компютъра и на инфото от Еверест.

IMG_7496.jpg

IMG_7497.jpg

IMG_7500.JPG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не казваш каква е ОС.

Със стар драйвер на звука опита ли дали има подобрение. Свързването с трите кабела е точно. Ако има режим на системата например на 5.1/AC3, го превключи.

Опита ли да пуснеш някой филм със 5.1 (Dolby Digital) със VLCDaum Potplayer, дали има звук многоканaлен звук.

Winamp, отдавна съм го изключил, като читав плеър.

Музиката основно е стерео (трябва да ти работят предните и суб) и да пускаш евентуално като Extended стерео (ако има опция).

За читав безлплатен плеър препоръчвам някой от трите: MusicBee, AIMP, foobar2000.

Подредил съм ги по лекота, от най тежкият до най-лекият (според хардуера с който разполагаш).

Не съм пускал през плеър на компютър 5.1 (защото аудио системата ми е стерео), но повечето имат плъгин или трябва да се инсталира подобен за да тръгне мултиченъл аудиото.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Привет,

с Windows 7 Ultimate, 32bit съм. С PotPlayer действам, свалил съм файл на 20 century fox от сайт с такова аудио. Просто е голям и не го качва тук. Но опитах, не става. Пак не се чува. В момента дори едната предна ми шуми като зареди ОС. Иначе не шуми при включена уредба. Предна лява, предна дясна и бас. Това е, което работи.

Досаден проблем. Може би трябва да опитам да сваля драйвъри и за ATI Radeon. Налучквам от отчаяние.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Първо, това на компа са изходи, а не входове, поне това осъзнай.

Второ, от това " В момента дори едната предна ми шуми като зареди ОС. Иначе не шуми при включена уредба " излиза, че нещо шуми, когато е изключено???

Трето, явно до момента нямаш източник с 5.1 звук, затова и няма такъв. Но в драйверите трябва да разгледаш по-подробно разните там пропъртита.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В настройките за звук на windows на колко канала е настроен звука?

преди 1 минута, JKirilov написа:

Първо, това на компа са изходи, а не входове, поне това осъзнай.

 

Някои входове могат да бъдат и изходи, зависи за какво ще се ползват, настройва се през софтуера на драйвера/ОС.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така: Първо се замислих дали да пиша вход или изход, така че нека не се фокусираме върху това. Искам да обясня, че при включена уредба предната-централна колонка не шуми. При включване на компютъра и зареждане на ОС започва да шуми. Това е.

На въпроса за настройки на звук за windows - съжалявам, ако изглежда глупаво, но не мога да кажа, защото не съм ги намерил. Стандарното Volume Mixer единствено зарежда долу вдясно.

Съжалявам, ако дискусията изглежда леко глуповата, но обикновено тези неща ги оправях преди сам и не съм се сблъсквал отдавна с нещо по-сериозно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, Gost_123 написа:

 

На въпроса за настройки на звук за windows - съжалявам, ако изглежда глупаво, но не мога да кажа, защото не съм ги намерил. Стандарното Volume Mixer единствено зарежда долу вдясно.

В контролния панел ще намерите realtek HD контролен панел, ако го няма значи не е инсталиран драйвер за аудио картата. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Долу-дясно на таск бар-а цъкни с десния бутон иконата за звука и ще ги намериш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След като се достигне до контролния панел на realtek може да се конфигурира 5.1.

 

IMG_20200111_205831.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да сложа и моята картинка:

С бутона Тест може да се проверят всичките колонки и без да имаш 5.1 източник.

5-1.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Подред:

Първата снимка е на това, което сега ми излиза. Няма опция 5.1. Преди да сменя драйвърите ми излизаше опция 5.1. Но така или иначе отново не се чуваше през всички колонки.

Относно теста, не ми дава възможност.

Untitled.jpg

Untitled1.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Gost_123 написа:

Подред:

Първата снимка е на това, което сега ми излиза. Няма опция 5.1. Преди да сменя драйвърите ми излизаше опция 5.1. Но така или иначе отново не се чуваше през всички колонки.

Относно теста, не ми дава възможност.

Untitled.jpg

 

Там, където пише "Speaker configuration" трябва да го промениш на 5.1. Сега е на "Quadrophonic" /4 колонки/, като на снимката.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Точно това казвам - няма възможност за 5.1. Това е максимумът. Предната версия (която не знам коя е била) го имаше, но отново не се чуваше.

Иначе албумът е един от любимите ми ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вервайте ми, а?

Ми аз не ти вервам! Цъкни на триъгълничето, да видим всички опции!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Във версия на драйвера на Realtek r2.74 има опция за смяна на аудио-то (многоканално), за вградения чип  (Realtek ALC892)

Така, че автора да свали по-стар драйвър (със включен панел на Realtek HD), ако трябва и да опита пак.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, Аlex&Vanko написа:

С три извода на аудио картата не можеш да изкараш 5.1. Трябват 4.

6 за 7.1

Хайде, поредния умник! Я пробвай пак? Да ти снимам ли изходите си на дъното, където съм включил 5.1 системата, да видиш че са 3? 1 за предни говорители, 1 за задни и 1 за буфер и център. Колко стават, можеш ли да броиш? Мога и да ти дам упътването за дънната ми платка да прочетеш как и къде се свързва 5.1 звук.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ти мислиш ли какво казваш? Нали говорим за 5.1, какъв микрофон?

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Говоря за аудио карта с 4 извода и единия е за микрофон, един център и бас един за ляво дясно и един за задни.

На снимката отзан да кутията виждам аудио с три извода.Вградените са с три или 6.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, през 3 изхода нормално се изкарва 5.1 звук. Микрофон може да се включи и през предния панел, но като гледам не е това целта на автора. Моето дъно също е с 3 изхода отзад, повече не ми и трябват. Има възможност за 7.1 звук, като се ползва предния панел за допълнителните говорители, а там има и микрофон, какъвто не ползвам.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вече има положителен резултат. След моята намеса последно бях с версия r2.36, която не ми даваше друга опция освен Stereo i Quadraphonic. Свалих препоръчаната по-горе r2.74, излезна опция 5.1. и бръжденето изчезна. По-важното е, че дори и задните отново след толкова време тръгнаха. Дори и на Winamp. Малко по-пасивно се чуват и като допълнение, но на всяка песен работят.

Единствено ми прави впечатление, че в Youtube дори и 5.1 клип да се зареди си работят, както преди - лява, дясна и бас. Пример: 

Благодаря на всички участвали тук и дали своето мнение! Примерът да послужи и за поздрав :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...