Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте , от доста време ме мъчи един проблем със num lock-а  и си викам , не е голямо чудо това ще го изтърпя . Но накрая взе да става досадно  и затова сега ви пиша . 

Значи проблема е , че при всяко едно включване на лаптопа нум лока е изключен . Без значение дали съм го оставил в режим на готовност или рестарт , дори и да го заключа само като се впиша , пак е изключен . Интересното е че при влизането съм си го направил с ПИН код и там няма проблем . Пиша си цифрите без проблем , но след като се впиша и тръгна да пиша цифри някаде е изкл. Ако някой знае как да го орпавя това ще съм благодарен . 

ОС Win 10 

Acer Aspire 7 A715-72G-775q

i7-8750H 2.2GHZ with turbo boos up to 4.1

Nvidia ge force GTX 1050 TI 4GB GDDR5

RAM 24GB

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако изгасиш системата и заредиш Live Linux - проблема има ли го? - ако да - потърси настройка в биос-а за num lock, ако не - виж в настройките на OS-a или някое от специалните приложение на Acer за работата на лаптопа ти.

От кога го има проблема?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, plamen_petrov_80 написа:

Ако изгасиш системата и заредиш Live Linux - проблема има ли го? - ако да - потърси настройка в биос-а за num lock, ако не - виж в настройките на OS-a или някое от специалните приложение на Acer за работата на лаптопа ти.

От кога го има проблема?

около 2-3 месеца е така 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Виж в BIOS има ли настройка за NumLock
Вариант - спри Fast Startup
Control Panel >Power options> Choose what the power buttons do > Change settings that are currently unavailable >махни отметката на urn on fast startup (recommended) > Save changes
ximg_56da48b4af47c.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.C1KPgmcy3-.png

Ако не помогне:
В cmd as admin потави тези редове:
reg add "HKCU\Control Panel\Keyboard" /f /v "InitialKeyboardIndicators" /t REG_SZ /d "2"
reg add "HKU\.DEFAULT\Control Panel\Keyboard" /f /v "InitialKeyboardIndicators" /t REG_SZ /d "2"
reg add "HKU\S-1-5-18\Control Panel\Keyboard" /f /v "InitialKeyboardIndicators" /t REG_SZ /d "2"
и натисни Enter.
Рестартирай

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

На някои лаптоп модели си е просто така. Постоянно го срешам това нещо, но чак пък да е проблем, че и изнервящ? Нищо лично, но хора пазете си нервите.

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...