Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Shreek

Намаляване на звука на скайп при получаване на съобщение от събеседника.

Препоръчан отговор


Често имам дълги разговори по скайп, по време на които, когато събеседника напише нещо и ми го изпрати - скайп автоматично намалява звука в момента на изпращане на съобщението. За секунда-две.

Има ли начин това да се премахне от настройки? Често се случва по време на ключова дума и се налага да моля да бъде повторено. Неудобно ми е да моля и се губи времето на обясняващия. Подскажете ми как да изключа това намаляване на звука, и звука да си остане същия по време на получаване на съобщението.

Също така ако има изключване на звука за получено съобщение може да го споменете от къде се изключва, но него мисля че ще го намеря и сам. Другото, с намаляването на звука, го търсих няколко пъти и не го намерих.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма как да стане. Изпращането на съобщение ползва част от интернет трафика, който по принцип е за разговор. Затова звукът намалява. 

Трябва или по-силен интернет, или изпращащият да се съобразява, и да изчаква изпращането на съобщението.

Имах приятел в Германия, с когото много общувахме по Skype. Получаваше се същият ефект.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Пробвай с изключване на Notification sounds  в Settings>Notifications>Notification sounds 

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 часа, DarkEdge написа:

Пробвай с изключване на Notification sounds  в Settings>Notifications>Notification sounds 

Махнах също и Chat notifications.

След няколко дни, след следващата сесия, ще пиша дали това е свършило работа.

преди 10 часа, RudeBoy написа:

Изпращането на съобщение ползва част от интернет трафика, който по принцип е за разговор. Затова звукът намалява. 

Трябва или по-силен интернет, или изпращащият да се съобразява, и да изчаква изпращането на съобщението.

 

Не е заяждане, но нека ко погледнем от друга гледна точка. Един знак мисля че се кодираше с един байт информация. Да добавим служебни пакети за всяко ниво от седемте нива на интернет (въпреки че някои групи нива сега са обединени в едно, но нека ги броим седем). Какъв обем служебна информация ще бъде изпратена през скайп за съобщетие с размер от 4 до 15 знака?

Гласа се кодира с много повече байтове. Не ми се рови в момента но ако приемем че микрофона се обслужва от 8 битов АЦП,

Намерих в нета готово инфо, че трябват около 100К байта в секунда за гласовата услуга.

А това, което непрекъснато забравям е че отсрещната страна е на камера. и това е основният гълтач на данни.

Докато писах този текст се сетих за няколко различни неща, проверих ги, но в крайна сметка звукът не изчезва, не се поврежда и няма насичане. Само затихва. А това точно на някаква нова функция и/или настройка прилича.

След няколко дни ще пиша как се държи след премахването на нотификациите, които са споменати по-горе.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...