Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

The-Walk!nG-Dead

Компютърът тръгва изключва се и пак тръгва

Препоръчан отговор


Здравейте днес ми дойдоха процесора Intel Celeron G3900 CPU на дънна платка GigabyteH110M-Ds2, погледнах и дъното го подържа захранване Njoy ayrus 450 W  проблемът е че не вади картина, нито с видеокарта нито без какъв може да е проблема?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дадоха ти ги за работещи или за повредени?

Памети има ли?

Сглобени ли дойдоха или ти постави процесора?

От говорителчето чува ли се нещо?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От къде "дойде" този процесор? Сигурен ли си, че работи? Видеокартата каква е? Пробва ли на вграденото видео? И още един отделен въпрос - какво ще правиш с толкова орязан и скопен процесор?

 

Преди това дъното с какъв процесор е ползвано?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дъното е почти 4 годишно но не знам защо тръгва не може да зареди картина и се изключва.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, The-Walk!nG-Dead написа:

Дъното е почти 4 годишно но не знам защо тръгва не може да зареди картина и се изключва.

Прегледай му кондензаторите дали няма някой надут.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Последно нали уж

преди 1 час, The-Walk!nG-Dead написа:

Оправи се Рам паметта не беше добре влязла.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, Raze написа:

Последно нали уж

 

За момента вървеше добре но, явно има подути кондензатори, не може да зареди картината.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И как установи, че проблема е от кондензаторите? Не отговаряш и на въпросите, боба свърши!

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 16 минути, Raze написа:

И как установи, че проблема е от кондензаторите? Не отговаряш и на въпросите, боба свърши!

 

Е щом се изключва вероятно е това, може и друго да е, примерно рамта да е кофти...
...ама столкова информация толкоз.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Всичко е ново с изключение на захранване Рам памет и процесор са нови. 

преди 53 минути, The-Walk!nG-Dead написа:

За момента вървеше добре но, явно има подути кондензатори, не може да зареди картината.

Това с рестартиранетоне го прави от вчера.

преди 34 минути, Bubbles написа:

Е щом се изключва вероятно е това, може и друго да е, примерно рамта да е кофти...
...ама столкова информация толкоз.

Рамта я пробвах на другия ми компютър там работи. Възможно ли е сата портовете да правят някакъв проблем?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...