Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем с видеокарта или драйвърите ѝ?


Препоръчан отговор

Здравейте, не съм напълно сигурен дали темата е в правилния раздел и се извинявам предварително, ако не е. Ще се помъча да бъда напълно обстоятелствен, което предполага за по-дълъг пост, но за да не възникват много излишни въпроси и вадене на думите от устата с ченгел.. - ще се наложи. :D Предварително благодаря на всеки, който го изчете и има някакви предположения, които да сподели.

Казусът е следният: Купих компютър втoра упoтреба от oлх (да, някой ще скочат още тук, че съм сбъркал и ще са прави, но да приемем, че вече се е случило и няма как да се върне назад). Та, компютърът е с частите, които пишеше в самата обява (проверих ги по време на теста, а и в последствие). Преинсталирах го, за да знам, че всичко му е на чисто.

Проблемите се появиха, когато се опитах да инсталирам драйвъри за видеокартата (Radeon RХ570; четиригигабайтовата). С нея, продавачът ми изпрати диск, но драйвърите там са с 3-4 версии по-стари от сайта на AMD. Реших да дръпна най-новите драйвъри от сайта на AMD, при инсталацията екранът си смени резолюцията (както обичайното), рестартирах - всичко, както си му е редът. Да, но в Device Manager-a, срещу RХ570 стои удивителна, а в детайлите изписва Cоde 43:

Capture.PNG.b5147e00b99cb489d4676037c6bc61e7.png.79c4b194bd650e7596271b9892db2b3d.png

Окей, реших че е нещо от драйвърите и използвах тези от диска - същото. Пробвах и няколко по-стари версии - иконката е там. Сложих му един бенчмарк, за да видя какво ще покаже там - не може да го пусне, понеже иска OpenGL версия 2 и нагоре. Това ми говори, че драйвърите ги няма или видеото е дефектирало.(?)

След четене на чужди форуми по проблема, стигнах до програмката atikmdag-patcher-1.4.7, която в доста форуми срещнах, като решението на моя проблем. От постовете на хората там разбрах, че самата програмка пачва моментните драйвъри на видеокартата, отключва лимити (?) и допълнителни резолюции.

Записах я и я стартирах. Всичко мина ОК, рестартирах и чудо - картата е разпозната от Device Manager-a, както и е разпозната версията на OpenGL - 5.1. Отключени са и резолюции до 1080p, които досега не се бяха появявали. И все пак, оставих настройките на старата резолюция. 

Викам си идеално, ще тествам производителността на картата с някоя игра, записвам я и пускам - първият път се рестартира машината още в менюто, а втория позволи да вляза в игра. Реших, за да елиминирам това, че е от играта, да запиша друга - същата история и там. Това всичко под Windows 10. Реших да изключа възможността и проблема да е от него - сложих 8.1 - без резултат. Междувременно записах Unigine_Heaven-4.0 видео бенчмарка (чиито резултат ще прикача като видео в края) - рестарт след започването му (в менюто, докато зарежда се държеше ОК).

За да елиминирам и малкото останали варианти - извадих RAM-та и я почистих, както и пуснах тест за HDD-то. Проблем не бе открит там.

Та всичко досега клони към видеокартата (като останал вариант е недостиг на ток, като се повдигне работната честота на картата, но пък захранването си е 500w). Викам си - сигурно прегрява. Инсталирах openhardwaremonitor-v0.9.2 с едничката цел да тракне температурите до момента, в който се рестартира компютъра. Отварям лога после - между 34 и 35 градуса. Остава вариант и нещо atikmdag-patcher-а да ръчка по настройките, но пък без него си седи удивителната в Device Manager-а и видимо не приема драйвърите. Пробвах и с ръчна инсталация, директно през Device Manager-а, но пак греда.

Прикачвам и видеото: https://streamable.com/pzkq5z

Благодаря предварително на всички дочели и включили се в тоя ребус. 😶

Линк към коментара
Сподели в други сайтове

Точен модел на захранването? Освен видео картата, която не е ясно с какъв бранд е, няма никаква информация за другите компоненти.

Преди да преинсталираш OS-a, видео картата тества ли я?

Линк към коментара
Сподели в други сайтове

Това е захранването - FL500-PCIЕ на Flostоn. Не съм тествал видеото, понеже нямаше време по време на теста, а и исках да му инсталирам всичко на чисто.

Ей сега ще го пусна, за да направя скрийн от AIDA. Ще го постна тук.

 

96101532_850179858793913_5000951183775367168_n.jpg

Линк към коментара
Сподели в други сайтове

Е ти нищо не си тествал, един Unigine_Heaven-4.0 да беше пуснал за тест когато го вземаше щеше да знаеш, че всичко работи, един smart на диска и бърза сверка на компонентите което е 30 секунди работа.

Ако имаш читаво захранване, ама наистина читаво -  пробваш с него, ако не с видео картата при приятел (той също трябва да има читаво захранване) и я тествате там.

Линк към коментара
Сподели в други сайтове

Мина супер много време от теста, докато го включа, а то се оказа, че нещо го бози флашката, която му бях ръгнал с бенчмарковете вътре... Като запали, успях да му сверя компонентите и нямаше несъответствие. Знам, че не е достатъчно това и че шансът да съм се наял е доста голям, но... търся варианти.

Прикачвам още няколко снимки от AIDA64:

 

1.jpg

chipset.jpg

processor.jpg

Линк към коментара
Сподели в други сайтове

Набутали са ти изгоряла видеокарта. Тестваш с друга машина и на читаво захранване, както ти е казал @plamen_petrov_80, и ако там случайно тръгне, което е малко вероятно - търсиш проблема в другите компоненти.

Линк към коментара
Сподели в други сайтове

Ако е изгоряла, то може ли все пак да си я открива като инсталирам тоя софтуер, който я модва, да си сетва резолюциите и тн.? С 2 HDMI-я е отзад и при включването на два монитора, си ги показва без проблем, но дойде ли време за истинското ѝ приложение - натоварването - тогава сдава фронта. 

Вчера ѝ пусках друг тест за OpenGL и го мина него, без да се рестартира или нещо такова.

Линк към коментара
Сподели в други сайтове

Зависи какво и как е дефектирало. Възможно е при запълване на паметта или вдигане на чесотите да бъгва. Пробвай в някой сервиз дали няма да могат да я съживят, тествай и с underclock дали няма да работи нормално.

 

Линк към коментара
Сподели в други сайтове

Вероятно ще го оставя на сервиз, поне да диагностицират, че проблема е в нея.

Не съм ъндърклоквал досега и не съм сигурен дали няма да оплескам нещо. 

Линк към коментара
Сподели в други сайтове

Теглиш msi afterburner и намаляваш по малко честотите на ядро и памет, докато евентуално я стабилизираш. Няма какво повече да повредиш от това, при рестарт настройките ще се занулят. Четеш, гледаш клипове и ще ти стане ясно как се прави:

https://www.google.bg/search?q=underclocking+rx+570&hl=bg

 

Линк към коментара
Сподели в други сайтове

Сигурно направо ще лети към сервиз, където да му сложат друго видео, с което да се елиминират всички други компоненти като повредени...

Линк към коментара
Сподели в други сайтове

преди 37 минути, plamen_petrov_80 написа:

Първо смени захранването обаче!

+1,, за да не се окаже, че при натоварване кляка някое напрежение и видеото излиза извън работен режим. И всъщност то (видеото) да не е виновно, а захранването.

Редактирано от DarkEdge (преглед на промените)
Линк към коментара
Сподели в други сайтове

Гледам в лог-а на openhardwaremonitor има някакви напрежения, освен да ги прикача тук, някой по на "ти", да си каже думата? Ако въобще са мерило.

Линк към коментара
Сподели в други сайтове

Виж openhardwaremonitor  какви напрежения показва без натоварване и с натоварване (ако успее да работи под товар)

Линк към коментара
Сподели в други сайтове

Докато чакам да се преинсталира обратно на 10ка, понеже е на 8.1 и не иска драйвърите, чета тук: https://forum.deadbydaylight.com/en/discussion/67995/game-makes-my-whole-computer-restarts

Доста хора се оплакват от същия проблем и при доста от тях, решението е като се намали волтажът и/или замени захранването.

 

ПС: След малко, като се инсталира ще прикача лог-а на openhardwaremonitor при нормална работа и точно преди да се рестартира.

Мисля, че и в control panel-а на AMD видях вграден тоя wattman, но дали е безопасно да го бутам, идея си нямам.

Някои дават като обяснение, че картата идва фабрично овърклокната и от там потреблението е по-голямо.

И друго нещо интересно...:

Цитат

The solution was the PSU. My Chieftec PSU had great voltages, enough performance, but that psu's rattle rate was above 120...that was the problem.. i bought a thermaltake 650w paris. No problems anymore, no restarts. 

 

Има и друг вариант. Захранването е ново (преди няма и 20 дни е купено от стария собственик на компютъра). Ако му е бил излишен компютър, като нищо да го е сложил, да го е видял, че се включва и да го е заразял, докато го продаде?

Линк към коментара
Сподели в други сайтове

Така...

Прикачам резултат от OpenHardwareMonitor.

За удобство при отваряне, прикачам и csv viewer. Може и онлайн, аз го отварям от тук.

Ще съм много благодарен, ако някой метне едно око.

 

В графата GPU Total числото расте постоянно, а точно при най-високо натоварване се вижда, че е било около 100. Не знам дали има някаква връзка, но гледам, че тази графа е една от най-динамичните.

При GPU Core е подобен сценарият. Започва на 300 (вероятно в покой, с временни леки покачвания), а точно преди да се рестартира стига 1150. Мисля, че и максът на картата е сетнат 1150 мегахерца, ако не е някакво друго съвпадение. Има близки стойности до 1000 (953 и 957), но там не се е рестартирал.

OpenHardwareMonitorLog-2020-05-05.csv CSVViewer.exe

Линк към коментара
Сподели в други сайтове

Voltage #1
0.948
1.212
1.212
1.104
0.948
0.948
0.948
0.948
0.948
0.948
0.948
1.428
1.428
.....
0,5V разлика са си много

Линк към коментара
Сподели в други сайтове

Най-просто казано захранването не работи коректно

Линк към коментара
Сподели в други сайтове

Има надежда, значи. Утре го нося на сервиз, да го тестват с по-мощно захранване.

Иначе то е ново, на 20 дни е, но явно не му е достатъчно, а и собственикът не го е пробвал, а е видял, че просто е тръгнал компютърът и е решил да го продава.

Благодаря ви много, момчета! Ще пиша какво е станало утре (ако намеря нещо работещо).

Линк към коментара
Сподели в други сайтове

Ходих сега, искат ми 120 лева за 600 ватово захранване, което не ме устройва.

Ако го ъндърволтна с малко mhz, подобно на този клип, както е сега с 500 ватовото захранване, има ли причина да се притеснявам за нещо..., 

 понеже .. вече ми препоръчахте първо да го сменя.

преди 23 часа, plamen_petrov_80 написа:

Първо смени захранването обаче!

 

Линк към коментара
Сподели в други сайтове

Не е никак ясно какво е състоянието на захранването. Ако то е нестабилно свалянето на честотата(не на напрежението) най-вероятно няма да даде търсения ефект.
Може би ще е по-добре да се даде сегашното захранване в сервиз за диагностика и ако може да се ремонтира.

Линк към коментара
Сподели в други сайтове

Ето ти добро захранване за под 100 лв: http://nikem-bg.net/computer-components/Super-Flower-500W-80-Plus-Bronze-King-ECO-SF-500P14HE/

Под тази цена не очаквай да намериш нещо по-добро.

 

Линк към коментара
Сподели в други сайтове

Няма да даде, но предполагам има шанс да даде поне малко закъснение в рестарта и това би било индикация, че проблемът е в него. Притеснява ме да не му изпуша нещо, понеже не съм ъндърволтвал досега.

Така, ако съм сигурен, че е от захранването, поне ще знам да търся него. Иначе ок - ще поръчам това, накрая ще го сложа и ако загаси пак? => проблемна видеокарта. Ще ми излезе златен.

Сигурно ще го занеса някъде другаде, да му сложат по-стабилно захранване (пак 500 вата) и да го тестват с него. Като му гледам кутията на това, взето е за 37 лева от емаг...

 

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване