Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте , хора , моля за съдействие

Наскоро си закупих втори монитор , но уви изглежда ,че имам някакъв проблем тъй като когато свържа втория монитор за няколко секунди всичко е добре , но след около 5-10 секунди започва да премигва и да изгасва докато окончателно не стане черен екран , а след това и първия монитор става така ( и двата монитора са свързани към видео картата) което ме осъмнява ,че явно неможе да ги поддържа и двата.

След това се разрових из интернет и видях ,че има хора които ползват видео картата за единия монитор и дънното за другия , но за жалост и тук не ми се получиха нещата. Изгледах и изчетох доста неща за това свързано с моето дъно - 

GIGABYTE GA-78LMT-S2 R2 , oт това което разбрах ,е че трябва в BIOS-a  да дам enable на  Integrated graphic mode , а след това и  на Surround View , но когато отида на Intergrated graphic mode имам възможност само на UMA / Disable , a на Surround view ми е в сиво и нямам възможност да го променям , стои си на Disabled.

Прикачвам снимка за характеристиките на компютъра.

Благодаря предварително.

harrdd.PNG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е проблема в поддръжката на два монитора. 

Вероятно има проблем с резолюциите на двата монитора или нещо подобно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да , по принцип почват да се разместват резолюциите  и да присветват черен екран докато тотално не стане черен , но не знам как да го оправя това , 2та монитора са различни ,единият е 19 а другия 21 инча

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С този процесор няма как да изкараш видео сигнал от дънната платка, трябва ти процесор с вградено видео. Може видеокартата да има проблем или някой от мониторите. Тествал ли си втория монитор самостоятелно дали работи нормално?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Raze това е старо дъно с вградена графика процесора няма връзка.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може би тогава за вграденото видео трябва да се изключи отделното. Все пак като се тестват мониторите 1 по 1 ще стане ясно дали проблема е в тях или във видеокартата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвал съм ги самостоятелно, работят си без проблем , едва когато ги пусна едновременно започва този странен проблем да  прецъква резолюцията. Мога да направя видео за да видите какво става

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема е че мониторите са с различно АР не във видеокартата.

Може да работят и двата като монитор 1 и 2 не като един монитор.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да натиснеш Winkey+P и да избереш Duplicate

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Deyan Prodanov написа:

Пробвал съм ги самостоятелно, работят си без проблем , едва когато ги пусна едновременно започва този странен проблем да  прецъква резолюцията. Мога да направя видео за да видите какво става

 

Не си споменал какви са въпросните монитори: марка и модел.

Това което си описал да направиш в горният пост е за процесор с вграден графика. Затова си върни настройките в BIOS както са били преди.

Опитай да свържеш двата монитора: например единия на HDMI, а другият на D-SUB ( VGA, DVI)

Също, опитай да ги свържеш , но им намали резолюциите. (например на 800x 600)

Другото, което е върни фабричните настройки на видеокартата или направо деинсталирай драйвера и го инсталирай отново.

Като го деинсталираш напълно или почистиш с помощта на DDU.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря хора, ще опитам и ще ви кажа резултата

 

Натъкнах се на  нещо ,което изглежда е проблем при  Windows 10   - screen flickering 

flickering.PNG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах го , няма резултат

преди 14 часа, DarkEdge написа:

Пробвай да натиснеш Winkey+P и да избереш Duplicate

Пробвах го , но няма резултат

преди 14 часа, oic написа:

Не си споменал какви са въпросните монитори: марка и модел.

Това което си описал да направиш в горният пост е за процесор с вграден графика. Затова си върни настройките в BIOS както са били преди.

Опитай да свържеш двата монитора: например единия на HDMI, а другият на D-SUB ( VGA, DVI)

Също, опитай да ги свържеш , но им намали резолюциите. (например на 800x 600)

Другото, което е върни фабричните настройки на видеокартата или направо деинсталирай драйвера и го инсталирай отново.

Като го деинсталираш напълно или почистиш с помощта на DDU.

 

Намалих графиките на максилно малко ,но и без ефект, след това деинсталирах драйвера с програмата ,която си ми посочил , но за жалост отново безуспешно.

Ето и мониторите и с какво се свързват към видеокартата

На втория монитор забелязвам ,че го няма това поле с - Supported Video modes и драйверите, да не би да е нужно да инсталирам някакви драйвери за монитора?

 

monitor1.PNG

monitor2.PNG

Plug1.jpg

plug2.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери си автора на драйвъра - да не би да е Microsoft! 

преди 3 минути, Deyan Prodanov написа:

Пробвах го , няма резултат

Не стана ясно кое от всички неща над последния си пост си пробвал!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Все още в темата не са написани точните модели на мониторите и видеокартата. Правилно ли са свързани, с точните кабели, или ползваш някакви преходници от цифров към аналогов сигнал (или обратно) ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, DarkEdge написа:

Провери си автора на драйвъра - да не би да е Microsoft! 

Не стана ясно кое от всички неща над последния си пост си пробвал!

Пробвах всичко ,което момчета са ми казали , Win+P key и да duplicate-на мониторите , след това да намаля резолюциите и също така да деинсталирам с DDU програмата видео драйвера и да го инсталирам на ново

Как да проверя дали драйвера ми е на Microsoft ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тези преходници сигурен ли си, че работят нормално? Няма ли как да включиш някой от мониторите без преходник? Много вероятно е в тях да е проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, RudeBoy написа:

Все още в темата не са написани точните модели на мониторите и видеокартата. Правилно ли са свързани, с точните кабели, или ползваш някакви преходници от цифров към аналогов сигнал (или обратно) ? 

Ами на снимките мисля ,че се вижда модела на видео картата  и удължителите ,които ползвам , не разбирам кой е цифров или аналогов , просто такива намерих за да пастнат , но ако не работеха правилно нямаше ли да правят проблем и когато само единия работи?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, Raze написа:

Тези преходници сигурен ли си, че работят нормално? Няма ли как да включиш някой от мониторите без преходник? Много вероятно е в тях да е проблема.

Ами за жалост няма как да включа някой ,тъй като портовете на видео картата не са съвместими с тези на мониторите , за това бях се насочил да ползвам дъното за втори монитор , но и там безуспешно

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А какъв е резултатът при разместване на свързването на мониторите, т.е. смяна на преходниците към мониторите

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, DarkEdge написа:

А какъв е резултатът при разместване на свързването на мониторите, т.е. смяна на преходниците към мониторите

Да ,размествах ги по всякакви възможно начини , но отново същото 

 

video.PNG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пич, мързи те да дадеш елементарна информация за проблема, обаче не те мързи да разтягаш локуми ... :mad: 

Спасявай се сам, успех.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, RudeBoy написа:

Пич, мързи те да дадеш елементарна информация за проблема, обаче не те мързи да разтягаш локуми ... :mad: 

Спасявай се сам, успех.

Извинявай ,но просто си нямам на идея за нещата и мисля ,че съм дал точните неща на снимките които постнах към коментарите

videocard.PNG

monitor1.PNG

monitor2.PNG

Plug1.jpg

plug2.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...