Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Не може да се инсталира Windows 10


Препоръчан отговор

Здравейте,

става дума за лаптоп HP 250 G3 Notebook PC.

Влизах на сайта на НР и по сериен номер показва

машината и има драйвъри за Windows 10 64-bit.

Имам флашка направена преди месец от сайта на Microsoft.

Започвам инсталацията и стига до installing или startin

devices и за секунда-две се появява грешка за проблем

с хардуера и се рестартира внезапно.

За експеримент качин Windows 7 и програмка дали поне

нещо загрява, но не е това проблема.

Опитах отново 10 и пак не стана. А от същата флашка

след това съм инсталирвал друг лаптоп.

Предложения?

Линк към коментара
Сподели в други сайтове

А в настройките на биос избрал ли си Secure Boot on и Legacy mode off??

Линк към коментара
Сподели в други сайтове

Ако има проблем с хардуера преинсталацията няма да го оправи, пусни тестове да видиш състоянието на паметта и харддиска.

Линк към коментара
Сподели в други сайтове

Имал съм такъв проблем с някой версии на Windows ... Мое мнение направи си нова флашка с последния Windows 10. За предпочитане пробвай с другата флашка не същата.

Sent from my Nokia 8.1 using Tapatalk

Линк към коментара
Сподели в други сайтове

преди 1 час, _HAKERA_ написа:

 и за секунда-две се появява грешка за проблем

с хардуера и се рестартира внезапно.

 

Част от  тази грешка?

Линк към коментара
Сподели в други сайтове

преди 11 часа, fanatika.hr.at написа:

Имал съм такъв проблем с някой версии на Windows ... Мое мнение направи си нова флашка с последния Windows 10. За предпочитане пробвай с другата флашка не същата.

И аз съм имал подобен проблем на едно старо Гигабайт дъно преди време и излезе, че имаше стара версия на BIOS с която можеше само до Windows 7 да се инсталира.

Правеше точно такъв проблем, че започва инсталацията и след това сам се рестартира и пак на ново.

След като му сложих последна версия на BIOS се оправи. После и видях че в сайта на гигабайт бяха писали че последната версия е специално за WIN10.

Може да имаш подобен проблем. Пробвай този HP Notebook System BIOS Update (Intel Processors) F.49 Rev.A през външна операционна система (Hiren's BootCD PE, Wondershare LiveBoot 2012 или нещо подобно) или сложи Windows 7, колкото да рефлашнеш BIOS.

Линк към коментара
Сподели в други сайтове

Можеш ли да направиш снимка какви настройки даваш като правиш зареждаща флашка и виж Емил Костов какво ти е писал.

Линк към коментара
Сподели в други сайтове

Здравейте,

мерси за съветите.

От вчера съм пуснал Drevitalize да тества харда и е

на около 1/7 :)  (140гб от 950гб). След като приключи

след няколко дена ще тествам и рамта.

След това ще погледна и за биоса.

Иначе флашката както казах е правена преди около месец

и е инсталирвана друга машина с нея (след неуспеха

с този лаптоп).

Въпреки че след като първите 140гб са ОК, а аз правя дял

за Windows около 80-100гб май да спирам теста и да пробвам другите

неща?

А настройки не давам при направата на флашката. Не е да свалям .iso и после

с програма да го записвам. Избирам да ми направи флашка, свалям и стартирам

инструмента на Microsoft.

Линк към коментара
Сподели в други сайтове

на 18.10.2020 г. в 21:53, _HAKERA_ написа:

Имам флашка направена преди месец от сайта на Microsoft.

защо не пробваш с друга флашка?
може да има бъгнати файлове
дръпни си едно исо и си направи флашката с UltraIso
пп
след F12 ще ти даде две опции за инсталиране 
можеш да си направиш експеримент и с двете...тъй де за старите машини или ефи инсталация
 

Линк към коментара
Сподели в други сайтове

преди 20 минути, _HAKERA_ написа:

Няма такива настройки в биоса - адски постен е...

Ако няма Secure Bootзначе е стара машина и не поддържа UEFI/GPT. От там и проблемът - флашката е направена за uefi...

Линк към коментара
Сподели в други сайтове

преди 4 часа, цър-вул написа:

От там и проблемът - флашката е направена за uefi...

Мисля е 2016-та година, но е купен сравнително скоро.

ПРоблама е решен.

Всичко изглеждаше наред по хардуера.

Последно реших да извадя батерията, която така или иначе не държи и секунда и ....

инсталацията си проработи :)

Линк към коментара
Сподели в други сайтове

преди 8 минути, _HAKERA_ написа:

Мисля е 2016-та

Значи задължително има поддръжка на UEFI, т.е. има опция за превключване на Secure Boot.

Линк към коментара
Сподели в други сайтове

преди 2 часа, цър-вул написа:

Значи задължително има поддръжка на UEFI, т.е. има опция за превключване на Secure Boot.

Да, сега я видях. Трябва да се забрани легасито, за да стане активно.

Така или иначе проблема беше в батерията :)

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване