Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем при ъпдейт на Уиндоус 10


Препоръчан отговор


Между другото тук попаднах на нещо интересно. Говоря за поста на Genopsyde/Jaxrtech (първоначално е за Windows 7, 8.1, но после е модифициран за 10). Накратко се споменава, че се налага инсталацията на Windows Assessment and Deployment Kit за да може инсталатора на 1903 и нагоре да намерят wimmount.sys (който явно не е включен в тях по някаква причина) и след това инсталацията протичала успешно:

https://answers.microsoft.com/en-us/windows/forum/all/windows-10-wont-update-to-1903-from-1803/16be1380-d83e-423c-9d83-d1a0cab055bb?page=4

Цитат

The issue:

It seems that for some strange reason the installer does not include `wimmount.sys` which is what it's trying to look for. So, it ends up trying to find it at the default location which clearly does not exist causing the installation to fail.

The fix:

So, clearly we need to properly get the installer the recognize `wimmount.sys` located somewhere. To do that all we need is to get it installed. To do so:


  1. Download the "Windows Assessment and Deployment Kit" from:
    https://go.microsoft.com/fwlink/?linkid=873065 <-- Windows 10 1803 ADK
     
  2. Run the installer (it may take a minute or two for the blue splash screen to go away)
     
  3. "Specify Location"
    Leave the default option selected which should be "Install the Windows..."
    (FYI: the installer says it uses ~6GB, but we will select only what we need, that being ~50MB, so you aren't killing your internet bandwidth nor wasting time)

    Click Next.
     
  4. "Join the Customer Experience Improvement Program (CEIP)"
    (You can just leave it set to No unless you feel otherwise :P)
    Click Next.
     
  5. "License Agreement"
    Click Agree.
     
  6. "Select the features you want to install"
    IMPORTANT: Deselect everything except "Deployment Tools"
    (as said, this keeps you from downloading GBs of unnecessary stuff)
    Click Install.
     
  7. If you have UAC enabled, click Yes.
     
  8. Wait for the install to complete...
     
  9. Click Close.
     
  10. Try running your Windows 10 install again. The installer should recognize where `wimmount.sys` and now be able to successfully install Windows 10.
Линк към този отговор
Сподели в други сайтове
  • Отговори 58
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Популярни публикации

Пуснах наново поправката.Ще пиша като приключи

Защо не пробваш да надградиш с помощта на MediaCreationTol до 20H2

Най-много после да се наложи sfc проверка с монтирано iso.

Публикувани изображения

преди 5 минути, vpvelev написа:

Пробва ли и "вградената" проверка за проблем при Update?

Settings->Update&Security->Troubleshoot

След това стартираш Additional troubleshooters и след това Windows Update.

Screenshot-2020-10-27-193343.png

Това беше едно от първите проби

преди 32 минути, B-boy/StyLe/ написа:

А грешка има ли и ако да какъв е нейния код. Аз това имах предвид.

 В търсачката на Windows изберете CMD.exe => десен клик и Run as administrator стартиран като администратор въведете командата:

SFC /SCANNOW

Натиснете Enter. Изчакайте да се изпълни на 100% и след това въведете командата:

findstr /c:"[SR]" %windir%\Logs\CBS\CBS.log >"%userprofile%\Desktop\sfcdetails.txt"

Прикачете съдържанието на лог файла sfcdetails.txt

 

sfcdetails.txt

Линк към този отговор
Сподели в други сайтове

Добрата новина е, че вече явно нямате повредени системни файлове (благодарение на DISM.exe /Online /Cleanup-image /Restorehealth) според лог файла на SFC и няма да се налага използването на инструменти от рода на SFCFix и скриптове. Грешката ви също е изчезнала, което е добър знак. Остава освен да опитате това, което съм цитирал в предишния си коментар.

Линк към този отговор
Сподели в други сайтове

Що така. На мен ми дава. Ето го:

https://dox.abv.bg/download?id=920596db79


Линк към този отговор
Сподели в други сайтове
преди 32 минути, B-boy/StyLe/ написа:

Що така. На мен ми дава. Ето го:

https://dox.abv.bg/download?id=920596db79

Да,успях,намерих го от друго място.Но за протокола,не се получи.Различното след приложения инструмент,теглеше ъпдейта много бавно.Благодаря все пак за вниманието.Ще карам така,докато се наложи преинсталиране.Поздрави

Линк към този отговор
Сподели в други сайтове

Да допълня,след два ъпдейта към 1903,изтегли 1909.При рестартирването,стигна до 50% и се появи логото на Асус.И се появи отново грешката 0х80004005.

Линк към този отговор
Сподели в други сайтове
преди 2 часа, bojoviki написа:

Да,успях,намерих го от друго място.Но за протокола,не се получи.Различното след приложения инструмент,теглеше ъпдейта много бавно.Благодаря все пак за вниманието.Ще карам така,докато се наложи преинсталиране.Поздрави

Не е добра идея да е от друго място, защото може да е за друга версия на Windows. Тази, която съм ви качил е точно за 1803.

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване