Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Замяна на Windows 10 с Ubuntu


Препоръчан отговор


преди 5 минути, nikolaustirol написа:

Може ли да ми обясниш как да пробвам без инсталация, моля?

Когато системата буутне от диска - трябва първа да се покаже този екранXubuntu-Vivid-Vervet_1.jpg

Първата опция е - „Try Xubuntu without installing“ / „Опитайте Xubuntu без да инсталирате“.

Избираш я и сам пробваш, как ще се държи системата, без да инсталираш ОС.

При това, можеш да си смениш сrстемния език - с F2.

Линк към този отговор
Сподели в други сайтове
  • Отговори 108
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Популярни публикации

Mоже и да не я махаш. На моето лаптопче му инсталирах това https://xubuntu.org/release/20-04/ до Уиндоус 10 като съм избрал да се зарежда Ксубунтуто, а Уиндоуса си почива. На Ксубунту го

Да, възможно е. Всички актуални версии. Драйвери ще ти трябват според хардуера, много е вероятно Ubuntu сам да си инсталира каквито са нужни.

Дама Пика!

Публикувани изображения

преди 11 минути, jhoro написа:

Когато системата буутне от диска - трябва първа да се покаже този екранXubuntu-Vivid-Vervet_1.jpg

Първата опция е - „Try Xubuntu without installing“ / „Опитайте Xubuntu без да инсталирате“.

Избираш я и сам пробваш, как ще се държи системата, без да инсталираш ОС.

При това, можеш да си смениш сrстемния език - с F2.

Веднага ще пробвам! Благодаря!

Сега работи нормално. Какво да направя?

Линк към този отговор
Сподели в други сайтове
преди 3 минути, nikolaustirol написа:

Веднага ще пробвам! Благодаря!

Сега работи нормално. Какво да направя?

Браво!

Значи основните неща са наред. Машината приема тази версия на Хубунту, инсталационния диск си е наред ...

Явно нещо се обърква при самата инсталация. Може да има дефектен сектор в системния (бъдещ) дял, може нещо друго ...

Опитай нова инсталация - на друг дял (физически или логически).

Линк към този отговор
Сподели в други сайтове
преди 1 минута, jhoro написа:

Браво!

Значи основните неща са наред. Машината приема тази версия на Хубунту, инсталационния диск си е наред ...

Явно нещо се обърква при самата инсталация. Може да има дефектен сектор в системния (бъдещ) дял, може нещо друго ...

Опитай нова инсталация - на друг дял (физически или логически).

Тутакси!

 

преди 26 минути, nikolaustirol написа:

Тутакси!

 

За съжаление резултата е същия...

Линк към този отговор
Сподели в други сайтове
преди 18 часа, jhoro написа:

Браво!

Значи основните неща са наред. Машината приема тази версия на Хубунту, инсталационния диск си е наред ...

Явно нещо се обърква при самата инсталация. Може да има дефектен сектор в системния (бъдещ) дял, може нещо друго ...

Опитай нова инсталация - на друг дял (физически или логически).

Интересното е, че без инсталация няма проблем. След инсталация лентата с задачите се вижда, но в средта на екрана е накъсано. Опитах и с друга версия - минт. И там е същото.


Линк към този отговор
Сподели в други сайтове
преди 1 минута, цър-вул написа:

Прилича на проблем с управлението на видео картата.

Много е вероятно! Какво трябва да направя?

Линк към този отговор
Сподели в други сайтове

За съжаление linux не е моето нещо. Ще трябва да изчакаш някой от светнатите в материята в раздела да даде съвет.
Изказах само предположение на база описаното поведение.
Успех в борбата. :)

 

Линк към този отговор
Сподели в други сайтове
преди 1 минута, цър-вул написа:

За съжаление linux не е моето нещо. Ще трябва да изчакаш някой от светнатите в материята в раздела да даде съвет.
Изказах само предположение на база описаното поведение.
Успех в борбата. :)

 

Благодаря!

Линк към този отговор
Сподели в други сайтове
Линк към този отговор
Сподели в други сайтове
преди 20 минути, p4p написа:

Привет!

Пробвай това:

https://linuxmint-installation-guide.readthedocs.io/en/latest/boot_options.html

https://askubuntu.com/questions/38780/how-do-i-set-nomodeset-after-ive-already-installed-ubuntu

И ако зареди обнови и виж драйверите.

Успех!

Благодаря. Веднага ще опитам.

Линк към този отговор
Сподели в други сайтове
на 20.11.2020 г. в 10:08, nikolaustirol написа:

Опитах се да инсталирам xubuntu, но се появи неочакван проблем. Инсталацията вървепе отлично. Когато след това рестартирах лаптопа на екрана се появи това, което може да се види на снимката.

Здравей!

Аз не съм специалист, но мога да споделя от личен опит.

Преди известно време ми попадна този модел лаптоп - ASUS X540S processor Intel Pentium Quad Core N3710, 1.6 GHz. 

Имал си фабричен дефект и собственика го носил на сервиз. Първо са му сменили HDD, после и цялото дъно, защото РАМ паметта е била запоена за него. Така твърдят от сервиза и така пише в протоколите, които са му издали.

Та да се върна на въпроса. Искаха да му инсталирам Линукс Минт. Инсталацията не можеше да бъде завършена. Проблемът беше подобен на Вашия, но вече не помня. Пробвах всички Убунту базирани дистра, но нямах късмет.

Реших да пробвам OpenSUSE Leap 15.1 - инсталацията мина успешно и тъкмо се зарадвах, че всичко е наред започна да замръзва екрана. Колкото и пъти да пробвах не ставаше. Човекът се отказа и си остана на Уин 10. Само това вървяло, даже Седмицата не тръгвала - така поне твърдеше. 

Пробвайте други Дистрибуции и ако и там не става - жалко!

Желая Ви късмет!

Линк към този отговор
Сподели в други сайтове
преди 3 часа, Гошко21 написа:

Здравей!

Аз не съм специалист, но мога да споделя от личен опит.

Преди известно време ми попадна този модел лаптоп - ASUS X540S processor Intel Pentium Quad Core N3710, 1.6 GHz. 

Имал си фабричен дефект и собственика го носил на сервиз. Първо са му сменили HDD, после и цялото дъно, защото РАМ паметта е била запоена за него. Така твърдят от сервиза и така пише в протоколите, които са му издали.

Та да се върна на въпроса. Искаха да му инсталирам Линукс Минт. Инсталацията не можеше да бъде завършена. Проблемът беше подобен на Вашия, но вече не помня. Пробвах всички Убунту базирани дистра, но нямах късмет.

Реших да пробвам OpenSUSE Leap 15.1 - инсталацията мина успешно и тъкмо се зарадвах, че всичко е наред започна да замръзва екрана. Колкото и пъти да пробвах не ставаше. Човекът се отказа и си остана на Уин 10. Само това вървяло, даже Седмицата не тръгвала - така поне твърдеше. 

Пробвайте други Дистрибуции и ако и там не става - жалко!

Желая Ви късмет!

Аз имах проблем с диска. Или поне така ми казаха. Лаптопът беше гаранционен. Смениха диска или каквото и да е било друго и до момента всичко си беше наред. Имах проблеми с десятката и нейните актуализации. Няма да се спирам на това. Реших, че ще е по-добре да мина на друга ОС. Инсталирах седмица от оригинален диск. Обаче ми липсваха драйвери. Оказа се, че за тоя лаптоп НЯМА драйвери за седмица. Така и не успях да го ползвам с работеща седмица. Липсваха драйвери дори за мрежовата карта. Сега се опитвам да сложа линукс. Ще проверя всички възможни начини и ако не става ще трябва да се разделя с лаптопа.

Линк към този отговор
Сподели в други сайтове
преди 5 часа, nikolaustirol написа:

Благодаря. Веднага ще опитам.

За съжаление нищо не се е променило.

Линк към този отговор
Сподели в други сайтове
преди 7 часа, цър-вул написа:

Прилича на проблем с управлението на видео картата.

Странно твърдение!

При „trial version“ (пробната версия) - няма проблем с управлението, при инсталирана - има!

Според мен - нещо се омазва при самата инсталация!

Линк към този отговор
Сподели в други сайтове
преди 4 часа, jhoro написа:

Странно твърдение!

При „trial version“ (пробната версия) - няма проблем с управлението, при инсталирана - има!

Според мен - нещо се омазва при самата инсталация!

проблем с видео картата при мен същия номер го направи опен сусето при live cd всичко беше окей но след инсталация екрана стана размазан .Пробвайте например mxlinux с техните драйвери може да нямате проблем

Линк към този отговор
Сподели в други сайтове

Според мен е проблем с драйвера на видеокартата и трябва да се инсталира подходящия

преди 3 минути, ninov написа:

проблем с видео картата при мен същия номер го направи опен сусето при live cd всичко беше окей но след инсталация екрана стана размазан .Пробвайте например mxlinux с техните драйвери може да нямате проблем

Или му трябват несвободните драйвери

Линк към този отговор
Сподели в други сайтове
преди 10 минути, petie1 написа:

Според мен е проблем с драйвера на видеокартата и трябва да се инсталира подходящия

Или му трябват несвободните драйвери

а може да има някаква несъвместимост с драйверите на ubuntu дериватите за това му предложих mxlinux

Линк към този отговор
Сподели в други сайтове
преди 17 минути, ninov написа:

а може да има някаква несъвместимост с драйверите на ubuntu дериватите за това му предложих mxlinux

Ако е така щеше да има проблем и при живия образ в който са набутани всички драйвери... Ако даде видеокартата може и да му помогнем

Линк към този отговор
Сподели в други сайтове
преди 8 минути, petie1 написа:

Ако е така щеше да има проблем и при живия образ в който са набутани всички драйвери... Ако даде видеокартата може и да му помогнем

при мен с живия образ на open suse нямаше проблем но след инсталация екрана стана размазан.

Линк към този отговор
Сподели в други сайтове
на 16.11.2020 г. в 18:33, nikolaustirol написа:

Искам да я махна и да сложа ubuntu

На края няма ли кой да обясни на момчето, че по-глупава идея няма как да се измисли. Като види после какво е поискал, ще се срамува от себе си.

Линк към този отговор
Сподели в други сайтове
на 20.11.2020 г. в 10:08, nikolaustirol написа:

Когато след това рестартирах лаптопа на екрана се появи това, което може да се види на снимката.

Ясно е какво се вижда, но само два въпроса от мен: Системата работи или не? Без да е инсталирана на твърдия диск какъв екран излиза?

Линк към този отговор
Сподели в други сайтове

На мен ми прилича на проблем с видеото. Хардуерен. При демо версията, не се ползват драйверите, а при инсталация, системата слага дръвца и съответно всичко се скапва.

Линк към този отговор
Сподели в други сайтове
преди 35 минути, Eclipse2G написа:

На мен ми прилича на проблем с видеото. Хардуерен

И под Windows как не е имало проблем?

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване