Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Sound Blaster Z проблем с дъното през PCIe


Препоръчан отговор


Здравейте, преди около седмица взех Sound Blaster Z на старо за около половината от реалната цена с един едиствен минус и той е че двата ярки светодиода са отрязани защото дразнят.

Всичко беше наред, особено за слушалките ми Audio-Technica ATH-M50X (като изключим проблемите покрай драйвърите и това да подкарам 5.1 през SPDIF към домашното кино, което отне около 3 дни :D).

Проблема се появи вчера както и днес, когато забелязах че компютъра ми не иска да се включи и на дъното светят червени лампички за CPU и VGA (дъното е Gigabyte Aorus Elite B450, което беше и причината да купя саундкартата).

Ще започна от там, звука на дъното е "окей" за евтиното домашно кино на Самсунг около 500 лева купено преди 5 години, с тази разлика че е въпрос на Тото да подкараш 5.1 на уиндоус с SPDIF (дъното имаше букса за допълнителен модул който купих от Китай), един ден работи 3 дни не работи, като всичко зависи, колко пъти ми се занимава да си рестартирам компютъра. През Sound Blaster-a разликата в звука е наистина от земята до небето. За домашното кино има плътен бас и изразени и изчистени високи, а за слушалките, сега видях истинската им същност.

Поразчетох се из форумите и забелязах че тези дразнещи червени светодиоди в саундкартата в някои по стари модели били част от ground circuit-a в саундкартата и когато ги махнеш вдигали волтажа през PCI слота от дъното и имало случаи на изгорели дъна.

За щастие моето дъно все още не е изгоряло, но като махнах картата от слота, след около половин час, компютъра тръгна без проблем.

Страх ме е да сложа саундкартата отново, въпреки че без нея все едно нямам звук.

Имам нужда от съвет, да сложа външна саундкарта ли, да сложа нови диоди на тази ли, нямам идея. Свързах се с човека продал ми картата и той каза че я ползва 4 години на 2 различни компютъра като той също я е взел с вече отрязани диоди и не е имал никакви проблеми.

Дали лъже или не това е друг въпрос.

Линк към този отговор
Сподели в други сайтове
преди 1 час, stillugly написа:

 

Здравейте, преди около седмица взех Sound Blaster Z

 

Захранването е марка и модел. 

Crative картите са известни с проблеми с драйверите, за старите им модели. 

Ако вътрешната зв. карта е, няма проблем и е настроена коректно не би трябвало да изключва звука. 

Можеш да опиташ да инсталираш

По нова версия на драйвера. 

Относно новата зв. карта, бих е тествал на друг слот или на  друг компютър. И ако има проблем, значиса ти продали дефектна карта. Често се среща при сайтовете за обяви. 

Другото, което може да опиташ е да изключиш/disable вградената карта от Bios. 

 

 

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване