Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте! От скоро имам проблем с видео картата (CODE 43) и вероятно е хардуерен проблем. Пробвах картата на компютър със същата конфигурация и отново имаше проблем, пробвах GTX 970 на моя компютър и нямаше проблем.
Когато е включен компютъра вентилаторите на видеокартата (GTX 760) работят сякаш почти на пълни обороти. Картина на монитора не тръгва. Само, когато променя настройките в БИОС-а тогава тръгва, но стои на тези червени точки (преди да стартира windows-a и в БИОС няма тези червени точки).
Има ли смисъл в инвестиция за ремонт на тази видео карта, защото на този етап нямам, а и нямах намерение за ъпгрейд или да си карам на интегрираното видео на процесора, докато реша да ъпгрейдна?
Изпробвах всички методи за диагностика и тест на евентуален софтуерен проблем - не се получи нищо.

Прилагам снимки:
    

154761924_1888309707992529_1827429684514808384_n.jpg

155302692_788792075086512_4414269854861053720_n.jpg

154419907_332377458196850_4959005120895791344_n.jpg

154309949_428278858249803_8474845452166771211_n.jpg

Линк към този отговор
Сподели в други сайтове

Не съм го пробвал аудиото. Забравих да спомена, че направих и чиста преинсталация на компютъра. Ползвам най-новите драйвъри за GTX 760, които за пробата сложихме и на другия компютър, на който я тествахме, но без резултат.

 

Линк към този отговор
Сподели в други сайтове
преди 1 час, Атанас Славов написа:

154309949_428278858249803_8474845452166771211_n.jpg

Артефакти в BIOS - или дефектирала RAM на видео картата или дефектирал процесор.

Да не би да е клокната или с модифициран BIOS?


Линк към този отговор
Сподели в други сайтове
преди 24 минути, цър-вул написа:

Артефакти в BIOS - или дефектирала RAM на видео картата или дефектирал процесор.

Да не би да е клокната или с модифициран BIOS?

Не, не съм я клоквал и по BIOS не съм правил нищо. Както беше пусната една игра и се появиха май леки лилави и зелени линии, крашна два пъти компа (синия екран с бели надписи, че PC ще се изключи след еди си колко секунди)

 

Линк към този отговор
Сподели в други сайтове
преди 10 минути, цър-вул написа:

Значи просто й е дошло времето и е дефектирала.

Ясно! И няма смисъл за ремонт или по-скоро и не може да се оправи това?

Линк към този отговор
Сподели в други сайтове

Ами, можеш да пробваш в сервиз, но свестен, защото много от "PC" сервизите работят почти на ниво модул...

Линк към този отговор
Сподели в други сайтове
преди 10 минути, цър-вул написа:

Ами, можеш да пробваш в сервиз, но свестен, защото много от "PC" сервизите работят почти на ниво модул...

Благодаря за съдействието! :)
Хубав и успешен петъчен ден и приятен уикенд! :)

Линк към този отговор
Сподели в други сайтове

Може да се е отлепил някой чип и да се направи "reball", но не се знае цената дали няма да е по-висока от цената на видеокарта втора уптореба или нова със същите характеристики.

Линк към този отговор
Сподели в други сайтове
преди 1 час, цър-вул написа:

Ами, можеш да пробваш в сервиз, но свестен, защото много от "PC" сервизите работят почти на ниво модул...

Да го занесе в центъра на града си  в някой сервиз , ако ще разчита на някой квартален няма смисъл .

Линк към този отговор
Сподели в други сайтове

Мятай я във фурната... Така или иначе по-зле няма да стане, а ако имаш късмет и процедираш правилно, може да изкара още няколко месеца след "печенето".

Линк към този отговор
Сподели в други сайтове

Съмнява ме, че в случая риболването във фурната няма да помогне...
 

  

преди 2 часа, Атанас Славов написа:

Както беше пусната една игра и се появиха май леки лилави и зелени линии, крашна два пъти компа (синия екран с бели надписи, че PC ще се изключи след еди си колко секунди)

Звуи като прегрята.
А с Intel-ското видео изгрява ли нормално? 

Линк към този отговор
Сподели в други сайтове
преди 7 минути, цър-вул написа:

Звуи като прегрята.

Възможно е. То и без друго е логично да се започне с почистване на старата и подмяна с нова паста, преди да се предприемат каквито и да било други действия.

Линк към този отговор
Сподели в други сайтове

Тази видеокарта просто си е заминала. В никой сервиз няма да се занимават да я спасяват или възстановяват, а и няма как да се даде гаранция. Слагането във фурмата, дори и да помогне ще е просто временен ефект. Просто ще трябва да си търсиш друга карта.

Линк към този отговор
Сподели в други сайтове

1 уиндолс 10 е боклук

2 грешен драйвер

3 в калдата никой не разбира от хардуер освен мен 

Линк към този отговор
Сподели в други сайтове
току-що, Генадий 35 годишен написа:

1 уиндолс 10 е боклук

2 грешен драйвер

3 в калдата никой не разбира от хардуер освен мен 

Интересно тогава защо дава артефакти още като влезеш в биос, където Windows 10 и драйверът не играят никаква роля?!

Линк към този отговор
Сподели в други сайтове
преди 1 минута, Емил Костов написа:

Интересно тогава защо дава артефакти още като влезеш в биос, където Windows 10 и драйверът не играят никаква роля?!

няма артефакти в биос

Линк към този отговор
Сподели в други сайтове
току-що, Генадий 35 годишен написа:

няма артефакти в биос

Хайде да прегледаш снимките по-горе. Даже още преди биос, в момента в който изгрее нещо на монитора има артефакти.

Линк към този отговор
Сподели в други сайтове
преди 7 минути, dimitar grigorov keriazov написа:

сложете очилата господине

 точките се появяват преди зареждане на  уиндолс

Хайде сега да видим какви очила трябва да си слагам и защо? Хайде погледни какво съм написал!

Линк към този отговор
Сподели в други сайтове
преди 15 часа, цър-вул написа:

Съмнява ме, че в случая риболването във фурната няма да помогне...
 

  

Звуи като прегрята.
А с Intel-ското видео изгрява ли нормално? 

Да, зарежда си нормално с интелското. 

 

Артефакти няма в BIOS и преди BIOS. Артефактите се полазват преди зареждането на windows

Линк към този отговор
Сподели в други сайтове

Моята видео карта дава артефакти,преди windows и не зарежда,но след рестарт си зарежда нормално.Така карам вече 2 год. след зареждането си работи нормално.

Линк към този отговор
Сподели в други сайтове

Ще пробвам първо май с термопаста и фурната. 

А как става точно това с фурната? 

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване