Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте, имам доста странен проблем които от известно време ( 5-6 дни ме побърква и не мога да направя нищо по-въпроса) Като за начало бях с една машина 1-2 дни вървеше нормално след това почнаха драмите.

Процесор : Ryzen 5 2400G

Дъно AsRock B450 HDV 4.0 rev

Памет Ageis 1x8 3200

Видео : Msi Armor Rx570 4g

Захранване DeepCool Nova 500w

След това започнаха проблемите 1-2 дни работи нормално след това... започна да забива в Idile (Лилав зелен черен екран и по някой път директно бие син екран)

Доста се зачудих... но започнах да тествам всеки един компонент по отделно.. Четох доста в Google, за справяне с този проблем, но и така не се оправих :)

Прецених, че ще почна да сменям всичко едно по едно и ще видя от къде идва проблема.. До тук добре ... взех ново дъно.

Gigabyte B550m Auros Elite ( Проблема остана същия) след това реших да сменя процесора.

Процесор Ryzen 5 3500x ( Проблема отново същия ) след това смених рамта 

Рам: Corsair Venegance lpx 3200 2x8 GB ( Проблема отново същия) Поради някаква причина реших, че е от Захранването чудесно взех друго

Захранване Cougar VTE 600 Bronze ( пак същата греда)

Демек Дъно,Рам,процесор,захранване всичко чисто ново ( пробвах с няколко различни карти MSI Armor rx570, RTX 2060, Sapphire 580 8gb ) но проблема отново остава.

Какво съм направил до сега... Около 5-6 пъти пренсталирам с различни Windows,Ъпдейтвах ли какво ли не правих Rollback на драйвърите какво ли не правих, но проблема така си и остава супер странно. В момента в който пусна каквато и да било игра директно се ресва ( и понякога трябва да го рестартирам няколко пъти за да захапе. 

Пускал съм и на новата рам Мемтест всичко точно, 

Heaven също, тест с Aida64 околко 2часа всичко е бетон 

Темповете на процесор Vram и всичко останало са доста прилични видеото не минава 60градуса.. Някакви идеи?

Поне с моите знания толко :) а да ъпдейтнах и биос-а но нищо не се промени.

 

 

Линк към този отговор
Сподели в други сайтове

Ами то остана да е от мишката или клавиатурата :) Това е шега!

преди 1 час, TrickDeath написа:

Около 5-6 пъти пренсталирам с различни Windows

Какви са те? Пробвай да инсталираш по-стара версия на Windows 10. Например 2019. И за проба не слагай последните ъпдейти.

Линк към този отговор
Сподели в други сайтове

С новия релийз на прозореца 20Н2 ми се скъса нервата със синия екран на смъртта.  Пълно преинсталиране и вече почти месец не е мръднала машината. В момента съм с 1909, какво ли не пробвах мем тестове, промяна на плочките на рам-а, сваляне на хард диска - само с ссд нищо.

Линк към този отговор
Сподели в други сайтове

Пробвах един реализ 2019та...но отново същия проблем :) каквито и машини да съм ползвал... 3 4 до сега не съм имал този проблем. Интересно е че доста пъти съм пробвал с Iobit и драйверите са ок но сега един път пробвах и какво да видя... мишката и клавиатурата не работят :) 

Линк към този отговор
Сподели в други сайтове

А какъв е пълният код на id 41? В раздел Details какво пише?
Kernel-Power-Error-41-Feature-Image.png
Ако имаш дублиращи аудио устройства ги забрани:
ngcb1
С каква настройка за захранване си? Balanced/High Performance?
Изключи временно заспиването/изключването на диска
Изключи временно Fast startup


Линк към този отговор
Сподели в други сайтове

Пробвах Balance i High, също така махнах auto restart... Нямам дублиращи аудио :) Всичко съм спрял което е описано за справянето с този проблем и за това се чудя какво става след малко ще прикача и точнен ерор

Линк към този отговор
Сподели в други сайтове

Пробвай как работи системата с Windows PE - примерно Strelec или Ratiborus

преди 38 минути, TrickDeath написа:

Пробвах един реализ 2019

Пробвай инсайдърска версия - последната е 21332.1000

преди 2 часа, TrickDeath написа:

ъпдейтнах и биос-а но нищо не се промени.

 

преди 4 минути, Raze написа:

Пробва ли да обновиш BIOS?

Четем ли? 😎

Линк към този отговор
Сподели в други сайтове

Стъпка-по-стъпка ръководство (може и да си го чел)
https://docs.microsoft.com/en-us/windows/client-management/troubleshoot-event-id-41-restart

Линк към този отговор
Сподели в други сайтове
току-що, TrickDeath написа:

Прикачам ерорите ;)

 

Прикачи ги в друг сайт и дай връзки, че тук нищо не се чете, провери ли какво си качил? Аз ползвам

http://imgur.com/

Линк към този отговор
Сподели в други сайтове
преди 2 минути, цър-вул написа:

Стъпка-по-стъпка ръководство (може и да си го чел)
https://docs.microsoft.com/en-us/windows/client-management/troubleshoot-event-id-41-restart

Да няколко пъти с няколко различни Windowsa

image.png.b42a5198e425407809c65a3fe21f4c79.png

 

[url=http://upload-pictures.info/share-E4BA_604BAA1E.html][img]http://upload-pictures.info/thumb-E4BA_604BAA1E.jpg[/img][/url]

 

[url=http://upload-pictures.info/share-344D_604BAA1E.html][img]http://upload-pictures.info/thumb-344D_604BAA1E.jpg[/img][/url]

 

[url=http://upload-pictures.info/share-C7D3_604BAA1E.html][img]http://upload-pictures.info/thumb-C7D3_604BAA1E.jpg[/img][/url]

Линк към този отговор
Сподели в други сайтове
преди 11 минути, TrickDeath написа:

Прикачам ерорите

По-добре архивирай и качи на https://dox.abv.bg/
от папка C:\Windows\System32\winevt\Logs файлове System Hardware

преди 7 минути, TrickDeath написа:

Да няколко пъти с няколко различни Windowsa

Говорим за "жив" Windows.

Линк към този отговор
Сподели в други сайтове

Странно е да се появява една и съща грешка при практически различен хардуер. Всъщност само процесорите са от една марка - Ryzen. Остава или да е от софтуера (някой ъпдейт, който скапва работата на Ryzen) или от AMD. 

Линк към този отговор
Сподели в други сайтове

https://dox.abv.bg/download?id=31dbd425c3

преди 5 минути, цър-вул написа:

По-добре архивирай и качи на https://dox.abv.bg/
от папка C:\Windows\System32\winevt\Logs файлове System Hardware

Говорим за "жив" Windows.

Под жив :) да разбирам ли читав.. принципно да :)

преди 5 минути, vpvelev написа:

Странно е да се появява една и съща грешка при практически различен хардуер. Всъщност само процесорите са от една марка - Ryzen. Остава или да е от софтуера (някой ъпдейт, който скапва работата на Ryzen) или от AMD. 

На мен ми е още по съмнително :) въпроса е там, че поне да крашваше на бенчмаркове и пълен това разибрам, но ...

Линк към този отговор
Сподели в други сайтове

Значи всичко е сменено без диска. Дай точен модел и SMART статус.

Пак са зле линковете, въпреки че с copy/paste могат да се отворят, не ги ли проверяваш? От тези грешки нищо съществено няма относно проблема.

Линк към този отговор
Сподели в други сайтове
преди 9 минути, TrickDeath написа:

въпроса е там, че поне да крашваше на бенчмаркове и пълен това разибрам, но ...

Само при игрите ли крашва?

Линк към този отговор
Сподели в други сайтове

Да абсолутно всичко :) както споменах и по-горе тествах го и с 3 различни карти. Също така и с вградената на r5 2400g 

Kingston A2000 250GB SA2000M8/250G

Всичко изглежда наред уж.. 

току-що, vpvelev написа:

Само при игрите ли крашва?

Да в момента в който пусна игра и в интервала от 1-3 мин директно бие рестарт

Линк към този отговор
Сподели в други сайтове
преди 4 минути, TrickDeath написа:

Да в момента в който пусна игра и в интервала от 1-3 мин директно бие рестарт

Тогава играта не е наред. Щом си пробвал с различни захранвания, процесори, памет и дори дъно, тогава играта е причината.

Линк към този отговор
Сподели в други сайтове
току-що, vpvelev написа:

Тогава играта не е наред. Щом си пробвал с различни захранвания, процесори, памет и дори дъно, тогава играта е причината.

Говорим за дота-2 :) няколко пъти съм я преинсталирал .. 

 

Ако има желаещ мога да му пусна Team за да метне едно око :) на even-та

,

 

Линк към този отговор
Сподели в други сайтове
преди 25 минути, цър-вул написа:
преди 36 минути, TrickDeath написа:

Прикачам ерорите

По-добре архивирай и качи на https://dox.abv.bg/
от папка C:\Windows\System32\winevt\Logs файлове System, Hardware

Добави и Application

Линк към този отговор
Сподели в други сайтове
преди 8 минути, TrickDeath написа:

Говорим за дота-2 :) няколко пъти съм я преинсталирал .. 

Само с нея ли е проблема?

Като написах в гугъла - "dota 2 restarts my pc" и излязоха 2 страници оплаквания като твоите.

Инсталира ли последните видео драйвери от сайта на NVidia или AMD ?

Линк към този отговор
Сподели в други сайтове

https://dox.abv.bg/download?id=13f7e347d3

току-що, vpvelev написа:

Само с нея ли е проблема?

Като написах в гугъла - "dota 2 restarts my pc" и излязоха 2 страници оплаквания като твоите.

Инсталира ли последните видео драйвери от сайта на NVidia или AMD ?

Просто го дадох за пример другата е L2 i Wow :)

Линк към този отговор
Сподели в други сайтове

Значи само при игри крашва.

Слагай най-новите драйвери от сайтовете на NVidia или AMD и ще се оправи.

Няма друга логика при различен хардуер да прави едно и също нещо.

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване