Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем с лаптоп Toshiba Satellite c50-A-14j


Препоръчан отговор


Здравейте, лаптопа започна да се включва когато поиска, това от месец може би, а последната седмица сутринта ако тръгне тръгва и след това,ако го спра или рестартирам не тръгва колкото и да го пробвам не иска.Когато не тръгва свети само лампата,че е включен към захранването и вентилатора върти и сменя оборотите. 

Първия път когато го направи помислих,че е дъното, но след това като стартира и като го прави когато си поиска съвсем се узадачих.

Линк към коментара
Сподели в други сайтове

Без батерия е от давна, батерията на дъното ли имате предвид дали е достъпна ?


Линк към коментара
Сподели в други сайтове

преди 13 минути, цър-вул написа:
преди 13 минути, цър-вул написа:

Не, за гоямата ставаше дума. Значи остава пробата с ресет на BIOS.

 

Мислите,че се е омазал биоса и за това прави тези мизерии ?

Линк към коментара
Сподели в други сайтове

преди 12 минути, d1cho написа:

Мислите,че се е омазал биоса и за това прави тези мизерии ?

Ако не стане с ресет на BIOS , както са те посъветвали, най вероятно проблем с дънната платка.

Отлепен видеочип - ATI или Nvidia

 

Редактирано от Богатир (преглед на промените)
Линк към коментара
Сподели в други сайтове

преди 36 минути, Богатир написа:

Ако не стане с ресет на BIOS , както са те посъветвали, най вероятно проблем с дънната платка.

Отлепен видеочип - ATI или Nvidia

 

Ако е отлепен видеочипа, защо стартира понякога, и работи цял ден безпроблем.

Линк към коментара
Сподели в други сайтове

преди 41 минути, d1cho написа:

Ако е отлепен видеочипа, защо стартира понякога, и работи цял ден безпроблем.

С каква видео карта е лаптопа?

Линк към коментара
Сподели в други сайтове

преди 22 минути, цър-вул написа:

Toshiba Satellite c50-A-14j
Intel HD

Аз ли трябва да се "изкашлям" и да попитам тогава какъв отлепен видео чип още по-малко пък на "ATI или Nvidia".

Линк към коментара
Сподели в други сайтове

току-що, цър-вул написа:

'що цитираш мен? М? Къде видя в мой пост нещо такова/

Защото си говорим с теб. Явно питащия не го интересува, че при него няма как да се отлепи това което го няма.

Линк към коментара
Сподели в други сайтове

преди 8 минути, цър-вул написа:

'що цитираш мен? М? Къде видя в мой пост нещо такова?
А и като гледам тая година няма да пробва моето предложение... 

Повярвай ми пробвах над 20 пъти, просто не иска да стартира, спирам го и го пускам постоянно

Линк към коментара
Сподели в други сайтове

преди 3 минути, d1cho написа:

Повярвай ми пробвах над 20 пъти, просто не иска да стартира, спирам го и го пускам постоянно

Туко що го ресетнах, след "save and exit" пак не иска да стартира.

Линк към коментара
Сподели в други сайтове

 

Махни всякаква USB периферия и пробвай.
Ако  това не помогне, свали твърдия диск и пробвай

Без обратна връзка само преливаме от пусто в празно.

Линк към коментара
Сподели в други сайтове

преди 31 минути, цър-вул написа:

 

Махни всякаква USB периферия и пробвай.
Ако  това не помогне, свали твърдия диск и пробвай

Без обратна връзка само преливаме от пусто в празно.

Махнах всичко дори и хардиска,не тръгва. Свалих рам памета почистих я сложих я на ново и тръгна, реших да дам рестарт да вида дали ще тръгне и пак в изходна позиция....

Линк към коментара
Сподели в други сайтове

Казваш че е БЕЗ батерия, да разбирам ли че си я махнал или си стои?
Ако е второто, махни я и пробвай без нея.
Също си виж зарядното(адаптера) дали е наред.
Друго което ми хрумва е дефектирала рам, ако си с повече от една плочка пробвай го поотделно.

Линк към коментара
Сподели в други сайтове

преди 19 часа, Bubbles написа:

Казваш че е БЕЗ батерия, да разбирам ли че си я махнал или си стои?
Ако е второто, махни я и пробвай без нея.
Също си виж зарядното(адаптера) дали е наред.
Друго което ми хрумва е дефектирала рам, ако си с повече от една плочка пробвай го поотделно.

Пробвах две плочки са,като махната едната включва и изключва,като ги завъртя прави същото сложих ги на друг лаптоп там работят, а като сложа друга рам памет от друг лаптоп не тръгва ако не сложа по-малката памет от двете. Това ме навежда на мисълта,че гнездата нещо не са ок.

Линк към коментара
Сподели в други сайтове

преди 5 часа, d1cho написа:

Пробвах две плочки са,като махната едната включва и изключва,като ги завъртя прави същото сложих ги на друг лаптоп там работят, а като сложа друга рам памет от друг лаптоп не тръгва ако не сложа по-малката памет от двете. Това ме навежда на мисълта,че гнездата нещо не са ок.

Не е изключено, ама за да се разбере ще трябва да се види в сервиз.

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване